Lagg på HoN efter Grafikkortsbyte R9 270X.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Lagg på HoN efter Grafikkortsbyte R9 270X.

Hejsan!

Är inte så jättehaj på dehär med datorer!

Uppgraderade min dator lite med ett Sapphire R9 270X Dual-X 4gb och ett 600w nätagg.

Spelar inte så mycket spel Mest HoN , Dayz o lite cs, Dayz och Cs är de inga problem med Men...

HoN laggar apa, speciellt om det händer lite på spelet. Cpu används inte direkt mkt, max 22%..

Fattar inte vad som är fel.....

Väldigt Tacksam för svar!

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Har du installerat de senaste drivrutinerna?

Mobiltelefon: iPhone 6S Plus 32GB
Bildskärm: Dell Ultrasharp 30" 2560x1600
Datorsystem: Intel Core i7 4790K @ 4.0GHz - nVidia GTX 1070 - Asus Maximus VI Gene - NZXT H440 Blue
Övrigt: Corsair K95 RGB - Corsair Scimtar - Corsair VOID Wireless

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Feb 2007

Tog du bort de gamla drivarna med driver sweeper?

System: Aerocool DS Cube|| i5 4690K @ Stock || Phanteks PH-TC12DX || MSI Z97M-G43 || G.Skill Ripjaws 8-9-9-24 1866 MHz 8 GB || Gigabyte GTX460 1GB OC || PNY Optima SSD 480GB || Crucial C300 128 GB || Samsung Spinpoint F3 1TB || Fractal Design Edison M 750W 80+ Gold

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Japp, de senaste drivrutinerna är installerade, har även försökt uppdatera de men står att de är senaste.

Japp, använde Driver S för att ta bort det gamla.

:s

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Har testat nästan alla olika inställningar inne på spelet, det laggar på Low också! Gick utan några problem på mitt gamla kort, nvidia 320 1gb någonting.

Ingen som vet vad de kan vara?