Coil whine? Och hur mycket är acceptabelt egentligen?

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Coil whine? Och hur mycket är acceptabelt egentligen?

Jag har nyligen haft ett defekt Corsair HX1050 där fläkten betedde sig underligt. Detta bytte jag ut mot ett likadant som dessutom hade coil whine. Nu har jag precis satt i ett Seasonic P-520 i hopp om att kunna sätta mig bredvid nätagget och höra absolut tystnad… istället möts jag av ett dämpat skrik redan när jag sitter på andra sidan datorn någon meter bort och det hörs till och med fem meter bort på andra sidan rummet tydligt över datorns H110 och chassifläktar.

Mycket besviken såklart och nu börjar jag undra om coil whine är något man bör räkna med i alla nätaggregat? Mer eller mindre? Detta är nätaggregat i 1500-2000 krs klassen.

Jag har också börjat fundera på om det är nätaggregatet. Öppnar jag lådan, ett Corsair Air 540 och sticker in huvudet så hörs ljudet cirka där grafikkortet sitter vilket dock är rakt framför nätaggregatet och det finns lufthål så jag skulle tro att det bara är nätaggregatet som låter rakt igenom hålet. Om jag sätter örat på datorns baksida vid nätaggregatets lufthål så hörs ljudet tydligt och jag hör dessutom något mindre surrande så det låter som ljudet är mindre dämpat och med andra ord som att det är därifrån det kommer. Det är dock svårlokaliserat.
Det är ett irriterat tjut som går upp och ner lite. Det går igång under introviddarna i Total War: Rome II. Med mitt förra nätaggregat är jag någorlunda säker på att det var på menyn och för några månader sedan var det 100 % på Crysis menyn (det dröjde länge innan jag lämnade tillbaka det förra nätagget) men nu har jag inte lyckats återskapa det där. Just menyer och intron i spel tycks vara den känsliga punkten. Är det överhuvudtaget bekanta symtom för coil whine eller låter det mer något som skulle kunna vara i mitt MSI GTX 770 Gaming 2GB tro?
Även när jag vann strider i Rome II så tjöt det förra nätagget till ett pip. Annars låter det inte medan jag spelar i någon av Arma, Crysis eller Total War vilka är de spelen som jag har installerade just nu. Men man vet ju inte hur det blir med andra spel så att strunta i det låter lite riskabelt.

Är det något som skulle kunna avta? Att man måste bryta in nätaggregat lite?

Eftersom min i7-4770K har inbyggd grafik går det att slå av grafikkortet på något vänster tro och ändå starta datorn och se? Några andra sätt att testa om det är nätaggregatet eller grafikkortet eller någon som har några tips på hur man får just coil whine att dra igång?

Det första HX1050 jag hade hemma märkte jag inte alls något coil whine på. Med tanke på att man hör det direkt på de andra två nätaggregaten så skulle jag ha svårt att tänka mig att det skulle kunna vara något annat, visst? Inga lösa sladdar som kan orsaka skrik runt grafikkortet eller moderkortet mån tro?

Jag skulle kunna ladda upp en ljudsnutt någonstans om någon vet var, men nu har jag lagt nog med tid på detta bekymmer för ikväll.

Trädvy Permalänk
Medlem
Plats
Söderköping
Registrerad
Jun 2005

Orkar inte läsa igenom precis allt.

Koppla ihop datorn UTAN chassit för att höra vad som ger coilwhine.

Är det så högt att det stör dig på någon produkt lämna tillbaka om du fortfarande kan.

Om coilwhine är något du stör dig på, och att fler människor kan notera att det piper, så går det via RMA.

GA-Z68AP-D3 | i2500k @ 4.5GHz, Hyper 212 Plus | 340GB SSD | 8GB ram | EVGA GTX 770 | XFX Pro 650w, bytt fläkt | Asus MG279Q | Creative Xtremegamer | Dynavoice S-61, Challenger M-65 EX, Challenger C-5 EX, XTZ 99 W8.16, Yamaha RX-V375 | Sony MDR-1A | S8

Trädvy Permalänk
Medlem
Plats
Timrå
Registrerad
Maj 2012

Kan även vara moderkortet som tjuter, i mitt fall hjälpte varken byte av grafikkort eller nätagg, coilwhinet uppstår dock bara med grafikkortet inkopplat, utan det är det inget coilwhine alls.

-

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Coil Whine är den elektromagnetiska ljudeffekten från elektriska spolar som inträffar i det hörbara frekvensbandet. Orsaken är oftast att Fas/Nolla inte stämmer överens på nätaggregatet och strömkällan. Ett lätt sätt att mäta detta på är att ge en bildskärm (speciellt gamla CRT) olika färgrika bilder och höra ljudet vid bildändring. Bästa sättet att bli av med problemet är att vända kontakten i väggen 180 grader. Det är alltså aldrig några fysiska komponenter du hör utan helt enkelt el som hamnat i det hörbara området.

Ditt uttag i nätagget ser ut så här
[ J ]
[i i]

I andra änden så är en av jorpunkterna ofta ett längre metallbleck på bra kablar. När dessa sitter åt samma håll blir Fas/Nolla samma. Sedan måste du kolla om du har fasen "uppåt" eller "nedåt" i väggen så att säga.

Server: AMD Ryzen 7 1800X 8/16 | ASUS Crosshair VI hero | 64 GB Corsair RAM @3000 MHz | ASUS radeon RX 460 2GB | Samsung 960 PRO 512 GB M.2 | 2x 2 TB Samsung 850 PRO SSD | 6x Seagate 10 TB | NEC PA301W @ 2560x1600 | Linux Mint 19 Cinnamon

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Någon som är bekant med det här att det bara tjuter under introt i TW: Rome II? Och att det tidigare nätagget tjöt på menyn i Crysis i sommar (tonen ändrades även när jag rörde musen över de olika knapparna i menyn och tryckte på dessa)? Dock betedde det sig inte så när jag lämnade tillbaka det, utan då var det snarare i menyn i TW: Rome II som det tjöt som jag minns det med viss osäkerhet vilket alltså inte mitt nuvarande agg gör utan nu är det istället under introfilmerna och inte i menyerna eller Crysis.
Tjuter aldrig under gameplay, hittils.
Tjuter inte alls I TW: Shogun 2.

Skrivet av Rockz:

Kan även vara moderkortet som tjuter, i mitt fall hjälpte varken byte av grafikkort eller nätagg, coilwhinet uppstår dock bara med grafikkortet inkopplat, utan det är det inget coilwhine alls.

Intressant. Nätagget sitter rakt bakom moderkortet i min låda, med en H110, minnen och grafikkortet på och med hårddisken rakt under så det skulle kunna vara moderkotet som låter.

Skrivet av OldComputer:

Coil Whine är den elektromagnetiska ljudeffekten från elektriska spolar som inträffar i det hörbara frekvensbandet. Orsaken är oftast att Fas/Nolla inte stämmer överens på nätaggregatet och strömkällan. Ett lätt sätt att mäta detta på är att ge en bildskärm (speciellt gamla CRT) olika färgrika bilder och höra ljudet vid bildändring. Bästa sättet att bli av med problemet är att vända kontakten i väggen 180 grader. Det är alltså aldrig några fysiska komponenter du hör utan helt enkelt el som hamnat i det hörbara området.

Ditt uttag i nätagget ser ut så här
[ J ]
[i i]

I andra änden så är en av jorpunkterna ofta ett längre metallbleck på bra kablar. När dessa sitter åt samma håll blir Fas/Nolla samma. Sedan måste du kolla om du har fasen "uppåt" eller "nedåt" i väggen så att säga.

Också intressant. Ska helt enkelt pröva att vända kabeln i väggen? Och om det fungerar så kan jag bekräfta att det är det här problemet med hjälp av en CRT, men annars är har det här med CRT:n inget syfte?

Edit: nä, att snurra kabeln blev ingen skillnad.

Det låter exakt som i den här videon mellan 1:54–1:56 och vid 2:10 och gångerna därefter när han ser ut att titta ner i golvet i spelet. Ett vinande, susande (samma ljud som fortsätter efter han slutar röra spelet) ljud.

Det blir väl att returnera nätaggregatet ASAP. Att få två nätagg med coil whine på raken kanske inte är så otroligt men om inte nästa agg löser det så blir det att se på se övriga komponenterna. Allt, hela datorn, är dock köpt på Webhallen så om inte ett nätaggregat till löser problemet så hamnar problemet fortfarande i deras händer, ifall det som enligt videon är så att även moderkort och grafikkort kan orsaka oljudet i vilket fall det blir att felsöka dem nästa.

Om jag googlar lite tycks coil whine orsakas av kombinationen av nätaggregat och grafikkort. Då kanske det är grafikkortet och jag bara inte märkte det med mitt första av de tre nätaggregaten (som jag returnerade pga fläktproblem) eftersom jag inte körde något spel som orsakade whine.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Det verkar som att man kan flytta coil whine utan för hörselområdet i spänningsregulatorer på MB och grafikkort genom att öka spänningen så att transistorerna jobbar i en högre frekvens.
Går också att begränsa genom att vibrationsdämpa komponenterna med kontaktlim.

Skrivet av OldComputer:

Coil Whine är den elektromagnetiska ljudeffekten från elektriska spolar som inträffar i det hörbara frekvensbandet. Orsaken är oftast att Fas/Nolla inte stämmer överens på nätaggregatet och strömkällan. Ett lätt sätt att mäta detta på är att ge en bildskärm (speciellt gamla CRT) olika färgrika bilder och höra ljudet vid bildändring. Bästa sättet att bli av med problemet är att vända kontakten i väggen 180 grader. Det är alltså aldrig några fysiska komponenter du hör utan helt enkelt el som hamnat i det hörbara området.

Ditt uttag i nätagget ser ut så här
[ J ]
[i i]

I andra änden så är en av jorpunkterna ofta ett längre metallbleck på bra kablar. När dessa sitter åt samma håll blir Fas/Nolla samma. Sedan måste du kolla om du har fasen "uppåt" eller "nedåt" i väggen så att säga.

Hur menar du?
Det är kanske möjligt att ett felkonstruerat nätagg kan vara känsligt, i ett ojordat switchat nätagg kan det bli upp till halva nätspänningen mellan chassie och jord, det sitter kondensatorer mellan för att filtrera störningar, är inte ingångarna på nätagget inte "lika" mot jord kanske det kan bli coil whine. Men det ska inte vara någon skillnad på fas och nolla i ett nätagg eftersom det är byggt för enfasig växelström.

Att orsaken oftast är att fas och nolla inte stämmer överens är jag väldigt tveksam till, tror det beror på varierande tillverknings kvalitet på komponenter och vilka man väljer där resonans frekvensen ligger inom hörselområdet, det kanske hade gått att konstruera kretsen så det jobbat i en högre frekvens.
Ju hårdare tråden är lindad mot kärnan i en spole ju mindre coil whine blir det men det kan skilja sej på komponenter från samma serie. Samma sak för kondensatorer som innehåller plast/folie lindningar.
Papperet i elektrolyt kondensatorer absorberar ljudet istället för att förstärka.

Vad jag läst så är det möjligt att andra apparater kan störa elektronik så att det kan bli coil whine, det kanske är någon störning i en viss frekvens som går igenom komponenterna.
En spole ger högre motstånd vid högre vrekvens och en konding lägre och det utnyttjas för att jämna ut likspänning, man har ju en frekvens även om det inte är växelström.

Kan också bero på att nätagget är ojordat.

Jag stör mej aldrig på saker, bara på människor.

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Feb 2009
Skrivet av Msch:

Någon som är bekant med det här att det bara tjuter under introt i TW: Rome II? Och att det tidigare nätagget tjöt på menyn i Crysis i sommar (tonen ändrades även när jag rörde musen över de olika knapparna i menyn och tryckte på dessa)? Dock betedde det sig inte så när jag lämnade tillbaka det, utan då var det snarare i menyn i TW: Rome II som det tjöt som jag minns det med viss osäkerhet vilket alltså inte mitt nuvarande agg gör utan nu är det istället under introfilmerna och inte i menyerna eller Crysis.
Tjuter aldrig under gameplay, hittils.
Tjuter inte alls I TW: Shogun 2.

Intressant. Nätagget sitter rakt bakom moderkortet i min låda, med en H110, minnen och grafikkortet på och med hårddisken rakt under så det skulle kunna vara moderkotet som låter.

Också intressant. Ska helt enkelt pröva att vända kabeln i väggen? Och om det fungerar så kan jag bekräfta att det är det här problemet med hjälp av en CRT, men annars är har det här med CRT:n inget syfte?

Edit: nä, att snurra kabeln blev ingen skillnad.

Det låter exakt som i den här videon mellan 1:54–1:56 och vid 2:10 och gångerna därefter när han ser ut att titta ner i golvet i spelet. Ett vinande, susande (samma ljud som fortsätter efter han slutar röra spelet) ljud.

Det blir väl att returnera nätaggregatet ASAP. Att få två nätagg med coil whine på raken kanske inte är så otroligt men om inte nästa agg löser det så blir det att se på se övriga komponenterna. Allt, hela datorn, är dock köpt på Webhallen så om inte ett nätaggregat till löser problemet så hamnar problemet fortfarande i deras händer, ifall det som enligt videon är så att även moderkort och grafikkort kan orsaka oljudet i vilket fall det blir att felsöka dem nästa.

Om jag googlar lite tycks coil whine orsakas av kombinationen av nätaggregat och grafikkort. Då kanske det är grafikkortet och jag bara inte märkte det med mitt första av de tre nätaggregaten (som jag returnerade pga fläktproblem) eftersom jag inte körde något spel som orsakade whine.

Om det bara tjuter i introt till Rome 2 så kan problemet vara FPS relaterat. Alltså att du når just en viss belastning som gör att spolarna börjar tjuta. Kan vara ditt grafikkort eller moderkort. Eller helt enkelt PSUn som tjuter vid en viss belastning.

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Tumnus:

Om det bara tjuter i introt till Rome 2 så kan problemet vara FPS relaterat. Alltså att du når just en viss belastning som gör att spolarna börjar tjuta. Kan vara ditt grafikkort eller moderkort. Eller helt enkelt PSUn som tjuter vid en viss belastning.

Vad jag ska göra är att montera ett annat nätaggregat. Om gamla nätagget inte tjuter blir det retur på Seasonic. Tjuter det fortfarande blir det att googla som en dåre på om det kan orsakas av moderkort, grafikkort eller någon inkompabilitet någonstans och eventuellt returnera grafikkortet... att montera loss moderkortet vore ju omständligt.
Men jag har en dröm. Om en dator som inte skriker åt mig.
Jag har också läst det där om framerate. Inte säker på vad jag ska tro om det ännu.

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Aha, fps:en stämmer.
I Crysis har jag nyligen aktiverat v-sync, när jag avaktiverade det tjuter det även i menyn i Crysis och med hjälp av Fraps så har jag läst frameraten i Crysis till 1600 och TW: Rome II 2400.

Edit: och därmed blir det en mjukvarulösning, så länge, så får jag se om jag returnerar. Garantin är trots allt ett år så om den här lösningen inte fungerar i något visst program så blir det retur då.
MSI Afterburner -> lås framerate till 120 -> viva la vida.

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Feb 2009
Skrivet av Msch:

Aha, fps:en stämmer.
I Crysis har jag nyligen aktiverat v-sync, när jag avaktiverade det tjuter det även i menyn i Crysis och med hjälp av Fraps så har jag läst frameraten i Crysis till 1600 och TW: Rome II 2400.

Edit: och därmed blir det en mjukvarulösning, så länge, så får jag se om jag returnerar. Garantin är trots allt ett år så om den här lösningen inte fungerar i något visst program så blir det retur då.
MSI Afterburner -> lås framerate till 120 -> viva la vida.

Som jag misstänkte. När FPS skenar iväg i menyer och annat så kan det orsaka en last som i sin tur orsakar coil-whine. Detta är inget nytt eller direkt ovanligt fenomen. Kul att det löste sig för dig.

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds