Crossfire problem i Windows 8 samt 8.1

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Dec 2010

Crossfire problem i Windows 8 samt 8.1

Hej,

Efter ett tag nu så bestämde jag mig att uppdatera till Windows 8 efter å ha kört Windows 7 ett tag.
Jag bestämde mig för att göra datorn helt fräsch inför updaten så jag valde att blåsa om hela maskinen och tömma hårdisken osv.

Jag uppgraderade även BIOS innan installen till det senaste som var optimerat för Windows 8.1.

Efter att ha gjort installen av Windows 8.1 så började med med att installera drivers samt uppdatera maskinen osv.

När jag nu ska försöka installera AMD drivrutinerna så påbörjas installationen, skärmarna blinkar växelvis mellan svart och skrivbordet ett tag och sedan fryser datorn, alla skärmar blir svarta och muspekaren centreras på primärskärmen. Ett konstant surrande spelas även upp ur hörlurarna vilket tyder på en krasch.

Jag kör dubbla Radeon HD 7950.

Plockar jag bort Crossfire bryggan så kan jag göra installationen utan att datorn kraschar men när jag väl försöker spela t.ex Ghost eller B4 så buggar Crossfire totalt, texturer buggar, ser näst intill ut som den laddas ut och in då delar av mapen och vapnet börjar blinka i hög takt. Stänger jag av Crossfire i Catalyst så upphör buggen.

Försökte göra en reinstall av Windows där jag stannar kvar på Windows 8 och inte uppdaterar till 8.1 och endast försöker installera drivrutinerna men detta hjälper inte heller.

Har kört Windows 8 en gång innan på maskinen, detta var innan 8.1 kom ut och då fungerade det fin fint med Crossfire och ja då även installationen. Men på den tiden saknade jag Win 7 och valde att gå tillbaka tills nu då.

Någon som har någon aning om vad jag kan göra för att lösa denna buggen?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Sweppi:

Hej,

Efter ett tag nu så bestämde jag mig att uppdatera till Windows 8 efter å ha kört Windows 7 ett tag.
Jag bestämde mig för att göra datorn helt fräsch inför updaten så jag valde att blåsa om hela maskinen och tömma hårdisken osv.

Jag uppgraderade även BIOS innan installen till det senaste som var optimerat för Windows 8.1.

Efter att ha gjort installen av Windows 8.1 så började med med att installera drivers samt uppdatera maskinen osv.

När jag nu ska försöka installera AMD drivrutinerna så påbörjas installationen, skärmarna blinkar växelvis mellan svart och skrivbordet ett tag och sedan fryser datorn, alla skärmar blir svarta och muspekaren centreras på primärskärmen. Ett konstant surrande spelas även upp ur hörlurarna vilket tyder på en krasch.

Jag kör dubbla Radeon HD 7950.

Plockar jag bort Crossfire bryggan så kan jag göra installationen utan att datorn kraschar men när jag väl försöker spela t.ex Ghost eller B4 så buggar Crossfire totalt, texturer buggar, ser näst intill ut som den laddas ut och in då delar av mapen och vapnet börjar blinka i hög takt. Stänger jag av Crossfire i Catalyst så upphör buggen.

Försökte göra en reinstall av Windows där jag stannar kvar på Windows 8 och inte uppdaterar till 8.1 och endast försöker installera drivrutinerna men detta hjälper inte heller.

Har kört Windows 8 en gång innan på maskinen, detta var innan 8.1 kom ut och då fungerade det fin fint med Crossfire och ja då även installationen. Men på den tiden saknade jag Win 7 och valde att gå tillbaka tills nu då.

Någon som har någon aning om vad jag kan göra för att lösa denna buggen?

Det du kan kolla är att testa olika drivisar både gamla och nyare. Är ditt nätagg bra och inte för gammalt?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Dec 2010
Skrivet av Jalle64:

Det du kan kolla är att testa olika drivisar både gamla och nyare. Är ditt nätagg bra och inte för gammalt?

Har testa en rad olika nya drivers, gamla som nya, samma problem återstår. Nätagget är näst intill helt nytt, köpte det för några månader sedan. XFX 750W.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Konstigt borde bara vara att installera om drivisar till graffet. Jag har då inga problem med cf i w8.1. Testa o ta bort drivarna med driversweeper o testa sen o byt plats på korten kan hjälpa. Testa en annan CF brygga.

Du kan testa iallafall.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Stan
Registrerad
Nov 2006

tänkte också föreslå att byta plats på korten. gjorde så själv en gång av "misstag" och då fungerade det perfekt sen...

| MSI 890FXA-GD65 | AMD Phenom II X6 1100T Black Edition 4.0Ghz | Corsair H80 | Corsair Venegeance 16 GB 1600Mhz | Radeon 7970 Accellero Xtreme CF | Crucial m4 SSD 128gb x2 + 4TB | CM 1000w 80+ Gold | 8 tysta kylfläktar | NZXT H2 Midi Tower | w7ultumate |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Dec 2010
Skrivet av Gunner357:

Konstigt borde bara vara att installera om drivisar till graffet. Jag har då inga problem med cf i w8.1. Testa o ta bort drivarna med driversweeper o testa sen o byt plats på korten kan hjälpa. Testa en annan CF brygga.

Du kan testa iallafall.

Bytte plats på korten samt bytte även brygga och då gick det installera drivrutinerna, men samma problem uppstår ändå när jag försöker spela där det ser ut som texturer laddas in och ut i höghastighet då de skapar en "blinkade" effekt.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av Sweppi:

Bytte plats på korten samt bytte även brygga och då gick det installera drivrutinerna, men samma problem uppstår ändå när jag försöker spela där det ser ut som texturer laddas in och ut i höghastighet då de skapar en "blinkade" effekt.

Ah då måste det vara fel på korten eller moderkortet.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D