Phanteks Enthoo Primo problem och defekter

Trädvy Permalänk
Medlem
Registrerad
Apr 2005

Phanteks Enthoo Primo problem och defekter

Hej!

Köpte mig ett Enthoo Primo efter att ha läst många goda recensioner om kvalitet och funktionalitet.

Chassit i sig är underbart, precis vad jag letat efter, dock har jag stött på några problem.

LED i fläktar/front fungerar ej med knappen uppe på. De är släcka alltid, och såvitt jag förstår det ska de fungera out of the box.

Ur boxen hade fönstersidan ett rätt stort svart märke, ca 4 cm långt svart vilket var lite tråkigt. Fronten precis under power switchen har en rejäl repa också, vilket är än mer störande.

De små gummiflärparna i genomdragningshålen trillade av till höger och vänster, visst vissa kablar kränger en del men inte så mycket att bra gummi borde ge med sig tycker jag.

12v molex kom med en lös pin, inte heller jättesvårt att pilla med, men tråkigt när man ändå lägger pengar på "kvalitetsgrejer".

Så vad tror ni, ska man acceptera dessa defekter och leva med skönhetsfelen eller köra en RMA och sätta sig och montera om allt igen? Inget av alternativen känns särskilt lockande för tillfället. Köptes på Dustin häromdagen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2003
Skrivet av nisse_379:

Hej!

Köpte mig ett Enthoo Primo efter att ha läst många goda recensioner om kvalitet och funktionalitet.

Chassit i sig är underbart, precis vad jag letat efter, dock har jag stött på några problem.

LED i fläktar/front fungerar ej med knappen uppe på. De är släcka alltid, och såvitt jag förstår det ska de fungera out of the box.

Ur boxen hade fönstersidan ett rätt stort svart märke, ca 4 cm långt svart vilket var lite tråkigt. Fronten precis under power switchen har en rejäl repa också, vilket är än mer störande.

De små gummiflärparna i genomdragningshålen trillade av till höger och vänster, visst vissa kablar kränger en del men inte så mycket att bra gummi borde ge med sig tycker jag.

12v molex kom med en lös pin, inte heller jättesvårt att pilla med, men tråkigt när man ändå lägger pengar på "kvalitetsgrejer".

Så vad tror ni, ska man acceptera dessa defekter och leva med skönhetsfelen eller köra en RMA och sätta sig och montera om allt igen? Inget av alternativen känns särskilt lockande för tillfället. Köptes på Dustin häromdagen.

jag hade kört en RMA, kartongen har du sparat antar jag?

Kontakta Dustin, förklara läget och så skickar du tillbaka det, finns inte någon anledning till att du ska få hem ett skadat chassi.

Spelburk: Fortress FT02 | R7 Ryzen 1700@Stock | Corsair AX850 | Samsung 830 256 GB | Palit Jetstream GTX 1080 | G.Skill 3200MHz 32GB RAM | ROG Swift PG279Q
HTPC 1: Streacom F1C | AMD A-5600K | Crucial M4 64 GB | 8 GB RAM @ 1866 MHz
HTPC 2: Raspberry Pi -> Raspbmc