r9 280x svart skärm vid boot

Trädvy Permalänk
Medlem
Plats
localhost
Registrerad
Okt 2005

r9 280x svart skärm vid boot

En kompis till mig köpte ett r9 280x ni i fredags och skärmen går inte igång vid boot.
Han har en lite äldre i7a, osäker exakt på vilken generation, 750W corsair PS och 8gb ram.

Två gröna lampor lyser vid strömkontakterna på kortet när han bootar upp och cpufläkten snurrar så det verkar som att datorn går igång.
Men han får ingen bild.

Har skimmat igenom lite toms hardware trådar och där rekommenderar folk att man ska uppdatera sin bios på moderkortet.
Men polaren har en OEM HP i grunden och verkar ha senaste bios versionen.

Är det så att man måste ha en senare generation för att driva ett 280x?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Bakteria:

En kompis till mig köpte ett r9 280x ni i fredags och skärmen går inte igång vid boot.
Han har en lite äldre i7a, osäker exakt på vilken generation, 750W corsair PS och 8gb ram.

Två gröna lampor lyser vid strömkontakterna på kortet när han bootar upp och cpufläkten snurrar så det verkar som att datorn går igång.
Men han får ingen bild.

Har skimmat igenom lite toms hardware trådar och där rekommenderar folk att man ska uppdatera sin bios på moderkortet.
Men polaren har en OEM HP i grunden och verkar ha senaste bios versionen.

Är det så att man måste ha en senare generation för att driva ett 280x?

Det svårt att exakt säga vad detta beror på men då det är en HP i grunden är dessa inte kända för att stödja uppgraderingar av systemet, inte de andra märkesdatorerna heller för den delen

Så om det inte finns nyare bios, som ju verkar lösa en del av dessa problem finns, så är det väl bara kolla på exakt vilken CPU och köpa ett "normalt" moderkort till denna dator.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud