HP Probook 4330S kraschar med windows 8

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Dec 2005

HP Probook 4330S kraschar med windows 8

Hej.
Jag har försökt att installera windows 8.1 på min probook 4330s.
Installationen går bra och datorn startar upp som den skall OM wlan-kortet är inaktiverat.
När jag aktiverar wlankortet så får jag en bluescreen.

Datorn fungerar bra med windows 7 och suse (både kde och gnome). Det är bara windows 8 som är problemet.
Både windows 7 och windows 8.1 (ej uppgradering från win7) är äkta.

Så det är troligtvis drivrutinerna som spöka.
Finns det nån annan som har stött på detta problem och har en lösning?
Finns det redan en liknande tråd här på swec så länka gärna dit istället för att gnälla/klaga. Jag hittade inget.

CPU: AMD FX-9590 | CPU COOLER: Noctua NH-D15 | MB: Gigabyte 990FXA-UD3 | GPU: Gigabyte GV-R928WF3OC-3GD (Radeon R9 280) | RAM: 32 GB HyperX Savage 2400MHz DDR3 | SSD 1 (OS): Samsung 840 EVO 120 GB | SSD 2 (Games): Samsung 850 EVO 250 GB | SSD 3 (Games): Samsung 840 EVO 120 GB | HDD (Lagring): Seagate Baracuda 4TB | Streaming card: Elgato Game Capture HD60 PRO (PCI-E) | Chassi: Cooler Master Storm Trooper | PSU: Coolermaster V1200 | Skärmar: 2x24" ACER - G246HLBbid 60hz + 1x24" ACER - GN246HLB 144hz

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Sep 2006

Försök att starta datorn i felsäkert läge och installera drivrutiner där. Hoppas det hjälper.

(\__/)
(O.o )
(> < )

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Uppdaterat BIOS?

Skrivet av Hasseman84:

Hej.
Jag har försökt att installera windows 8.1 på min probook 4330s.
Installationen går bra och datorn startar upp som den skall OM wlan-kortet är inaktiverat.
När jag aktiverar wlankortet så får jag en bluescreen.

Datorn fungerar bra med windows 7 och suse (både kde och gnome). Det är bara windows 8 som är problemet.
Både windows 7 och windows 8.1 (ej uppgradering från win7) är äkta.

Så det är troligtvis drivrutinerna som spöka.
Finns det nån annan som har stött på detta problem och har en lösning?
Finns det redan en liknande tråd här på swec så länka gärna dit istället för att gnälla/klaga. Jag hittade inget.

Detta är ju ett forum för rätt dataakunniga, så jag kanske slår in öppna dörrar..men HP supporten sa till mig
att det var oerhört viktigt att ha uppdaterat BIOS när du skall installera 8.1.
"Annars får du problem"
Jag laddare ner HP download software management..eller va fan det nu heter och gick igenom
alla uppdateringar innan jag uppgraderade min HP 430G1 till W8.1
Det funkar kanonbra nu, men jag hade också problem med det trådlösa nätverkskortet på W7.
Det stängde ner sig var 10 minut.
Nu är det stenstabilt.