Ansluten till Ethernet och AirPort, men internet fungerar inte!

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Ansluten till Ethernet och AirPort, men internet fungerar inte!

Hej,
Min internetuppkoppling slutade att fungera igår. Ethernet är grönmarkersd och står som Ansluten. Bahnhof är kontaktat, IP-adress stämmer, dator och modemet (?) omstartat ett flertal gånger. Testade nu att gå ut via mobilens internetdelning. Datorn ansluter, AirPort står som grönmarkerat och Ansluten, men det fungerar varken att gå ut på safari, chrome eller firefox.
Vad kan man göra?
Det fungerade igår morse, sen hade jag med datorn på café och ett öppet wi-fi. Kan det vara orsaken? Tacksam för hjälp!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Så att använda hotspot på mobilen fungerar ? Eller inte ?

Har du försökt att koppla datorn direkt på modemet för att testa ?

Bosna u <3

I7-6700K :-: 16gb DDR4 :-: ASUS 1080TI :-: MSI Gaming Carbon :-: NH-U14S :-: FD R5 :-: Seasonic X 760W

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Vad är hotspot? Internet på mobil funkar (därifrån jag skriver)... Internetdelning står som Ansluten, men fungerar fortfarande inte att gå ut på internet (vilket tyvärr betyder att det inte är Bahnhofs fel utan fel på min dator?)

Har ett jack i väggen som jag kopplar in i, men ska testa nu att stoppa in direkt i modem.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

När jag drog ur sladden funkar internetdelning från mobilen!

Däremot ingen skillnad med att ha sladden direkt i modemet. Hittar ip-adress, står som Ansluten, men ingen kontakt...

Trädvy Permalänk
Medlem
Registrerad
Jul 2003
Skrivet av StinaMacBookPro:

När jag drog ur sladden funkar internetdelning från mobilen!

Däremot ingen skillnad med att ha sladden direkt i modemet. Hittar ip-adress, står som Ansluten, men ingen kontakt...

När du endast är ansluten till din fasta bredbandsuppkoppling (Banhof), testa följande:

Öppna spotlight (förstoringsglaset uppe till höger) och sök på "terminal":

När du får upp terminalen (din är troligtvis vit med svart text) skriv "ping -c 4 8.8.8.8"

Om du får texten "4 packets transmitted, 4 packets received, 0.0% packet loss" är du ansluten till internet.
Om det ändå inte fungerar att surfa saknar du korrekta DNS-inställningar.

För att ställa in en fungerande DNS gör följande:

Navigera till Spotlight igen och sök på "Nätverk":

Tryck på avancerat:

Lägg till en egen DNS-server genom att trycka på "+". DNS-servern du vill ha är "8.8.8.8" (du kan även lägga till "8.8.4.4"):

Hoppas det fungerar!

Citera, tack!
Har du läst tråden om strandhögtalare och andra musiklådor?

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Tack för svar blomqvist! Tyvärr pingas inget tillbaka.

PING 8.8.8.8 (8.8.8.8): 56 data bytes
ping: sendto: No route to host
ping: sendto: No route to host
Request timeout for icmp_seq 0
ping: sendto: No route to host
Request timeout for icmp_seq 1
ping: sendto: No route to host
Request timeout for icmp_seq 2

--- 8.8.8.8 ping statistics ---
4 packets transmitted, 0 packets received, 100.0% packet loss

Ändrade DNS till 8.8.8.8, men ingen skillnad.
Det konstiga är att det står att jag är ansluten på nätverk. Och den hittar rätt IP...

Trädvy Permalänk
Medlem
Registrerad
Jul 2003
Skrivet av StinaMacBookPro:

Tack för svar blomqvist! Tyvärr pingas inget tillbaka.

PING 8.8.8.8 (8.8.8.8): 56 data bytes
ping: sendto: No route to host
ping: sendto: No route to host
Request timeout for icmp_seq 0
ping: sendto: No route to host
Request timeout for icmp_seq 1
ping: sendto: No route to host
Request timeout for icmp_seq 2

--- 8.8.8.8 ping statistics ---
4 packets transmitted, 0 packets received, 100.0% packet loss

Ändrade DNS till 8.8.8.8, men ingen skillnad.
Det konstiga är att det står att jag är ansluten på nätverk. Och den hittar rätt IP...

Hej!

Okej, tråkigt.

Kan du i terminalen skriva "ifconfig" och kopiera in resultatet här inom [CODE]-tagg?
Klistra in det i rutan, markera texten och sedan tryck på "#":

Du får gärna ta en skärmbild på följande också (Nätverk -> Avancerat, enligt tidigare inlägg):
Det räcker egentligen med att du bekräftar att det står "Med DHCP" i rullgardinsmenyn för IPv4. Då kan du hoppa över nedanstående steg

Du tar skärmbild genom att trycka på "CMD+SHIFT+4" följt av ett tryck på mellanslag. Muspekaren blir en kamera. Tryck på fönstret du vill ta kort på.
Bilden hamnar på skrivbordet.

Ladda upp bilden på http://imgur.com/ :

(du får ursäkta att jag öser på med bilder - inte tänkt att vara dummifierande, utan mest för att det är roligt )

Citera, tack!
Har du läst tråden om strandhögtalare och andra musiklådor?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Sep 2002

Tack Blomkvist! Hade samma problem men du löste det...👍

Skickades från m.sweclockers.com

iMac 27" i7 3,5 ghz, GTX 780M 4gb, 24 gb ram och fusiondrive 3 TB.
Ipad air 2
Iphone X 256 gb