Trädvy Permalänk
Medlem
Plats
Strömstad
Registrerad
Sep 2013

Nytt chassi

Hej alla
Jag köpte ett nytt chassi några dagar sen och jag montera in alla delar i det nya chassit och jag gjorde inte på nått anat sett än det i mitt föra men nu fungerar inte mitt nätverkskort och jag kan inte komma it på internet på datan och det ända jag har gjort är att bytta chassi vet ni vad som kan vara felet?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Distanser?

Dödat det med ESD?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Strömstad
Registrerad
Sep 2013

Routern är i rummet bredvid

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Dec 2011

Distanser är alltså dom mellan moderkortet och chassit. Inte från datorn till routern.

Phanteks Enthoo Primo Intel i7 3930K@4.7Ghz Asus Rampage IV Extreme
Corsair DDR3 16GB 1600MHz Corsair AX 1200W 80+ Gold Modulär 3x R9 290x
Projekt tråd

Trädvy Permalänk
Medlem
Plats
under en sten
Registrerad
Jan 2010

Syns nätverkskortet i enhetshanteraren ?

Lian Li PC-V2120B | ASUS X79-Deluxe | Intel 4930K + EK 360 | Corsair 4x8GB 1866MHz VENGEANCE LP | EVGA Geforce GTX 1080 Ti FTW3 SLI | Corsair AX1200i | Intel 530 240GB + Samsung 860 EVO 1TB + några TB blandad mekanik | Dell U2711 | Synology DS 411j

Trädvy Permalänk
Medlem
Plats
Strömstad
Registrerad
Sep 2013

Nu vet jag inte vad som har hänt man nu funkar det :/
Men tack för den hjälpen jag har fått