Artifakter med ASUS R9 280x

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Artifakter med ASUS R9 280x

Jag får alldeles otroliga artifakter med mitt nya (köpt igår) 280x, det verkar dock inte uppträda i något spel jag testat utan bara i google chrome. Blir stora svarta polygonaktiga former som flyttar runt samt rektanglar i diverse färger som hoppar fram och tillbaka. Detta händer som sagt bara i chrome och om jag t.ex. har ett chrome fönster som bara täcker halva skärmen så mår halvan av skärmen utan chrome hur bra som helst, medan artefakterna frodas innanför chrome rutan. Någon som har tips på hur man fixar detta?

Trädvy Permalänk
Medlem
Plats
192.167.?.!
Registrerad
Feb 2012

Skicka tillbaka skiten.
Enklare blir det nog inte.

Man lever som man bör. Bör leva som man lever. Ibland blir det torsk men alltid en seger.

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Testa en annan version av Chrome för att utesluta buggar i hårdvaruaccelerationen. Testa även i kombination med andra drivrutiner till kortet.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Rensade drivrutiner med driver sweeper och ominstallerade Chrome, då försvann problemet, i cirka en timme. Nu har jag även sett samma problem i Chivalry, Civ5, Skyrim och när lillkillen spelade minecraft. Det löser sig en stund när man startar om datorn igen (oftast) men jag kommer nog göra som SSGS sade och skicka tillbaka kortet.

Blir extra sugen på att skicka tillbaka det med tanke på att senast jag såg sådana artifakter var på ett Nvidia kort jag hade förut, då hände det så i cirka en vecka innan kortet gav upp helt...

Även sett att det verkar vara en jäkla massa folk på Tom's Hardware som har samma problem med 280X så vet inte om jag vågar mig på ett nytt likadant eller om man ska skaffa ett 770 eller något annat kort.

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Ja, i så fall är det ju bara att byta. Hade "black screen" problem med mitt 290, gjorde RMA och fick tillbaka ett som funkar som det ska.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Passar på att lägga upp en video på hur det ser ut också...

http://youtu.be/ffXUKOdoUuM

Blir RMA imorgon.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2006

Har samma problem med mitt asus, blir nått liknande när jag spelar BF4 och WoW. Är riktigt irriterande, så kanske lika bra att reklamera jag också då

Amd Fx8350 | Noctua NH-U14S| Asus M5A97 | Kingston HyperX Genesis 1600mhz| Corsair TX 650w | Fractal Design r4 Black | Asus r9 280x TOP | Asus VG278HR

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008
Skrivet av Wagosh:

Har samma problem med mitt asus, blir nått liknande när jag spelar BF4 och WoW. Är riktigt irriterande, så kanske lika bra att reklamera jag också då

Jag fick ett nytt iaf, de fick samma fel när de stresstestade, det nya krashade drivisarna på i princip direkt första gången jag stresstestade, sen gav jag det ett nytt försök med furmark o det tog sig igenom hela utan fel. Ska pressa det i några dagar och se.... får jag fel igen så byter jag till ett GTX770, men det verkar funka nu...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Hur går det för dig?

Har stött på exakt samma problem själv, har provat uppdatera BIOS samt testat olika drivrutiner, men problemet kvarstår. Kommer skicka på RMA omgående jag med. Känns dock som att problemet är ganska utbrett så chansen att man får tillbaka ett av dessa kort utan problem kanske är liten....

Dator
Gigabyte GA-Z77X-UP4 TH|i5 3570K|ASUS GTX 780 DirectCU II OC|Ballistix Sport 16GB|Silverstone Strider Gold 750W|Intel X25-M 80GB SSD|1TB Hitachi Deskstar|CM 690 II Advanced
Kringutrustning
BenQ E2220HD|Sidewinder X4|Intellimouse Explorer 3.0|

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Risken är ganska liten.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Menar du att risken är liten att man får ett kort som funkar som det ska, eller risken är liten att man får ett med problem?

Dator
Gigabyte GA-Z77X-UP4 TH|i5 3570K|ASUS GTX 780 DirectCU II OC|Ballistix Sport 16GB|Silverstone Strider Gold 750W|Intel X25-M 80GB SSD|1TB Hitachi Deskstar|CM 690 II Advanced
Kringutrustning
BenQ E2220HD|Sidewinder X4|Intellimouse Explorer 3.0|

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av luddev:

Menar du att risken är liten att man får ett kort som funkar som det ska, eller risken är liten att man får ett med problem?

Liten risk att få problem, de som fått ett fungerande kort, startar inte trådar med rubriken "mitt kort fungerar".
Tråkigt att få ett kort som inte fungerar, jag vet, men sånt händer tyvärr, ni hade helt enkelt otur.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |