Trädvy Permalänk
Medlem
Registrerad
Jul 2013

R9 290 ingen signal

Jag har nyligen köpt ett nytt grafikkort, Gigabyte R9 290 OC och mitt problem är att jag får ingen signal alls på skärmen.

Jag har testat att:
Uppdatera BIOS
Resetta BIOS
Drivesweeper
Pröva den i dem olika PCI slotsen.
Pröva dem två olika strömsladdarna då jag hade CrossfireX

Kommer inte på någon lösning alls som kan fixa mitt problem... riktigt frustrerande.
Kan det ha något att göra med att jag hade CrossFireX förr och behöver ändra något i BIOSen?
Kan även påpeka att det är en föredetta Alienware Aurora R3 (fick den på enormt stor rabatt, no hate)

Upskattar all hjälp

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2008

har kopplat all ström m.m som den ska?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2002

Testa flippa på switchen på grafikkortet. Antar att du testat cleara cmos också?

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av TrooP81:

har kopplat all ström m.m som den ska?

Skrivet av MystiX:

Testa flippa på switchen på grafikkortet. Antar att du testat cleara cmos också?

Testat allt ovanstående och inget fungerar. Samma femma, kortens fläktar fungerar men ingen bild. Dem sitter i rejält också.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2013
Skrivet av Samm3:

Testat allt ovanstående och inget fungerar. Samma femma, kortens fläktar fungerar men ingen bild. Dem sitter i rejält också.

Kanske har gått sönder har du kvittot kvar?

Testa grafikkortet i en annan dator först innan du lämnar in den

Intel core i7 4770k 4.4ghz|Msi 780 Lightning bios (skyn3t)|Msi Mpower Z87|16Gb,kingston hyperX predator,2400 MhZ| windows 8.1 Pro|H100 crosshair|Cooler Master HAF X|Antec High Current Gamer 900W 80+Bronze|smartPhone Lg g2 32Gb
Headset| logitech g430

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av Herr Nordman:

Kanske har gått sönder har du kvittot kvar?

Testa grafikkortet i en annan dator först innan du lämnar in den

Enligt mina slutsatser så är det antigen mitt moderkort som inte stödjer mitt grafikkort, BIOSen som är uråldrig (ska ringa Dell och kolla) eller att grafikkortet har en defekt.

Ska se ifall jag kan testa mitt grafikkort i en närliggande datorbutik och sedan ringa Dell och Komplett för att se hur jag ska gå vidare.