Hittar inte grafikkort. (HP Pavilion dv6-6b60eo)

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Hittar inte grafikkort. (HP Pavilion dv6-6b60eo)

Har precis formaterat och installerat windows 7 på en HP Pavilion dv6-6b60eo Entertainment Notebook PC.

Har kört in alla drivrutiner för datorn utan för grafikkortet, ett Radeon HD 6490M.
Alla AMD programvaror jag har testat säger att det inte finns någon hårdvara som stöds och datorn verkar inte kunna hitta grafikkortet.

Någon som vet hur jag löser det, kan jag "tvinga" datorn och hitta grafikkortet?

Jag har inte installerat med hjälp av recovery skivor utan med en ren win7 home premium skiva för att slippa HP bloatware, sedan installerat alla drivrutiner separat men kommer ingen vart med grafikkortet?

Jag slipper helst göra om installationen med recovery skivorna men finns det ingen annan lösning så har jag väl inget val.

Problemet är löst

4790K - Asus Gene Z97 - Gigabyte G1 980 - 16GB Vengeance PRO 1866MHz - Crucial MX100 512GB - EVGA G2 850W
Sony Vaio Pro 13 - i5 - 8GB - 256GB

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Nu har jag uppdaterat alla tänkbara drivrutiner, flashat bios till nyare, men får fortfarande inte in några grafikkorts drivrutiner.
I enhetshanteraren ligger den under "Intel(R) HD Graphics 3000" som "Standard VGA-bildskärmskort".
Egenskaper säger "Den här enheten kan inte starta. (Kod 10)

Både AMD's auto detect och AIDA64 ser att det finns ett 6490M i datorn.

När man försöker installera drivrutinerna säger programmet
"Inkompatibel maskinvara/programvara på datorn"
"Det finns inget stöd för versionen av din grafik adapter."

4790K - Asus Gene Z97 - Gigabyte G1 980 - 16GB Vengeance PRO 1866MHz - Crucial MX100 512GB - EVGA G2 850W
Sony Vaio Pro 13 - i5 - 8GB - 256GB

Trädvy Permalänk
Medlem
Plats
The Culture
Registrerad
Feb 2013

Core i7 5820K @ 4.5GHz | Asus Strix X99 Gaming | Palit Super Jetstream GTX 1080 | 16GB Corsair Vengeance LPX DDR4 2666MHz | Intel® 750 SSD 400GB PCIe, Samsung 840/850 Evo 750GB & 1TB | Asus 12x Blu-Ray Combo | Phanteks Enthoo Luxe | 3x Nanoxia Deep Silence 140mm + 5x 120mm | Corsair H105 | Corsair AX1200i 1200W | Windows 10 Pro | Asus ROG Swift PG348Q | Audio Pro Addon T12 | Sennheiser HD650 | Corsair Vengeance K70 | Mad Catz R.A.T. 7 MMO

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Testa göra som Bascule föreslår, bärbart kan kräva drivrutiner som modifierats av tillverkaren

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

Har du installerat drivrutiner för Intel HD Graphics?
Jag tror dem behövs för att kunna använda och växla till det diskreta AMD-kortet.

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av dunis90:

Testa göra som Bascule föreslår, bärbart kan kräva drivrutiner som modifierats av tillverkaren

Jag hade fått tag i HP drivare för 6940M, fast via HP forumet, men med dessa kraschade grafikkortet.
Men med dom nya via din länk funkar det! Tack så hemskt mycket.
Men när jag sökte på drivare till laptopen via HP's hemsida blev jag bara hänvisad till återställningsmedia hela tiden.

Skrivet av anton_mjor:

Har du installerat drivrutiner för Intel HD Graphics?
Jag tror dem behövs för att kunna använda och växla till det diskreta AMD-kortet.

Japp det va installerat men fått tag i fel drivare.

Tack för hjälpen iaf.

4790K - Asus Gene Z97 - Gigabyte G1 980 - 16GB Vengeance PRO 1866MHz - Crucial MX100 512GB - EVGA G2 850W
Sony Vaio Pro 13 - i5 - 8GB - 256GB

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Sep 2006

Gå in i bios. Sen ska det finnas en inställning som heter typ Dynamic Mode or Fixed Mode. Ändra till den som inte är aktiv så ska det fungera sen.

(\__/)
(O.o )
(> < )

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av struggler:

Gå in i bios. Sen ska det finnas en inställning som heter typ Dynamic Mode or Fixed Mode. Ändra till den som inte är aktiv så ska det fungera sen.

Been there done that.

Efter jag hade försökt med AMD's egna drivrutiner (det mest logiska) insåg jag att HP naturligtvis har specialskrivna drivrutiner till grafikkortet.
Och naturligtvis installerades inte grafikkorts drivisarna med HP's Support Assistant som fixade alla andra drivare och flashade om bios, men grafikkort går visst inte an.

Problemet var sen att jag fick tag i 6490M HP drivare som skulle fungera med min modell men det verkar som det var anpassat till något annat för drivisarna kraschade bara. Dock fick jag tag i fungera nu tack vare Bascule666 så nu fungerar det.

Tack ändå.

4790K - Asus Gene Z97 - Gigabyte G1 980 - 16GB Vengeance PRO 1866MHz - Crucial MX100 512GB - EVGA G2 850W
Sony Vaio Pro 13 - i5 - 8GB - 256GB