Black Screen Microsoft LifeCam HD 3000 (Webbkamera)

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Black Screen Microsoft LifeCam HD 3000 (Webbkamera)

Tja jag har ett stort problem med min kamera som har pågott ganska länge men behövs att fixas nu!

Min kamera Microsoft LifeCam HD 3000 har slutat fungera Micen funkar bra som vanligt men bilden är bara svart.

Det funkar på en annan dator men inte på min Vill helst inte formatera.

Som alla vet så är microsofts support ganska dålig såväl deras forum så jag kommer hit och hoppas på att någon har en lösning till detta problem!

Alla drivrutiner är uppdaterade / Och om ni behöver Dator specs Bara Att Fråga !

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008
Skrivet av raman02:

Tja jag har ett stort problem med min kamera som har pågott ganska länge men behövs att fixas nu!

Min kamera Microsoft LifeCam HD 3000 har slutat fungera Micen funkar bra som vanligt men bilden är bara svart.

Det funkar på en annan dator men inte på min Vill helst inte formatera.

Som alla vet så är microsofts support ganska dålig såväl deras forum så jag kommer hit och hoppas på att någon har en lösning till detta problem!

Alla drivrutiner är uppdaterade / Och om ni behöver Dator specs Bara Att Fråga !

Tack på förhand!

Har samma kamera och samma problem ibland. För min del räcker det att bara starta om datorn dock.
För mig uppstår det om jag har varit i ett videosamtal och lagt på och får ett nytt.. då blir bilden bara svart.

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av Eltarion:

Har samma kamera och samma problem ibland. För min del räcker det att bara starta om datorn dock.
För mig uppstår det om jag har varit i ett videosamtal och lagt på och får ett nytt.. då blir bilden bara svart.

För mig är det permanent. Samma sak även om jag startar om

Trädvy Permalänk
Medlem
Plats
Ulricehamn
Registrerad
Jun 2013

Har också en LifeCam HD 3000, Använder nästan enbart bara Micen, Men kameran har funkat felfritt hittills även om jag sällan använder den. Använder den främst för Skypa och då används bara micen =P

Har du Windows 7 eller Windows 8.1?

Ens signatur blir aldrig riktigt bra hur man än gör.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Jag har fått kameran att funka !!!!! Jag pillade runt på device manager och uinstalla Kameran, efter restart så funkade kameran!

Men nu har ett annat litet problem kommit upp.

När skype använder kameran så är det väldigt ljust och laggigt när något rör sig.

Sättet att fixa deta (på skype) är att sätta på Low Light Compensation Jag kunde göra det förut men inte längre.
Det går ej att klicka på den någon som vet varför ?