MSI afterburner problem med olika användare

Trädvy Permalänk
Medlem
Plats
Halmstad eller Skövde
Registrerad
Dec 2006

MSI afterburner problem med olika användare

Jag har ett delikat problem.

Jag kör med win server 2008 R2 och testar lite. Jag har ett 6950 samt Catalyst och AMD SDK installerat och alla inställningar funkar perfekt.

Jag har ett admin konto och ett konto för en användare som kör bitmining.

Om jag nu i admin kontot aktiverar afterburner och överklockning samt fläktprofil så nollställs denna i den sekund man loggar in som en annan användare.

Man kan ju i win server vara inloggad samtidigt på flera olika användare och det stör ut afterburners inställning på datorn med olika konton. Om nu fläktprofilen stänger av vid OC av gpun så kommer den upp i över 100grader...

Hur löser man detta? Tacksam för hjälp.

EDIT: En lösning vore ju att bara ha admin kontot och bara använda det hela tiden men av säkerhetsskäl bör man köra olika processer som användare...

jag vill att afterburners profil skall vi global för samtliga användare på datorn oavsett vem som loggar in.

lade till text

q9550@3,4Ghz, GTX275, 4GB DDR2 Corsair XMS2//HTPC AmdX2 4600+ passivt kyld med scythe ninja mini, Antec NSK 2480

Fractal design arc midi r2// core i7 4770k@ 4,4ghz :)
// corsair h100i // corsair hx 850m// asus maximus VI hero//
Corsair vengeance pro 2400mhz// intel ssd 335 180gb// gigabyte gtx 780 OC@1200mhz Core//win 8.1

Trädvy Permalänk
Medlem
Plats
Halmstad eller Skövde
Registrerad
Dec 2006

Nevermind! Löste problemet. RDP funkar inte med afterburner CCC eller andra överklockningsverktyg. Kör man teamviewer så funkar överklocken utan problem.

q9550@3,4Ghz, GTX275, 4GB DDR2 Corsair XMS2//HTPC AmdX2 4600+ passivt kyld med scythe ninja mini, Antec NSK 2480

Fractal design arc midi r2// core i7 4770k@ 4,4ghz :)
// corsair h100i // corsair hx 850m// asus maximus VI hero//
Corsair vengeance pro 2400mhz// intel ssd 335 180gb// gigabyte gtx 780 OC@1200mhz Core//win 8.1