Laptop seg, men bara när jag öppnar webbläsare.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Laptop seg, men bara när jag öppnar webbläsare.

Hej
Jag har en bärbar dator som fungerar hur bra som helst och svarar väldigt snabbt när jag inte är ute på nätet, men så fort jag öppnar någon webbläsare så segar den ner sig totalt och ibland slutar webbläsaren att svara.
Mitt internet fungerar bra till alla andra datorer men inte till den här. Kan inte kolla youtube då både ljud och bild laggar totalt eller blir osynkat.
Men om jag laddar ner så uppnår jag min total nedladdningshastighet.
Har formaterat utan resultat och vet inte vad det kan vara mer än att enhetshanteraren visar ett "?" på "Masslagringsenhet"

Det är en Toshiba W7 1.6 dual corem 2gb ram.

Någon som vet vad problemet kan vara, eller om det är någor jag måste "uppdatera" från Toshiba ?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010

? vid "Masslagringsenhet" brukar vara att drivern fattas till minneskortsläsaren.

Trädvy Permalänk
Medlem
Plats
Åhus
Registrerad
Okt 2013

Hade ett problem innan med min webbläsare så att datorn frös.

För mig berodde det på att vid användning av Google Chrome så strular det med Chromes cache-minne. Man kan se det i statusfältet längst ner till vänster i Chromefönstret (detta gäller när den fryser). Jag har ingen direkt lösning på det förutom att avinstallera just Google Chrome och använda en annan webbläsare. Finns olika guides som man kan söka på men ingen hjälpte mig.

För tillfället använder jag Mozilla Firefox istället.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011

Kontrollera att du inte har insticksmoduller/tillägg i din webläsare, det finns några sådana som är lite elaka som äter massor av resurser.
Kör gärna malwarebytes också och kolla så datorn är rensad ifrån malware, virus etc.

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, RTX 2070, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB