Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Trasigt grafikkort?

Hej.
Jag har en stationär dator som jag spelar lite på. Problemet började när jag spelade LoL.
Problemet visar sig i att skärmen släcks trots att datorn är igång precis vanligt och det enda sätter att få på skärmen igen är att starta om datorn.
Efter en dryg vecka med samma problem så har den börjat göra likadant utan att spelet är igång.
Efter mycket sökande på internet så hittar jag många trådar om komplikationer mellan AMDs drivrutiner och LoL. Mitt grafikkort är ett Asus Radeon HD 6870 som arbetar med en maxtemp på 72 grader.

Felsökningen började med att installera om grafikortet med de senaste drivrutinerna.. funkade inte.
Senaste Beta drivrutinerna.. funkade inte.
Gammal som gatan drivrutin.. funkade inte.
Iaktivera Radeonkortet och aktivera den inbyggda Intel GPU i processorn.
Fungerar utmärkt för utom att grafiken suger.

Jag har slut på idéer..

Är grafikkortet trasigt?
Känns som ett mjukvarufel.

Tipsa på nu

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Kan det inte vara skärmen då?

Dator: i7 6700K @ 4.2 GHz, EVGA GTX 980 Ti 6GB | Rog SWIFT PQ279Q
Laptop: MacBook Pro Retina 13,3 inch, 2015.
Konsol: Playstation 4

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Installera om Lol?

En hel del grejer i datorn, som ingen av er bryr er om.
Därför tänkte jag istället posta lite användbara länkar här.
Bra CPU-kylare: http://m.techspot.com/review/707-best-cpu-coolers/
Gratis frakt från Inet: http://www.inet.se/produkt/6101343/fraktfritt-sweclockers-vid...

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Mar 2012

Med mitt 6870 hade jag samma problem, tror jag ändrade Windows strömsparinställningar och böt skärmkabel.

Dator: Chassi: Anidees Crystal Cube Lite CPU: i7 4770K @4,5ghz & Noctua NH-D15 Moderkort: Asus Z97-A RAM: 16 GB Corsair Vengeance Pro 1600 CL9 GPU: Asus 1080 OC Strix Nätagg: Corsair RM 1000X OS: Windows 10 Lagring: WD Green 1TB & 3TB, Crucial MX300 750GB TB: Corsair K65 Mus: Steelseries Sensei Pro
-AKG K601, Audio Technica ATH-M50-

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Eftersom det funkar med Intelgrafiken så är det varken skärmen eller dess kabel som är problemet, återstår drivrutiner eller fel på grafikkortet. Du har ju testat flera drivrutiner så det börjar väl luta åt fel på kortet och det stärks av att problemet verkar bli värre successivt, mjukvarufel brukar inte bete sig så.

ii7 2600K @ 4500 mhz, P8Z68-V Pro, 16 GB Vengeance LP @ 1600 mhz, Samsung 830 256 GB (system), X25-M 160 GB, Chieftec 650W PSU, GTX 660 2GB, CM ATCS 840, NH-D14, WIN 8 pro. Sidekick - Acer TimelineX 3820TG.

Trädvy Permalänk
Medlem
Registrerad
Apr 2005

Funkar kortet annars? Det är kanske lättast att testa. Håll koll på processorn, Lol är inte särskilt gpukrävende utan snararae cpu som får jobba lite. Kör drivesweeper och in med senaste, kolla till strömsparinställningar och färgschemat i windows. Så hade jag börjat, i den ordningen.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Kortet fungerar annars lika bra som förut.
Jag kan iofs köra någon test för att stressa det lite mer än vanligt.

Ska testa drivesweeper. Nu när kortet inte är installerat eller aktivt i enhetshanteraren borde jag kunna köra det i vanligt mode på windows?

Jag kom även på att man kan uppdatera bios på grafikkortet. Vad tros om det?

Funktionen med släck skärmen efter xx min är redan avstängd.
Dock känns det som det är exakt det som händer.
När skärmen blir avstängd stänger jag enkelt av datorn genom att använda windowsknappen och pil..

Vi får se om jag hinner kolla på det ikväll.

Tack för alla svar så länge.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Så nu har jag kört igenom 3DMark utan problem.
Ingen hög temp eller släckt skärm.
Tror dock att problemet fortfarande finns kvar.
Det gick nämligen inte att få igång skärmen nu när jag kom hem.

Lyckades få bort många skräpiga driverfiler med driversweeper
Synd att det inte räckte.

Vad tror ni om BIOS?

Några andra idéer?

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Låter ganska likt det problem som jag har med mitt ASUS R9 280X TOP.

Jag byggde min dator i december och allt fungerade fint, men efter ungefär tre veckor så hände det plötsligt att skärmen bara dog. Den blev inte bara svart utan skärmen kunde helt enkelt inte hitta någon signal från kabeln som var inkopplad, precis samma sak som när man drar ut strömkabeln till datorn.

Dock fortsatte ljudet ett tag och jag hör fortfarande hårddiskarna och systemfläktarna, så jag antog att det bara var drivrutinen som hade slutat fungera. Men trots att jag installerade om drivrutinerna och uppdaterat BIOS till både moderkortet och grafikkortet kunde det hända igen vid helt olika tillfällen.

Jag installerade om Windows för en vecka sedan och allt fungerade som det skulle fram till igår kväll då det hände igen.

Nu hände det igen för en timme sedan, när jag satt och surfade. Andra gånger har det hänt när jag varit i spel, men framförallt har det varit under icke krävande användning. Så sällan det varit musik igång som hjälpt mig avgöra ifall hela datorn dog, eller bara bilden.

När datorn dog för ett tag sedan startade jag om den direkt, men fick ingen bild. Jag väntade någon minut och sedan gick allt som det skulle igen. Detta får mig att tro att det har med värme att göra och att kortet helt enkelt var tillräckligt svalt under andra försöket till uppstart.
Det som talar emot teorin med värme är ju att den dog när jag läste Twitter och därför inte var under någon som helst belastning. Plus att jag har kört flera krävande spel utan några problem då. Den har även dött både när jag har haft fläktarna på 7V och på 12V, så luftflödet verkar inte heller ha påverkat allt för mycket.
Kanske är det något fel på fläktarna som sitter på kortet, så det bara slutar rotera ibland och kortet stänger av sig själv i panik för att inte smälta. Det skulle i så fall förklara varför det är så oregelbundet med krascherna.

Nu gick jag in i kontrollpanelen på Windows 8.1 och ändrade energiinställningarna. Kanske det hjälper.

Kan nämna att mitt nätaggregat är Corsair CS 650M (650W, 80+ Guld)
Moderkortet är ett MSI Z87-G45
CPU: Intel i5-4670K 3.4GHz (Ej överklockad, vill att allt ska vara felfritt i en månad först)
Minne: Crucial DDR3 BalistiX Tactical 16GB (2x8GB, 1600MHz)
Och grafikkortet är som sagt: ASUS AMD Radeon R9 280X DirectCU II TOP, 3GB)

Tillagt:
Nu hände det igen medan jag spelade Deus Ex: Human Revolution DC. Skärmen blev svart och försökte sedan hitta en signal. Ljudet från spelet var igång med jag kunde höra att det hade kraschat det med då det var några toner som loopade med en massa brus. Så kanske är något annat som är problemet.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Ingen lösning här tyvärr..

Dock så verkar det ju hemskt struligt för många med dessa senaste drivrutiner.

Kanske ska köra lite musik på samt ändra ljudutgången från hdmi för att se om det är hela datorn som krashar.

Ingen som har några fler tips?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2005

Om du kollar energialternativ och letar upp PCI Express -> Energisparfunktioner för länkstatus, ändra den till av om den står på annat, vet att jag satte på den en gång och det resulterade till crashade drivrutiner efter jag startade datorn från strömsparläge är kanske något liknande?

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Okt 2003

Långskott detta. Hade liknande på min gamla rigg. Det var min webbläsare som framkallade det. Kunde inte spela med varken firefox lr IE igång.

Amiga 500 med extraminne!

Trädvy Permalänk
Medlem
Plats
Ljungsbro
Registrerad
Jul 2012
Skrivet av TheSHOK:

Hej.
Jag har en stationär dator som jag spelar lite på. Problemet började när jag spelade LoL.
Problemet visar sig i att skärmen släcks trots att datorn är igång precis vanligt och det enda sätter att få på skärmen igen är att starta om datorn.
Efter en dryg vecka med samma problem så har den börjat göra likadant utan att spelet är igång.
Efter mycket sökande på internet så hittar jag många trådar om komplikationer mellan AMDs drivrutiner och LoL. Mitt grafikkort är ett Asus Radeon HD 6870 som arbetar med en maxtemp på 72 grader.

Felsökningen började med att installera om grafikortet med de senaste drivrutinerna.. funkade inte.
Senaste Beta drivrutinerna.. funkade inte.
Gammal som gatan drivrutin.. funkade inte.
Iaktivera Radeonkortet och aktivera den inbyggda Intel GPU i processorn.
Fungerar utmärkt för utom att grafiken suger.

Jag har slut på idéer..

Är grafikkortet trasigt?
Känns som ett mjukvarufel.

Tipsa på nu

Sänk grafiken till typ low och se hur länge du klarar av att spela

CPU: Intel Core i5-3570K @ 3,40GHz (Ivy Bridge)
GPU: ASUS GTX GeForce 980 STRIX DCII
PSU: Corsair AX 1200i Digital
RAM: 2x Corsair 8192MB VENGEANCE
MB: ASUS MAXIMUS V FORMULA