Mitt Firefox är extremt instabilt

Permalänk
Medlem

Mitt Firefox är extremt instabilt

Jag har använt firefox i många många år. Jag har testat att använda Chrome men den saknar många vanliga funktioner som tex en dropdown ruta för alla sidor som man besöker mest. Jag testade ladda ner tillägg för att fixa dom sakerna men dom fungerade inte alls så som jag ville att dom skulle funka. Det jag försöker säga är att FF funkar bäst för mig men den har blivit extremt instabilt. Jag vet inte vad det är som orsakar det här men det är så på båda mina datorer.

Problemet är nästan alla gånger när jag klickar någonstans på en sida (klickbar länk alltså) så hamnar FF i "Svarar inte" läge. Högst upp i vänstra hörnet så kommer det informationen "Svarar inte" och den är så mellan 1-3 sekunder och sen hoppar den tillbaka och går vidare.

Där det är mest problem är Google och Gmail. När jag söker på något så stannar den i det läget längre än andra sidor och på Gmail så kommer det även upp en ruta om att det är ett script som inte fungerar korrekt och då kan jag välja mellan att "fortsätta" eller "stoppa" scriptet.

Jag vill verkligen inte byta webbläsare men det är så extremt frustrerande att jag inte kan använda Gmail utan att det ska ta 3sek innan FF börjar öppna mailet och script problemet. Är det någon som vet hur man skulle kunna lösa det här problemet. Med tanke på att jag har samma problem med båda datorerna börjar jag tro att det är fel på FF kod.

Skulle det kunna lösa sig om man kanske laddar ner en äldre FF version som kanske skulle vara stabilare? Jag hoppas att det är någon vänlig själ som skulle kunna hjälpa mig med det här.

Permalänk
Hedersmedlem

Varför inte ta och kolla efter skit i datorn? Är det enbart här det är problem med datorn? Testa något krävande som ett spel eller benchmarkprogram och se om det är stabilt?! Har du testat med andra grafikdrivrutiner?

Permalänk
Medlem
Skrivet av Jalle64:

Varför inte ta och kolla efter skit i datorn? Är det enbart här det är problem med datorn? Testa något krävande som ett spel eller benchmarkprogram och se om det är stabilt?! Har du testat med andra grafikdrivrutiner?

Det är en gammal dator men jag har annars inga problem. Senaste spelen som jag har spelat var Saints Row 4 och DayZ och där har jag inga problem.

Permalänk
Hedersmedlem
Skrivet av jehuty:

Det är en gammal dator men jag har annars inga problem. Senaste spelen som jag har spelat var Saints Row 4 och DayZ och där har jag inga problem.

Länge sedan en ominstallation av Windows? Som sagt testa med uppdateringar av dina drivare och/eller sådant som behövs för att kunna köra windows + läsare, t ex Flashplayer och Java.

Permalänk
Rekordmedlem

Det kan ju vara något tillägg eller inställning som strular, börja med att göra en fullständig backup:
http://mozbackup.jasnapaka.com/

Sedan kan du prova att skapa en ny profil, göra en reset eller installera om FF.
Och fungerar det så kan du återställa delar eller allt av det gamla i den nya profilen, men om det berodde på gamla tilläg så kan det ju vara bra att ladda hem nya versioner och hoppa över gammalt som inte funkar.

Permalänk
Medlem
Skrivet av jehuty:

Jag har använt firefox i många många år. Jag har testat att använda Chrome men den saknar många vanliga funktioner som tex en dropdown ruta för alla sidor som man besöker mest. Jag testade ladda ner tillägg för att fixa dom sakerna men dom fungerade inte alls så som jag ville att dom skulle funka. Det jag försöker säga är att FF funkar bäst för mig men den har blivit extremt instabilt. Jag vet inte vad det är som orsakar det här men det är så på båda mina datorer.

Problemet är nästan alla gånger när jag klickar någonstans på en sida (klickbar länk alltså) så hamnar FF i "Svarar inte" läge. Högst upp i vänstra hörnet så kommer det informationen "Svarar inte" och den är så mellan 1-3 sekunder och sen hoppar den tillbaka och går vidare.

http://i59.tinypic.com/dgnfig.jpg

Där det är mest problem är Google och Gmail. När jag söker på något så stannar den i det läget längre än andra sidor och på Gmail så kommer det även upp en ruta om att det är ett script som inte fungerar korrekt och då kan jag välja mellan att "fortsätta" eller "stoppa" scriptet.

http://i58.tinypic.com/13z0uc5.png

Jag vill verkligen inte byta webbläsare men det är så extremt frustrerande att jag inte kan använda Gmail utan att det ska ta 3sek innan FF börjar öppna mailet och script problemet. Är det någon som vet hur man skulle kunna lösa det här problemet. Med tanke på att jag har samma problem med båda datorerna börjar jag tro att det är fel på FF kod.

Skulle det kunna lösa sig om man kanske laddar ner en äldre FF version som kanske skulle vara stabilare? Jag hoppas att det är någon vänlig själ som skulle kunna hjälpa mig med det här.

Har du möjligtvis Avast med dess browser plugin installerat?

Permalänk
Medlem
Skrivet av Poppu-chan:

Har du möjligtvis Avast med dess browser plugin installerat?

Nu är jag jäkligt sen på att besvara min egna tråd men jag har inte fixat det här problemet förens nu och det är Avast som krånglar. Jag har ett inbyggt plugin från Avast som helt enkelt förstör allt.

Jag avaktiverade och testade på en sida som inte alls funkade för mig och då var det inga problem alls, sen startade jag Avast plugin för att verkligen kunna bekräfta och då krånglade samma sida så som jag har beskrivet det.

Som sagt så var seg på att svara men nu vet jag vad som är felet.

Permalänk
Rekordmedlem

Ja Avast har en plugin som undersöker om sidan är "säker" på gott o ont, du kan ju prova att ominstallera både Avast och webbläsaren och se om det får det att fungera om du vill ha kvar skyddet, det varnar iallafall ibland har jag märkt så nått upptäcker det.

Stavade fel
Permalänk
Medlem
Skrivet av jehuty:

Nu är jag jäkligt sen på att besvara min egna tråd men jag har inte fixat det här problemet förens nu och det är Avast som krånglar. Jag har ett inbyggt plugin från Avast som helt enkelt förstör allt.

Jag avaktiverade och testade på en sida som inte alls funkade för mig och då var det inga problem alls, sen startade jag Avast plugin för att verkligen kunna bekräfta och då krånglade samma sida så som jag har beskrivet det.

Som sagt så var seg på att svara men nu vet jag vad som är felet.

Tror det måste vara en bugg i det plugin:et från Avast. Länge sedan sist.