R9 270x kopplat till TV

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2013

R9 270x kopplat till TV

Hej Alla! (Vet ej ifall jag skriver på rätt ställe så flytta gärna inlägget ifall det ligger fel! )

Någon som är jävlig på det här med datorer kopplade till tv? Har nämnligen ett problem då jag köpte nytt grafikkort. Jag hade ett gtx 650 1gb från msi tidigare och det funkade utmärkt.. nu köpte jag ett sapphire R9 270x 4gb och jag kan inte få upplösningen att klicka med tvn (Får bild osv men jag har ca 3-4 cm svart kant runt om tvn.. Dessutom är där delay på skärmen då min trådlösa mus reagerar långt efter man rört den.. Någon som har en aning om hur jag fixar detta ?

Kan tillägga att det är kopplat via HDMI och jag har provat med dvi-hdmi adapter också samma problem där..

Alla svar är tacksamma / Johan

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009

Vad har du för modell på tv:n? Vad kör den för upplösning native?
Vilken upplösning kör du på datorn?
Jag kör också datorn till tv:n men brukar ha mer meck med nvidias gpu:er

När det gäller musen så kan det vara något som stör. Testa flytta runt mottagaren lite , tex från baksidan till framsidan eller tvärt om

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av tuisse:

Hej Alla! (Vet ej ifall jag skriver på rätt ställe så flytta gärna inlägget ifall det ligger fel! )

Någon som är jävlig på det här med datorer kopplade till tv? Har nämnligen ett problem då jag köpte nytt grafikkort. Jag hade ett gtx 650 1gb från msi tidigare och det funkade utmärkt.. nu köpte jag ett sapphire R9 270x 4gb och jag kan inte få upplösningen att klicka med tvn (Får bild osv men jag har ca 3-4 cm svart kant runt om tvn.. Dessutom är där delay på skärmen då min trådlösa mus reagerar långt efter man rört den.. Någon som har en aning om hur jag fixar detta ?

Kan tillägga att det är kopplat via HDMI och jag har provat med dvi-hdmi adapter också samma problem där..

Alla svar är tacksamma / Johan

Det med att du har 4cm svart run skärmen brukar jag också få ibland. Jag löser det genom att gå in i CCC och skala upp bilden tills den passar. Något musproblem har jag aldrig haft så kan tyvärr inte hjälpa något där.

CPU: i5 4670k, GPU: Gigabyte GTX 970 G1, Moderkort: Asus Z87-A, RAM: Corsair 8GB 1600Mhz, SSD: Kingston SSDNow V300 120GB, HDD: 1TB WD 7200RPM, 750GB WD 5400RPM, PSU: XFX Black Edition 850W, Chassi: Fractal Design Define R4, CPU Kylare: Hyper 212 EVO

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2013

Tack för svar! CCC fixade min kant då jag fick justera till 2% ist för 10%. Musen fixades genom att ändra inställningarna på tvn till Spel läge (Visste ej att detta fanns) Men nu är det löst iallafall! Bra upplösning och 0 delay! Tack