Trädvy Permalänk
Medlem
Registrerad
Aug 2005

Zowie EC1 EVO CL - Polling rate problem.

Hallå!

Fick min EC1 utbytt då vänster musklick glappade. Nu när jag kopplat in min nya mus så går det inte att ställa in högre hz än 180. Trycker jag på mouse 5 + 4 som ska ge 500hz så hamnar den på 135hz och håller jag in mouse 4 när jag kopplar in den hamnar den på 180hz.

Sitter på Windows 8.1.

Nån som vet hur man fixar det här problemet? Tack.

Edit: Provade med min gamla mus och det var likadant på den så nånting med operativet som är problem antagligen.

Trädvy Permalänk
Medlem
Plats
Mancave
Registrerad
Maj 2007

Ja, det är ett problem med Windows 8.1
Du behöver installera någon update för att få det att fungera riktigt.

4690K, 16GB ram, 1,25TB SSD, Radeon 7750
100% PASSIVT

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av Breddas:

Ja, det är ett problem med Windows 8.1
Du behöver installera någon update för att få det att fungera riktigt.

Okej har du nån aning om vad det är för update? Har installerat alla uppdateringar i windows update redan.

Trädvy Permalänk
Medlem
Plats
Mancave
Registrerad
Maj 2007

Hittade när jag googlade

4690K, 16GB ram, 1,25TB SSD, Radeon 7750
100% PASSIVT

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av Breddas:

Hittade när jag googlade

Jag med men uppdateringen ville inte installeras så nedgraderade till win 8

Trädvy Permalänk
Medlem
Registrerad
Sep 2010
Skrivet av Exiphi:

Jag med men uppdateringen ville inte installeras så nedgraderade till win 8

Uppdateringen är redan installerad då den ingår i rollup update som du redan installerat.

Inte haft några problem med refreshrate på mina möss i 8.1 med den installerad och kollad hz med mmr/dmir.

mouserate.exe fungerar inte i w8.1

Om man inte vet var man ska är det ingen idé att skynda sig. Man vet ändå inte när man kommer fram. - Nalle Puh

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av JimmieSan:

Uppdateringen är redan installerad då den ingår i rollup update som du redan installerat.

Inte haft några problem med refreshrate på mina möss i 8.1 med den installerad och kollad hz med mmr/dmir.

mouserate.exe fungerar inte i w8.1

Är det så? Musen kändes iallafall väldigt konstig i de flesta spel och man kände stor skillnad med win8

Trädvy Permalänk
Medlem
Registrerad
Sep 2010
Skrivet av Exiphi:

Är det så? Musen kändes iallafall väldigt konstig i de flesta spel och man kände stor skillnad med win8

Kan såklart vara något annat fel utöver det.
Men uppdateringen ingår i rollup update och installeras automatiskt.

Tror mer att det är något med just CL musen och windows 8.1
Då jag läst fler som haft problem just med denna musen i 8.1

Har inte den själv så. Men av dom 10+ möss jag provade i 8.1 så fungerade alla som dom skulle.

Om man inte vet var man ska är det ingen idé att skynda sig. Man vet ändå inte när man kommer fram. - Nalle Puh