Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Aug 2013

CPU:n för varm?

Tjena!
Jag byggde igår kväll ihop detta: https://www.inet.se/kundvagn/visa/6484679/dator-byte-med-patrik och jag stötte på en del problem, men de löste sig! Nu är det bara ett problem kvar som jag anser kan vara det största jag stött på hittills. RAM-minnet verkar fyllas upp löjligt fort, observera att jag hade 8GB i min förra låda också. I kombination med detta så lider jag av lägre fps i spel efter någon minut än vad jag gjorde med mitt förra kort dvs ett 560 Ti Direct CU II! Jag kollar på aktivitetshanteraren och där säger den att processorn jobbar på i snitt 60- 80% när jag har BF4 igång på lägsta grafik, och mitt RAM har från start 3GB så har hela 6GB används! När jag provade lite Need for Speed Rivals i ca 10min så börjar spelet helt plötsligt vara nere på 5fps, och processorn jobbar där på 100%!! Grafikkortet är på en stadigt temperatur av 51C och det tror jag inte är problemet. Tror snarare att det har att göra med processorn som kanske inte blir tillräckligt kyld, och ja som ni ser så använder jag standard kylaren... Jag har faktiskt tänkt på att byta till en riktig kylare men ville se hur det funkade först utan. Verkar som att jag kommer att behöva byta ut till en sådan. Någon som kan ha någon idé om vad problemet kan vara? Skulle vara sjukt tacksam! Tack i förhand!

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010

Ladda ner HWiNFO och kolla vad för temperatur din CPU ligger på i spel.
Angående raminnet har du mycket igång i bakgrunden för att så mycket används vid start?

Ser också att det inte är någon SSD eller HDD i paketet om du tog det från ditt föra system så antar jag att du installerade om Windows.

CPU: 8700K 4.8GHz GPU: Palit 1070 Ti Dual MoBo: ASRock Z370 Extreme4
RAM: 32GB 3200MHz PSU: EVGA G2 750W Kylning: Phanteks PH-TC14PE
Citera för Svar - Gratis Frakt: Inet Alina

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Aug 2013

Okej ska provas! När jag inte är inne i något spel så är det 4-5GB som används

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010
Skrivet av Josaf:

Okej ska provas! När jag inte är inne i något spel så är det 4-5GB som används

Hur många program har du då igång i bakgrunden?
(windows ska absolut inte dra så mycket vid start av sig själv)

edit: är detta direkt efter du startat om datorn eller när du haft igång datorn i några timmar och spelat m.m.

CPU: 8700K 4.8GHz GPU: Palit 1070 Ti Dual MoBo: ASRock Z370 Extreme4
RAM: 32GB 3200MHz PSU: EVGA G2 750W Kylning: Phanteks PH-TC14PE
Citera för Svar - Gratis Frakt: Inet Alina

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Aug 2013

Precis vid start så är det runt 1,7GB när jag startar Chrome (7 flikar) så kommer den upp i precis under 3GB och om jag sedan startar upp Skype så blir det upp till 4GB

Edit: Jag hittar tyvärr inte i HWiNFO vart man ser CPU temperaturen :/

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010
Skrivet av Josaf:

Precis vid start så är det runt 1,7GB när jag startar Chrome (7 flikar) så kommer den upp i precis under 3GB och om jag sedan startar upp Skype så blir det upp till 4GB

Edit: Jag hittar tyvärr inte i HWiNFO vart man ser CPU temperaturen :/

Okej låter inte som du har allt för mycket "skit" igång du i bakgrunden

Ursäkta var egentligen HWmonitor jag skulle tipsa dig om (lättare för ögat) men i HWiNFO så vill du gå in i "Sensor Status" och sedan kolla under CPU Intel Core i7-4770k, Core Max medans du spelat och upplever detta.

Bild: http://i.imgur.com/IaEPOaU.jpg

CPU: 8700K 4.8GHz GPU: Palit 1070 Ti Dual MoBo: ASRock Z370 Extreme4
RAM: 32GB 3200MHz PSU: EVGA G2 750W Kylning: Phanteks PH-TC14PE
Citera för Svar - Gratis Frakt: Inet Alina

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Josaf:

Grafikkortet är på en stadigt temperatur av 51C och det tror jag inte är problemet

Låter inte det väldigt lite?
Tänkte på att du skrev om låg FPS, har du typ energisparläge på?

http://www.techpowerup.com/reviews/ASUS/GeForce_GTX_760_Direc...

Citera För Svar

CPU: I7 4770k GPU: GTX 780 Ti Moderkort: Asrock Z87 pro 3
PSU: Corsair CX750m 750w HDD: 1tb Seagate Barracuda
RAM: 8gb Crucial Ballistix 1600mhz OS: Windows 8.1 64-bit

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Aug 2013
Skrivet av TorWallin:

Låter inte det väldigt lite?
Tänkte på att du skrev om låg FPS, har du typ energisparläge på?

http://www.techpowerup.com/reviews/ASUS/GeForce_GTX_760_Direc...

Borde väl ändå inte vara på strömsparläge med tanke på att kortet är helt nytt? Enligt GPU Tweaker så är det 1072MHz som gäller och då i boost läget.

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Aug 2013

Har provat mig framåt lite och tydligen så hade en stream som var i "Source" kvalite en stor processor förbrukare, det går nu lite bättre i spelet men det är fortfarande inte optimalt tycker jag!

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Josaf:

Borde väl ändå inte vara på strömsparläge med tanke på att kortet är helt nytt? Enligt GPU Tweaker så är det 1072MHz som gäller och då i boost läget.

Tänkte att datorn var i energisparläge, inte kortet. Gjorde själv den missen

Citera För Svar

CPU: I7 4770k GPU: GTX 780 Ti Moderkort: Asrock Z87 pro 3
PSU: Corsair CX750m 750w HDD: 1tb Seagate Barracuda
RAM: 8gb Crucial Ballistix 1600mhz OS: Windows 8.1 64-bit

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Aug 2013
Skrivet av TorWallin:

Tänkte att datorn var i energisparläge, inte kortet. Gjorde själv den missen

Jaha haha Här är inget i energisparläge inte

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Aug 2013

Tror att jag kommit underfund med mitt problem! Kan nu köra BF4 på high utan att komma under 60fps och kunde ni även köra Need for Speed Rivals utan att processorn var på 100%! Det var för den största delen webbläsaren som kanske hade lite väl mycket uppe och en stream som var i "Source" kvalité gjorde så processorn höll på och hackade på 3,3GHz, nu är det troligen löst iaf! Tack så hemskt mycket Tobblish för HWiNFO programmet som gav mig tillräckligt med information för att kunna lösa problemet!