TwitchTV till Raspbmc laggar

Permalänk
Medlem

TwitchTV till Raspbmc laggar

Hejsan!
Har en Raspberry Pi (första modellen med 256 MB RAM) som jag kör Raspbmc och TwitchTV på.

När jag streamar i 720p så laggar det, vilket jag inte har något minne av att det har gjort innan.
Det är inte vanlig "låg FPS" heller utan det är som att den spelar upp framesen konstigt. Svårt att förklara men ska försöka så får vi se om det går att förstå.
Om det t.ex. är tre stycken bildrutor som ska visas så visar den först #1, sen #3 och sen #2 efter det, bilden hoppar alltså "tillbaka" lite vilket gör det väldigt irriterande att kolla på.

Överklockning verkar inte hjälpa och även om det skulle hjälpa så kan jag inte överklocka så mycket att jag blir av med problemet.

Finns det någon här som också streamar via TwitchTV och 720p och i så fall, hur funkar det för er?

Mvh Rydisen

Permalänk
Medlem
Skrivet av Rydisen:

Hejsan!
Har en Raspberry Pi (första modellen med 256 MB RAM) som jag kör Raspbmc och TwitchTV på.

När jag streamar i 720p så laggar det, vilket jag inte har något minne av att det har gjort innan.
Det är inte vanlig "låg FPS" heller utan det är som att den spelar upp framesen konstigt. Svårt att förklara men ska försöka så får vi se om det går att förstå.
Om det t.ex. är tre stycken bildrutor som ska visas så visar den först #1, sen #3 och sen #2 efter det, bilden hoppar alltså "tillbaka" lite vilket gör det väldigt irriterande att kolla på.

Överklockning verkar inte hjälpa och även om det skulle hjälpa så kan jag inte överklocka så mycket att jag blir av med problemet.

Finns det någon här som också streamar via TwitchTV och 720p och i så fall, hur funkar det för er?

Mvh Rydisen

Jag har kört mkt Twitch på B-modellen och det har funkat fint!

Men låter nästan som du har nätverksprob? Kör du trådat eller trådlöst?

Permalänk
Medlem
Skrivet av kex:

Jag har kört mkt Twitch på B-modellen och det har funkat fint!

Men låter nästan som du har nätverksprob? Kör du trådat eller trådlöst?

Jag kör trådat. Gigabit-lina så själva bandbredden bör inte vara några problem (funkar även klockrent på stationära).
Streaming av 1080p-filmer från datorn är inga problem, kanske är väldigt stor skillnad mellan de två olika sätten dock.

Permalänk
Medlem

Kan vara samma problem som svt till xbmc led av förut. Ställde man ner kbps då fungerade det dock. Prova det.

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av sork01:

Kan vara samma problem som svt till xbmc led av förut. Ställde man ner kbps då fungerade det dock. Prova det.

Skickades från m.sweclockers.com

Ställde ner vad för bandbredd och var?

Permalänk
Medlem

Hittade inställningen där man kunde begränsa bandbredd, men det verkade inte hjälpa något alls.

Fler förslag/idéer från någon?

Permalänk
Medlem

Löste problemet, och OJ vad lätt det var och så mycket jag har stört mig.

Kvalité i settings var vald som "best possible", vilket betydde 720p i t.ex. LCS-streamen. Ställde jag kvalitén till 720p i settings istället, vilket ger exakt samma kvalité, så löste allt sig. Mystiskt.