Permalänk

Hög temp Amd fx-8320

Hejhej!

Har precis byggt ihop en dator, med AMD fx-8320 och köpte till en Arctic Freezer 7. Men just nu när jag inte gör något, förutom att tanka ner ett spel, ligger temperaturen enligt speedfan och HW monitor mellan 50 och 59 grader. Enligt speedfan kör fläkten på 1900 rpm, men CPUn är fortfarande så varm. Är det okej temperatur eller vad kan jag göra för att få ner den?

Tacksam för alla svar!

Permalänk
Medlem

Kass temp, montera om kylaren.

Permalänk
Hedersmedlem

Det var väl inte heller den bästa kylaren för den CPU:n då har de Coolermaster Hyper 212 Evo varit bättre.

Permalänk

Tack för svaren! Provade att montera om med ny kylpasta, men det blev inte bättre... Så jag tänkte byta till en coolermaster, men är inte säker på att den får plats i mitt chassi, tror den kan vara för hög. Har fractal design core 1000 usb 3.0 och moderkort ASUS M5A78L-M/USB3. Vad tror ni?

Permalänk
Hedersmedlem

Vad jag vet så är CM 212 EVO 15.9 cm hög så det kanske blir svårt då den bara klarar 14.8 cm. Så då är detta ingen kylare för dig i den burken.

Permalänk
Medlem

hur har du det med fläktar i chassit? insug och utblås, hur många och placerade vart?

Permalänk

Fanns bara en fläkt i chassit, ett utsug på framsidan... Men det finns ju plats för två till, en på sidan och en bak. Kommer det hjälpa om jag sätter in fläktar där? Och ska det vara in- eller ut?

Permalänk

Lånade en fläkt och provade att sätta som insug bak, men kommer fortfarande upp i 60 grader så fort jag sätter igång nerladdning av ett spel :/

Permalänk
Avstängd
Skrivet av Jalle64:

Det var väl inte heller den bästa kylaren för den CPU:n då har de Coolermaster Hyper 212 Evo varit bättre.

Det håller jag verkligen inte med om. Köpte nyligen en Coolermaster Tx3 och jag blev så förbannad att jag monera loss den och slängde den. Sedan in med en Artic Cooling och allt var som himmelriket. Den kylaren är både billig, tyst! samt kyler bra. Den klara 135Watt CPUer.

Permalänk
Avstängd
Skrivet av Skolmorfar:

Lånade en fläkt och provade att sätta som insug bak, men kommer fortfarande upp i 60 grader så fort jag sätter igång nerladdning av ett spel :/

Rent spontant känns det som att din CPU får fel spänning eller något annat är vajsing. Ladda ner CPUID - och kolla vilken volt din CPU får när den går. http://www.cpuid.com/softwares/cpu-z.html

Permalänk
Medlem
Skrivet av Jalle64:

Det var väl inte heller den bästa kylaren för den CPU:n då har de Coolermaster Hyper 212 Evo varit bättre.

Skrivet av lolight:

Det håller jag verkligen inte med om. Köpte nyligen en Coolermaster Tx3 och jag blev så förbannad att jag monera loss den och slängde den. Sedan in med en Artic Cooling och allt var som himmelriket. Den kylaren är både billig, tyst! samt kyler bra. Den klara 135Watt CPUer.

Bra att jalle skrev om 212 evo och inte tx3

Permalänk
Avstängd
Skrivet av Ainok:

Bra att jalle skrev om 212 evo och inte tx3

Han brukar ha rätt i det mesta. Men i detta fallet, håller jag inte med. Den kylaren från Artic är mycket bra. 212 duger säkert också men den är inte bättre.

Permalänk
Medlem
Skrivet av lolight:

Han brukar ha rätt i det mesta. Men i detta fallet, håller jag inte med. Den kylaren från Artic är mycket bra. 212 duger säkert också men den är inte bättre.

Jag bara poängterar att ni pratar om olika kylare. Du om tx3 och han om 212. Sen om Arctic är bättre eller inte vet jag inte.

Jag personligen skulle ha kört på 212 evo, men den du pratar om kanske är bättre

Permalänk

Det rör sig mellan 0.9 och 1.4V. Har ingen koll alls på sånt, vad ska det vara?

Permalänk
Avstängd
Skrivet av Skolmorfar:

Det rör sig mellan 0.9 och 1.4V. Har ingen koll alls på sånt, vad ska det vara?

1.425V Vid fullt. Så det verkar normalt. Lustigt.
Det kan vara så att du fått en CPU som läcker mycket ström. Alla CPU är olika vissa drar mer ström än andra.
Samt #1: 2900 MHz, 1.3V
#2: 2300 MHz, 1.1875V
#3: 1700 MHz, 1.0625V
#4: 1400 MHz, 0.95V

Prova att gå in i bios och välj att ladda in "failsafe default" och se om det hjälper.

Permalänk
Medlem
Skrivet av Skolmorfar:

Tack för svaren! Provade att montera om med ny kylpasta, men det blev inte bättre... Så jag tänkte byta till en coolermaster, men är inte säker på att den får plats i mitt chassi, tror den kan vara för hög. Har fractal design core 1000 usb 3.0 och moderkort ASUS M5A78L-M/USB3. Vad tror ni?

Testa att montera originalfläkten till cpun för att se om det är kylaren som är problemet eller om det är något annat.

Permalänk
Medlem
Skrivet av Skolmorfar:

Tack för svaren! Provade att montera om med ny kylpasta, men det blev inte bättre... Så jag tänkte byta till en coolermaster, men är inte säker på att den får plats i mitt chassi, tror den kan vara för hög. Har fractal design core 1000 usb 3.0 och moderkort ASUS M5A78L-M/USB3. Vad tror ni?

Har också ASUS m5a78L-m/usb3 fast fx-8350, har haft problem med temp och bytt kylare från cooler master evo tx3 och stock kylaren men fick ändå samma temp. Med tx3an fick jag runt 85c när jag spelade och 47c idle, jag försökte fixa till kylaren men fick samma resultat. Stock kylaren är dock lite bättre men låter som in i helvete, har för mig att jag fick max 70-80 och 47 idle.

Vet inte vad som är felet, kylaren? Moderkortet? Kanske även fel på mig :/ Men ska nog byta chassi och moderkort och får hoppas på att det förbättras.

Permalänk
Medlem
Skrivet av ArbnorRe:

Har också ASUS m5a78L-m/usb3 fast fx-8350, har haft problem med temp och bytt kylare från cooler master evo tx3 och stock kylaren men fick ändå samma temp. Med tx3an fick jag runt 85c när jag spelade och 47c idle, jag försökte fixa till kylaren men fick samma resultat. Stock kylaren är dock lite bättre men låter som in i helvete, har för mig att jag fick max 70-80 och 47 idle.

Vet inte vad som är felet, kylaren? Moderkortet? Kanske även fel på mig :/ Men ska nog byta chassi och moderkort och får hoppas på att det förbättras.

Jag har suttit och sökt lite på google om detta problemet och det verkar som att det är fler som har samma problem med dom lite högre effekts cpuerna på det moderkortet.
Det moderkortet har bara 3+1 faser till strömmen så jag skulle kunna tänka mig att hela moderkortet blir så överhettat att allting blir verkligen varmt.
Så om ni kan så testa att känna på kylaren på vrm eller mäta värmen om ni har någon ir tempmätare eller så när datorn är igång om den är riktigt het så det kan vara där problemet ligger.
Detta är bara en teori från min sida men det kan vara värt att kolla upp.

Permalänk
Avstängd

det är core tempen som blir så hög på det kortet då den får jobba som fasen med den cpun:n ås den läser tempen vid socklen och där blir det vrmt för VRM påverkar den hadde det varigt så att den blev så var i cpun hade den throttlat ner sig ,
den cpu: är skall ha iallafall 6+2 faser på kortet och om man skall klocka lite med 8+2 faser så där är problemet skulle byta Mobo finns billiga mobos som är bätte till den cpun

typ http://www.webhallen.com/se-sv/datorkomponenter/158755-asus_m...

körde jag min fx 8350 på en gång i tiden

Permalänk
Medlem

Antagligen felmonterad kylare. Ibland tar det ett par försök att få till.

Permalänk
Medlem

Har du en ASrock-bräda?

Permalänk
Avstängd
Skrivet av Skolmorfar:

Tack för svaren! Provade att montera om med ny kylpasta, men det blev inte bättre... Så jag tänkte byta till en coolermaster, men är inte säker på att den får plats i mitt chassi, tror den kan vara för hög. Har fractal design core 1000 usb 3.0 och moderkort ASUS M5A78L-M/USB3. Vad tror ni?

Skrivet av LeafBox:

Har du en ASrock-bräda?

Nej det är ett moderkort ASUS M5A78L-M/USB3

Permalänk
Medlem
Skrivet av Skolmorfar:

Tack för svaren! Provade att montera om med ny kylpasta, men det blev inte bättre... Så jag tänkte byta till en coolermaster, men är inte säker på att den får plats i mitt chassi, tror den kan vara för hög. Har fractal design core 1000 usb 3.0 och moderkort ASUS M5A78L-M/USB3. Vad tror ni?

det chassit är ju inte bäst på att flytta luft heller, jag antar att du monterat in fläkt baktill och i chassit? Jag hade nog valt ett annat chassi tyvärr.

Permalänk

Har en colemaster evo 212 med samma prolle som du och samma modekort. Monterade in allt idag och processorn ligger och throttlar ständigt. Skall sägas att jag har ett Bitfenix Phenom M så inte direkt supperbt luftflöde..

Permalänk
Medlem
Skrivet av Gröngås:

Har en colemaster evo 212 med samma prolle som du och samma modekort. Monterade in allt idag och processorn ligger och throttlar ständigt. Skall sägas att jag har ett Bitfenix Phenom M så inte direkt supperbt luftflöde..

Fan mitt moderkort throttlade min fx-4100 sen bytte jag till 8350 plus ny kylare och dock var de samma sak. Piss moderkort, verkligen sämst är den.

Permalänk
Medlem
Skrivet av Skolmorfar:

Fanns bara en fläkt i chassit, ett utsug på framsidan... Men det finns ju plats för två till, en på sidan och en bak. Kommer det hjälpa om jag sätter in fläktar där? Och ska det vara in- eller ut?

fläktar fram skall normalt blåsa in i lådan, och fläktar bak blåsa ut.

Det löser nog troligen inte ditt problem, dock...

Vilken BIOS-version har du?
Din CPU vill ha version 1401 eller nyare

Kontrollera även vilken temperatur som anges i BIOS.
(att program ger felaktiga värden förekommer)

Fo3

Permalänk
Skrivet av ArbnorRe:

Fan mitt moderkort throttlade min fx-4100 sen bytte jag till 8350 plus ny kylare och dock var de samma sak. Piss moderkort, verkligen sämst är den.

Vet inte om det i mitt fall beror på moderkortet dock. Tror mer på en kombination av dåligt luftflöde och en för klen cpu-kylare. Kommer att byta till vatten!

Permalänk
Hedersmedlem

Tyvärr är det nog så att FX-CPU:erna kräver en hel del av moderkortet och att de billigare inte riktigt klarar detta.

Permalänk

Säger bara så här, gör om och gö rätt bra. Så kommer allt bli som det ska

Permalänk
Avstängd
Skrivet av Jalle64:

Tyvärr är det nog så att FX-CPU:erna kräver en hel del av moderkortet och att de billigare inte riktigt klarar detta.

Skrivet av Brallan_86:

Säger bara så här, gör om och gö rätt bra. Så kommer allt bli som det ska

Håller med det mortet är inte för den parollen men vist det funkar men det är för få ström faser för att driva den samt finns det ingen kylning på vem:er på det kortet tror jag så blir det för varm smäller dom jag har blåst ett kort utan med hjälp av en phenom 955 .

Så återigen byt ut kortet till något som klarar av att driva parollen utan problem