Inget fel på mitt Radeon R9 270X men det funkar inte.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Inget fel på mitt Radeon R9 270X men det funkar inte.

Jag köpte ett Radeon R9 270X förra veckan, installerade det och startade datorn. Men fick ingen bild på skärmarna.
Prövade alla utgångar men fick inte upp något. Så skickade tillbaka de och fick som svar att inget var fel.
Vad ska man göra? Uppgradera BIOS?

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Kan det vara ditt nätaggregat som är för svagt eller en av strömkablarna mellan PSU och grafikkortet som var trasig.
Eller så kanske det bara var fel på HDMI-kontakten och de testade via Display Port etc.

Sedan är det naturligtvis bra att uppdatera sin BIOS.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

mitt nätagg ska ge tillräckligt, fläktarna och lampor lyste på kortet också (glömde skriva det) och kablarna funkar fint då jag använder dem just nu

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av lalino:

mitt nätagg ska ge tillräckligt, fläktarna och lampor lyste på kortet också (glömde skriva det) och kablarna funkar fint då jag använder dem just nu

Nyaste bios?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
varberg
Registrerad
Mar 2010

Övriga komponenter? igen integrerad Gpu som ställer till det?

i7 920 2.66ghz @3.8ghz turbo boost off HT on, Gigabyte GTX 680 2GB OC in SLI, 12GB DDR3 1600mhz memmory, AStro a40 headset, 5TB harddrives for backup, Samsung 830 256GB for os/games, Raptor 10k rps for games, GA-EX58-UD4P motherboard, 3x24" asus widescreen in Surround

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Nej de har jag inte.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av lalino:

Nej de har jag inte.

Snälla använd citera så vi vet vad/vem du svarar på.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud