Dator stängs av efter start (ny dator)

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010

Dator stängs av efter start (ny dator)

Hej! Fick min ny dator idag, har kopplat i allt förutom grafikkortets pcie port in i nätaggregatet.

Corsair cx500m har jag. Jag har en 6 pin in i grafikkortet och en 8 pin i nätaggregated, dock står det 3+3 pin pcie på nätaggregatet men fick inga kablar som har 2 stycken 6 pins uttag i sig förutom en, men då är den för kort?...

Kanske för lite info för hjälp men är frustrerad och skriver från en ipad. Vore tackam för svar, om någon vill hjälpa mig via skype eller nått så vore de fett tompa_09 heter jag där.

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

kopplat in i rätt uttag för pci-e 6 pin kontakten i nätagget ?
om inte så får du dra om kabeln så den sitter i rätt uttag då det är för klent med ström på vissa utav de kontakterna eller så bryter grafikkortet då du kan ha kopplat fel
(tror du hellre har det än att det fräser till och så blir du utan grafikkort )
det gör förresten inget att du har två separata 6 pin och ansluter med..

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010

Ja förfan , men kan du inte lägga till mig på skype så filmar jag? Jag är helt fast och deperat

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010

Nu är datorn igång i 5 sekunder så saknas fläktarna ner och den stängs av. Alla delar får ström då fläktarna går igång på allt men den stängs bara av

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

"Jag har en 6 pin in i grafikkortet och en 8 pin i nätagget"

Din "8 pin" är en 6pin+2, dvs pricka rätt med dina 6 och skit i att 2 sticker utanför

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010
Skrivet av pSYKED:

"Jag har en 6 pin in i grafikkortet och en 8 pin i nätagget"

Din "8 pin" är en 6pin+2, dvs pricka rätt med dina 6 och skit i att 2 sticker utanför

Done

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010

Fortfarande samma problem, har försökt med allt... min build: http://www.inet.se/kundvagn/visa/6496745/2014-02-17

Någon ide?

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av Nios:

Fortfarande samma problem, har försökt med allt... min build: http://www.inet.se/kundvagn/visa/6496745/2014-02-17

Någon ide?

Monterat rätt antal distanser?

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Matar du cpu med ström?

Skall i en sladd strax till vänster ovanför cpu.

"I know not with what weapons World War III will be fought, but World War IV will be fought with sticks and stones."
Albert Einstein (1879 - 1955)

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010
Skrivet av Subzero299:

Matar du cpu med ström?

Skall i en sladd strax till vänster ovanför cpu.

Stämmer bra, den har ström. Går direkt från nätagget (inte i ett uttag utan från insidan av agget in i moderkortets CPU pins).

Något mer förslag? :/

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010
Skrivet av Puttefnasket:

Monterat rätt antal distanser?

Yes, tog de antal som passade i moderkortet (5 ST).

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2006

Lägg upp ett tar bilder på lådan så får vi se. Något har du missat iaf eller något är deffekt

Lev livet

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Nios:

Yes, tog de antal som passade i moderkortet (5 ST).

rätt säker på att det ska vara 7st. Den gör inga ljud eller sådant?, lampor etc som kanske lyser rött mm.
Brukar finns beskrivning vad dessa betyder i moderkortsmanualen.

Sen är det så att dina minnen du valt inte finns med i listan av minnen moderkortet stödjer.
http://download.gigabyte.eu/FileList/Memory/mb_memory_ga-h87-...

Det kan vara så enkelt att du måste trycka på en liten liten knapp för att moderkortet ska köra minnena i ett "deafult" läge.
Den känner helt enkelt inte igen hårdvaran än.

mer om det hittar du i din manual

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010
Skrivet av dj_evil:

Lägg upp ett tar bilder på lådan så får vi se. Något har du missat iaf eller något är deffekt

Absolut, jobbar nu men här är en video så länge: http://videobam.com/GszjY

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2002

Koppla in en högtalare för att se om datorn klagar på något. Vissa felmeddelanden kommer enbart via ljudkortet.

Im just newbie

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010
Skrivet av Pulser:

Koppla in en högtalare för att se om datorn klagar på något. Vissa felmeddelanden kommer enbart via ljudkortet.

Menar du att bara koppla in en högtalare i uttaget där bak i datorns gröna uttag för att se hur det låter?

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

svårt att se på filmen. men har du satt CPU kylaren i den porten som är närmast minnena?. CPU_OPT

O.B.S den ska sitta i CPU_FAN. alltså den vänstra av dom
och minnena ska sitta varannan 4-2-3-1. DVS 1 & 2 i detta fallet.

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010
Skrivet av xmmm:

svårt att se på filmen. men har du satt CPU kylaren i den porten som är närmast minnena?. CPU_OPT

O.B.S den ska sitta i CPU_FAN. alltså den vänstra av dom

Jag ska kika på det så återkommer jag när jag fått svar, några fler alternativ?

* Laddar upp bilder sedan
* Kollar porten för CPU kylaren
* Kollar högtalarljudet

Tack som tusan för all hjälp, keem ém coming!

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010
Skrivet av xmmm:

rätt säker på att det ska vara 7st. Den gör inga ljud eller sådant?, lampor etc som kanske lyser rött mm.
Brukar finns beskrivning vad dessa betyder i moderkortsmanualen.

Sen är det så att dina minnen du valt inte finns med i listan av minnen moderkortet stödjer.
http://download.gigabyte.eu/FileList/Memory/mb_memory_ga-h87-...

Det kan vara så enkelt att du måste trycka på en liten liten knapp för att moderkortet ska köra minnena i ett "deafult" läge.
Den känner helt enkelt inte igen hårdvaran än.

mer om det hittar du i din manual

Tusan hittar inget om detta..

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010

Bilder:

https://www.dropbox.com/s/db2aj5otktegnud/Photo%202014-02-18%...

https://www.dropbox.com/s/qrp2o3821lpx4wa/Photo%202014-02-18%...

https://www.dropbox.com/s/rzspgmc7c9tvzob/Photo%202014-02-18%...

Något som saknas? Kan lägga till i att i mitt modulära nätagg går en sladd från agget till moderkortet i 24 pin porten sedan bara en från grafikkortet i nätagget och hårddisken, det är väl allt tror jag.

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Nios:

Bilder:

https://www.dropbox.com/s/db2aj5otktegnud/Photo%202014-02-18%...

https://www.dropbox.com/s/qrp2o3821lpx4wa/Photo%202014-02-18%...

https://www.dropbox.com/s/rzspgmc7c9tvzob/Photo%202014-02-18%...

Något som saknas? Kan lägga till i att i mitt modulära nätagg går en sladd från agget till moderkortet i 24 pin porten sedan bara en från grafikkortet i nätagget och hårddisken, det är väl allt tror jag.

OK, testa nu detta.
1. ta ur 1 minne och försök starta med endast 1 sticka i. Fungerar inte det. byt minnes sticka och testa igen. (se bara till så att det minnes som är kvar sitter i slot 1)
- det fungera fortfarande inte?.
2. flytta båda stickorna till den andra kanalen.. alltså slot 4 och 3.. |4| |2| |3| |1|
- det fungera fortfarande inte?.
3. Ta ur hela moderkortet och lägg det på en skärbräda eller liknande (icke ledande material) och försök starta datorn igen

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Sen har du nog placerat ditt grafikkort på fel plats. bör vara på porten där det står x16 högst upp

Trädvy Permalänk
Medlem
Plats
Åmål
Registrerad
Mar 2008

kablarna till cpun ska vara fasta från nätaggregatet alltså svart nät runt med 8pin & 24pin med nät runt till matning av moderkort.

annars kollar du cpun så den sitter rätt & att kylaren sitter med "klick" när du sätter dit den annars funkar det inte.

| Thermaltake P3 | i5 8600K@ 5,0GHz | EKWB Water cooling |
| MSI Z370M Mortar | MSI GTX1070 ARMOR oc |
| 16Gb Corsair Vengence 3000MHz |
| Corsair MP500 x2 raid 0 | Thermaltake RGB 750W |

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010
Skrivet av xmmm:

OK, testa nu detta.
1. ta ur 1 minne och försök starta med endast 1 sticka i. Fungerar inte det. byt minnes sticka och testa igen. (se bara till så att det minnes som är kvar sitter i slot 1)
- det fungera fortfarande inte?.
2. flytta båda stickorna till den andra kanalen.. alltså slot 4 och 3.. |4| |2| |3| |1|
- det fungera fortfarande inte?.
3. Ta ur hela moderkortet och lägg det på en skärbräda eller liknande (icke ledande material) och försök starta datorn igen

Ska testa det igen sen, steg 3 det med moderkortet, vad kan detta innebära ifall det nu skulle fungera?

Det du skrev här:

Sen är det så att dina minnen du valt inte finns med i listan av minnen moderkortet stödjer.
http://download.gigabyte.eu/FileList...ga-h87-d3h.pdf

Det kan vara så enkelt att du måste trycka på en liten liten knapp för att moderkortet ska köra minnena i ett "deafult" läge.
Den känner helt enkelt inte igen hårdvaran än.

mer om det hittar du i din manual.

Vad menar du med det? Har letat överallt men hittar inget i manualen.

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010
Skrivet av xmmm:

Sen har du nog placerat ditt grafikkort på fel plats. bör vara på porten där det står x16 högst upp

Har även testat detta.

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010
Skrivet av mooseslayer:

kablarna till cpun ska vara fasta från nätaggregatet alltså svart nät runt med 8pin & 24pin med nät runt till matning av moderkort.

annars kollar du cpun så den sitter rätt & att kylaren sitter med "klick" när du sätter dit den annars funkar det inte.

CPU:N kan väl bara sitta på ett håll, alltså så den passar?

It's important to be nice, but It's more nice to be important.

Trädvy Permalänk
Medlem
Plats
B
Registrerad
Jan 2010

Jag har äntligen löst detta. Jag gjorde så att jag öppnade sockeln till min CPU och såg att flera pins var snea/borta (jag var väl oförsiktig när jag satte ditt processorn. Jag köpte ett nytt moderkort och nu fungerar det kanon! Tack för alla svar.

It's important to be nice, but It's more nice to be important.