Hjälp/Sony vaio/återställning.

Permalänk
Medlem

Hjälp/Sony vaio/återställning.

Jag har en sony vaio som jag lånade ut och när den kom tillbaka var den hjälplöst hopplös av illasinnad kod.

Saknar tyvärr skivorna för återställning. Ser dock i diskhanteraren att det finns en återställnings partition där. Men hur jag än vrider och vänder på det så verkar jag inte kunna använda den för att återställa den. har läst massor med info om olika ctrl/f10 och liknande för att nå sådant men inget verkar hjälpa mig. Så nu ställer jag mig på mina bara knän inför er andra och och bara måste ha hjälp med detta.

Gärna så utförligt som möjligt. Hjälp mig.

edit: Produkt namnet är följande 'vpcel1e1e'

Permalänk
Arvid Nordqvist-mannen
Permalänk
Medlem
Skrivet av tcntad:

Du har väl återställningskivorna? Inte det? Synd.

Går inte att starta i Windows?

Jag har försökt att installera med en ren windows 7 skiva (Oem) Men det fungerar inte som det ska. ??? aktiverade den aldrig heller. Omöjligt att nå nätet från den.

Permalänk
Forumledare
Skrivet av hårdnackad:

Jag har försökt att installera med en ren windows 7 skiva (Oem) Men det fungerar inte som det ska. ??? aktiverade den aldrig heller. Omöjligt att nå nätet från den.

Installerade du drivrutinen till nätverkskortet?

Permalänk
Arvid Nordqvist-mannen
Skrivet av hårdnackad:

Jag har försökt att installera med en ren windows 7 skiva (Oem) Men det fungerar inte som det ska. ??? aktiverade den aldrig heller. Omöjligt att nå nätet från den.

Vad fungerar inte som det ska?

Permalänk
Medlem
Skrivet av hårdnackad:

Ser dock i diskhanteraren att det finns en återställnings partition där. Men hur jag än vrider och vänder på det så verkar jag inte kunna använda den för att återställa den. har läst massor med info om olika ctrl/f10 och liknande för att nå sådant men inget verkar hjälpa mig.

Har du läst i manualen vilken tangent det ska vara?
Manualen kan du nog hämta på Sonys webbsida för din datormodell.

Men datorn kan ju ha varit infekterad av något som förstört MBR och då fungerar det inte att komma till återställningspartitionen från BIOS.

Har du nu prövat med att hämta drivrutinerna för datormodellen från Sonys webbplats så att du får in den nätverksdrivrutin som verkar saknas?