Gpuerna körs bara i 8x resp 1x pci-express 3

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2005

Gpuerna körs bara i 8x resp 1x pci-express 3

Tjenare!

Hittade ingen tråd som liknar mitt problem. Ber om ursäkt om jag missat.

Precis som rubriken lyder, är det problem med pcie express 3 hastigheterna...

Har detta moderkort: http://www.asrock.com/mb/Intel/Fatal1ty%20Z87%20Killer/

Enligt manualen har kortet stöd för 8x 8x eller 8x 4x (beroende på vart man sätter korten).
Har två r9 290. Ett sapphire r9 290 tri-x och powercolor r9 290 (den med eftermarknadskylare).

I bios har jag ställt in båda pci-express slotsen på gen3.

När jag går in och aktiverar crossfire, står det 4x resp 8x... men bara 140gb bandbredd på andra gpun?!
Kör catalyst 13.12.

Mvh

Marcus

Ryzen 5 1600x, AOC C24G1, Rx 580 Sapphire nitro+.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

3 x PCI Express 3.0 x16 Slots (PCIE2/PCIE5/PCIE7: single at x16 (PCIE2); dual at x8 (PCIE2) / x8 (PCIE5); triple at x8 (PCIE2) / x4 (PCIE5) / x4 (PCIE7))

Så med andra ord sitter din första GPU i PCIE2 och din andra i PCIE5?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2005
Skrivet av pSYKED:

3 x PCI Express 3.0 x16 Slots (PCIE2/PCIE5/PCIE7: single at x16 (PCIE2); dual at x8 (PCIE2) / x8 (PCIE5); triple at x8 (PCIE2) / x4 (PCIE5) / x4 (PCIE7))

Så med andra ord sitter din första GPU i PCIE2 och din andra i PCIE5?

Precis. Nu kan det ju hända att gpuz visar fel...

Ryzen 5 1600x, AOC C24G1, Rx 580 Sapphire nitro+.

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012
Skrivet av magma86:

Precis. Nu kan det ju hända att gpuz visar fel...

Tryckt på frågetecknet bredvid "Bus interface" i GPU-Z?

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2005
Skrivet av LemonIllusion:

Tryckt på frågetecknet bredvid "Bus interface" i GPU-Z?

Japp. Har gått in och kört stresstestet. Står fortfarande samma sak. Slår jag av crossfire, står det 8x på ena kortet och 1x på andra.

Ryzen 5 1600x, AOC C24G1, Rx 580 Sapphire nitro+.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Senaste bios på moderkortet?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2005
Skrivet av Jalle64:

Senaste bios på moderkortet?

Absolut. Uppdaterade igår.

Ryzen 5 1600x, AOC C24G1, Rx 580 Sapphire nitro+.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2005

Lyckades ordna problemet genom att installera om drivrutinerna. Tack för all hjälp!

Ryzen 5 1600x, AOC C24G1, Rx 580 Sapphire nitro+.