Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Kan inte logga in på min dator!

Kan just nu inte komma åt min "riktiga" användare på min win 8-dator! När jag startar den, startar den normalt ända tills den kommer dit där den ska logga in på mitt användarkonto. Då står det "förbereder windows" i ungefär 5 minuter, sedan loggar den in i en temporär profil där jag inte kan komma åt filer eller i princip inte göra någonting! Vad ska jag göra?

Det hela startade innan i morse när jag startade datorn. Då startade den konstigt nog i BIOS utan att jag tryckte på någonting. Jag bara avslutade utan att spara (för jag visste inte om några ändringar hade gjorts). Och då började det... Har provat att starta om, men utan succé!

Note: Har en ny laptop, garantin gäller fortfarande och den har tidigare haft startproblem (dock inte likadant som detta!)

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011
Skrivet av nvidicorei8:

Kan just nu inte komma åt min "riktiga" användare på min win 8-dator! När jag startar den, startar den normalt ända tills den kommer dit där den ska logga in på mitt användarkonto. Då står det "förbereder windows" i ungefär 5 minuter, sedan loggar den in i en temporär profil där jag inte kan komma åt filer eller i princip inte göra någonting! Vad ska jag göra?

Det hela startade innan i morse när jag startade datorn. Då startade den konstigt nog i BIOS utan att jag tryckte på någonting. Jag bara avslutade utan att spara (för jag visste inte om några ändringar hade gjorts). Och då började det... Har provat att starta om, men utan succé!

Note: Har en ny laptop, garantin gäller fortfarande och den har tidigare haft startproblem (dock inte likadant som detta!)

När jag hade samma problem använde jag mig av denna länken:

http://answers.microsoft.com/en-us/windows/forum/windows_8-sy...

Kommer dock inte ihåg vilken metod jag använde

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Din användare (konto) har blivit korrupt. Enda metoden jag hört folk använda är att skapa en ny användare och flytta allt dit. Tror jag såg den nämnas i länken Carlj gav.

Ta det lugnt. Dina saker finns i ditt gamla konto. Som du själv skrev så sitter du på ett temporätt konto. Därför ser du inte dina saker på den vanliga ställena. Du borde fortfarande ha admin rättigheter precis som ditt gamla konto och dina prylar finns under C:

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av panpo98:

Din användare (konto) har blivit korrupt. Enda metoden jag hört folk använda är att skapa en ny användare och flytta allt dit. Tror jag såg den nämnas i länken Carlj gav.

Ta det lugnt. Dina saker finns i ditt gamla konto. Som du själv skrev så sitter du på ett temporätt konto. Därför ser du inte dina saker på den vanliga ställena. Du borde fortfarande ha admin rättigheter precis som ditt gamla konto och dina prylar finns under C:

Skrivet av Carlj:

När jag hade samma problem använde jag mig av denna länken:

http://answers.microsoft.com/en-us/windows/forum/windows_8-sy...

Kommer dock inte ihåg vilken metod jag använde

Jag tar nog min gamla trovärdiga systemåterställningsskiva istället. Dels för detta, dels för att det verkar som om några viktiga filer saknas och dels för att jag vill ha en "fresh start" igen:)