Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jul 2013

Nätaggs köpråd & fråga!

Hej, jag har stött på problem sedan jag uppdaterade min dator med ett nytt graffekort, från ett gigabyte 7870 oc(rek 500w) till ett asus r9 290x (rek 750w). Problemet uppstår när jag kör VISSA spel tex Civilisation 5 och det nya Banished och då slocknar datorn helt utan förvarning och jag tror det är mitt nätagg som är ett Zalman ZM750-HP (750w).

Vad tror ni problemet är och om jag ska köpa nytt nätagg vad ska jag köpa för något? Jag har kollat på följande :
Corsair Rm 1000w
http://m.netonnet.se/i/193162

CoolerMaster Vanguard1000w
http://m.netonnet.se/i/189137

Är tacksam för all hjälp/svar o teorier om problemet!
// MVH WaaZaaa

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

HEj

Låter mer som ett överhettningsproblem eller cpu flask.

Skulle inte själv tro att det är psu. Annars köp båda, testa och lämna tillbaka det du tycker är sämst.

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jul 2013
Skrivet av kiario:

HEj

Låter mer som ett överhettningsproblem eller cpu flask.

Skulle inte själv tro att det är psu. Annars köp båda, testa och lämna tillbaka det du tycker är sämst.

Vad menar du med cpu flask?

Skickades från m.sweclockers.com

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av WaaZaaa:

Hej, jag har stött på problem sedan jag uppdaterade min dator med ett nytt graffekort, från ett gigabyte 7870 oc(rek 500w) till ett asus r9 290x (rek 750w). Problemet uppstår när jag kör VISSA spel tex Civilisation 5 och det nya Banished och då slocknar datorn helt utan förvarning och jag tror det är mitt nätagg som är ett Zalman ZM750-HP (750w).

Vad tror ni problemet är och om jag ska köpa nytt nätagg vad ska jag köpa för något? Jag har kollat på följande :
Corsair Rm 1000w
http://m.netonnet.se/i/193162

CoolerMaster Vanguard1000w
http://m.netonnet.se/i/189137

Är tacksam för all hjälp/svar o teorier om problemet!
// MVH WaaZaaa

Skickades från m.sweclockers.com

Kan vara överhettning men då borde datorn hinna bli seg innan (thottling). Vilken cpu har du?
PSU: Zalman-agget har ju faktiskt en overloadgrej som gör att agget stänger av sig, din dator är dock inte i närheten av att dra 750w, får efterforska lite till.

Om du vill/behöver köpa ny PSU skulle jag rekommendera Cooler Master V, Corsair AX eller likn. agg. Skit i RM-serien

Skrivet av kiario:

HEj

Låter mer som ett överhettningsproblem eller cpu flask.

Skulle inte själv tro att det är psu. Annars köp båda, testa och lämna tillbaka det du tycker är sämst.

CPU-flask gör inte att datorn stänger av sig, det flaskar bara grafikkortet.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jul 2013
Skrivet av screamin-daemon:

Kan vara överhettning men då borde datorn hinna bli seg innan (thottling). Vilken cpu har du?
PSU: Zalman-agget har ju faktiskt en overloadgrej som gör att agget stänger av sig, din dator är dock inte i närheten av att dra 750w, får efterforska lite till.

Om du vill/behöver köpa ny PSU skulle jag rekommendera Cooler Master V, Corsair AX eller likn. agg. Skit i RM-serien

CPU-flask gör inte att datorn stänger av sig, det flaskar bara grafikkortet.

Chassi: CoolerMaster StormTrooper
Cpu: Amd Fx-8350 (kyld av sluten vattenkylning seidon 120)
Moderkort: Asus Sabertooth 990Fx 2.0
Gpu: Asus R9 290X Directu ii Oc
Psu: Zalman 750w
Hdd: Seagate 2T (helt ny)
Ssd: Samsung pro basic 256gb (PRIMÄR)

Kan tillägga att det har aldrig hänt när jag kör BF4 & då kan jag lira flera timmar på Ultra!

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av WaaZaaa:

Chassi: CoolerMaster StormTrooper
Cpu: Amd Fx-8350 (kyld av sluten vattenkylning seidon 120)
Moderkort: Asus Sabertooth 990Fx 2.0
Gpu: Asus R9 290X Directu ii Oc
Psu: Zalman 750w
Hdd: Seagate 2T (helt ny)
Ssd: Samsung pro basic 256gb (PRIMÄR)

Kan tillägga att det har aldrig hänt när jag kör BF4 & då kan jag lira flera timmar på Ultra!

Vad har du för temperaturer? Hur har du kopplat din Seidon 120 pump? Direkt till Molex eller ett PWR-uttag?

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jul 2013
Skrivet av screamin-daemon:

Vad har du för temperaturer? Hur har du kopplat din Seidon 120 pump? Direkt till Molex eller ett PWR-uttag?

Direkt in i pwr på moderkortet
Tror jag har rjnt 50c i load och runt 35c normal läge
Skickades från m.sweclockers.com

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av WaaZaaa:

Direkt in i pwr på moderkortet

Skickades från m.sweclockers.com

Ok, och temp?

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jul 2013
Skrivet av screamin-daemon:

Ok, och temp?

50c load och 35 i normal läge.

Skickades från m.sweclockers.com

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av WaaZaaa:

50c load och 35 i normal läge.

Skickades från m.sweclockers.com

Tja det kan ju tyda på nätagget även om minnen och hårddiskfel kan ge likn. effekt, dock oftast med en bluescreen. Dax att börja felsöka..... Du har ingen möjlighet att testa ett annat agg?

Koppla ur allting som inte är nödvändigt, dvs. div. usb-tillbehör, hårddiskar osv. och testa igen. Plocka gärna ut lite ramminne så du bara kör med en. Kör stock ifall du har klockat nåt.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Maj 2013

Testa att köra med en RAM sticka i taget. Är det en sticka som det är fel i borde det bara krascha med den felaktiga och fungera med den/dom andra.

Ryzen R5 1600 | 1060 Gaming X

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jul 2013
Skrivet av screamin-daemon:

Tja det kan ju tyda på nätagget även om minnen och hårddiskfel kan ge likn. effekt, dock oftast med en bluescreen. Dax att börja felsöka..... Du har ingen möjlighet att testa ett annat agg?

Koppla ur allting som inte är nödvändigt, dvs. div. usb-tillbehör, hårddiskar osv. och testa igen. Plocka gärna ut lite ramminne så du bara kör med en. Kör stock ifall du har klockat nåt.

Skrivet av LPG:

Testa att köra med en RAM sticka i taget. Är det en sticka som det är fel i borde det bara krascha med den felaktiga och fungera med den/dom andra.

Glömde skriva att har Corsair VENGEANCE PRO 16GB (2x8GB) CL9 1866MHz. Men vad händer om det nu är ett kasst minne, startar datorn inte alls eller krashar det bara?

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Jul 2013
Skrivet av screamin-daemon:

Tja det kan ju tyda på nätagget även om minnen och hårddiskfel kan ge likn. effekt, dock oftast med en bluescreen. Dax att börja felsöka..... Du har ingen möjlighet att testa ett annat agg?

Koppla ur allting som inte är nödvändigt, dvs. div. usb-tillbehör, hårddiskar osv. och testa igen. Plocka gärna ut lite ramminne så du bara kör med en. Kör stock ifall du har klockat nåt.

Såg nu också att det kommer upp en varning om high voltage!