S4 ljudproblem i bilar

Permalänk

S4 ljudproblem i bilar

Hej! Jag har problem med min samsung galaxy s4. Det ena problemet är att när jag kopplar in telefonen med aux kabeln i bilen hittar inte mobilen att jag kopplat in den. Utan spelar istället från mobil högtalarna. Men de finns ett sätt som gör att mobilen finner att den är inkopplad, o de är genom att sätta på en låt och dra upp ljudvolymen till max innan man kopplar in sladden i BIL AUX-UTTAGET, om man då kopplar in sladden funkar allt och ljudet kommer ut från bilhögtalarna. Men ibland kan den helt plötsligt gå tillbaka till att inte vara ikopplad mitt i låten. Och jag ska också nämna att ljud kvaliten inte är på topp.
Min vän som har en i4 har inte det problemet utan när han kopplar in samma aux kabel i samma bil så hittar den de direkt och ljudkvaliten är MYCKET bättre. Och när jag säger mycket menar jag verkligen jätte mycket, som om jag skulle spela musik från min mobilhögtalare medans han från en bärgsprängare, ungefär så mycket bättre låter de från hans mobil.
Och så har jag en lite äldre bil där jag lyssnar på musik genom mobilen genom ett uttag från kassetten. Där har jag INTE problemet med att mobilen inte hittar att den är ikopplad, men istället kan de IBLAND komma ett sprakande ljud som tar över hela låten. Men detta inträffar bara ibland och nej det är inte fel på kassetuttaget för min kompis har även testat sin i4 i denna bil och från hans mobil blir det inget sprakande ljud. Och hans ljud är även i den här bilen OTROLIGT mycket bättre.
Och musikprogrammet vi båda använder är spotify.
Just det här med att mobilen inte hittar att den är ikopplad har jag läst om flera som har samma problem men de finns inget svar varför de är så, inte heller finns de någon lösning som jag hittar iallafall. Som ni förstår är detta problem väldigt jobbigt när man kör själv för de är både farligt och svårt att hålla på o koppla bort sladden och sätta på musiken för att sedan koppla in den igen medans man kör.
Hjälp snälla!

Permalänk
Medlem
Skrivet av mattethias:

Hej! Jag har problem med min samsung galaxy s4. Det ena problemet är att när jag kopplar in telefonen med aux kabeln i bilen hittar inte mobilen att jag kopplat in den. Utan spelar istället från mobil högtalarna. Men de finns ett sätt som gör att mobilen finner att den är inkopplad, o de är genom att sätta på en låt och dra upp ljudvolymen till max innan man kopplar in sladden i BIL AUX-UTTAGET, om man då kopplar in sladden funkar allt och ljudet kommer ut från bilhögtalarna. Men ibland kan den helt plötsligt gå tillbaka till att inte vara ikopplad mitt i låten. Och jag ska också nämna att ljud kvaliten inte är på topp.
Min vän som har en i4 har inte det problemet utan när han kopplar in samma aux kabel i samma bil så hittar den de direkt och ljudkvaliten är MYCKET bättre. Och när jag säger mycket menar jag verkligen jätte mycket, som om jag skulle spela musik från min mobilhögtalare medans han från en bärgsprängare, ungefär så mycket bättre låter de från hans mobil.
Och så har jag en lite äldre bil där jag lyssnar på musik genom mobilen genom ett uttag från kassetten. Där har jag INTE problemet med att mobilen inte hittar att den är ikopplad, men istället kan de IBLAND komma ett sprakande ljud som tar över hela låten. Men detta inträffar bara ibland och nej det är inte fel på kassetuttaget för min kompis har även testat sin i4 i denna bil och från hans mobil blir det inget sprakande ljud. Och hans ljud är även i den här bilen OTROLIGT mycket bättre.
Och musikprogrammet vi båda använder är spotify.
Just det här med att mobilen inte hittar att den är ikopplad har jag läst om flera som har samma problem men de finns inget svar varför de är så, inte heller finns de någon lösning som jag hittar iallafall. Som ni förstår är detta problem väldigt jobbigt när man kör själv för de är både farligt och svårt att hålla på o koppla bort sladden och sätta på musiken för att sedan koppla in den igen medans man kör.
Hjälp snälla!

Har du liknande problem om du kopplar in hörlurar? För det låter ju som att det är själva kontakten/uttaget som inte riktigt passar eller något sådant.

Permalänk

Nej, de är bara i bilar detta problem uppstår

Permalänk

Mina 2 bilar är Saab 9.3 och Saab 9.5 om de nu spelar någon roll

Permalänk
Medlem
Skrivet av mattethias:

Mina 2 bilar är Saab 9.3 och Saab 9.5 om de nu spelar någon roll

Vad jag har hört om SAAB är att deras stereos är väldigt speciella. Hur kopplade du in sladden?

Permalänk

Jag sötter in sladden i mobilen utan att andra änden är ekopplad någonstans, då kommer de upp at mobilen är kopplad till aux sladden. Sen om jag startar en låt och drar upp voltmen till max(anfra önden fortfarande urkopplad) och sedan sätter in sladden i aux uttaget funkar det. Men om jag skylle göra tvärtom och sätta in kabeln i mobilenw medans andra änden är kopplad till bilen(som de ska vara) funkar det inte. Altså mobilen hittar inte att den är kopplad till något. Hoppas ni fattar

Permalänk

Jag kan också säga att de bara är s4 som har detta problem så vitt jagg vet. För mamma har en s2 och jag hade en s1 inna jag skaffade s4an och med dom funkar de felfritt

Permalänk
Medlem
Citat:

Hej! Jag har problem med min samsung galaxy s4. Det ena problemet är att när jag kopplar in telefonen med aux kabeln i bilen hittar inte mobilen att jag kopplat in den. Utan spelar istället från mobil högtalarna. Men de finns ett sätt som gör att mobilen finner att den är inkopplad, o de är genom att sätta på en låt och dra upp ljudvolymen till max innan man kopplar in sladden i BIL AUX-UTTAGET, om man då kopplar in sladden funkar allt och ljudet kommer ut från bilhögtalarna. Men ibland kan den helt plötsligt gå tillbaka till att inte vara ikopplad mitt i låten. Och jag ska också nämna att ljud kvaliten inte är på topp. 
Min vän som har en i4 har inte det problemet utan när han kopplar in samma aux kabel i samma bil så hittar den de direkt och ljudkvaliten är MYCKET bättre. Och när jag säger mycket menar jag verkligen jätte mycket, som om jag skulle spela musik från min mobilhögtalare medans han från en bärgsprängare, ungefär så mycket bättre låter de från hans mobil.
Och så har jag en lite äldre bil där jag lyssnar på musik genom mobilen genom ett uttag från kassetten. Där har jag INTE problemet med att mobilen inte hittar att den är ikopplad, men istället kan de IBLAND komma ett sprakande ljud som tar över hela låten. Men detta inträffar bara ibland och nej det är inte fel på kassetuttaget för min kompis har även testat sin i4 i denna bil och från hans mobil blir det inget sprakande ljud. Och hans ljud är även i den här bilen OTROLIGT mycket bättre.
Och musikprogrammet vi båda använder är spotify. 
Just det här med att mobilen inte hittar att den är ikopplad har jag läst om flera som har samma problem men de finns inget svar varför de är så, inte heller finns de någon lösning som jag hittar iallafall. Som ni förstår är detta problem väldigt jobbigt när man kör själv för de är både farligt och svårt att hålla på o koppla bort sladden och sätta på musiken för att sedan koppla in den igen medans man kör.
Hjälp snälla

Hyfsat sent att kanske skriva i denna tråd men jag har exakt samma problem som dig har även en saab 9-3 09. Har du hittat nån lösning? Hade en ip4 innan och den var det aldrig problem med. Har heller aldrig problem med hörlurar till s4an men just aux kabel strular som fan.

Permalänk
Medlem

Samma problem här med en 9-3 -2008. Z2, S4 och S5 testade och ingen fungerar. Min gamla One X fungerar däremot finfint, samma sak med sambons iPhone 4s.
Riktigt skumt.