Datorn hittar inte grafikdrivrutinerna innan jag startat datorn....

Trädvy Permalänk
Medlem
Plats
Mullsjö
Registrerad
Jan 2014

Datorn hittar inte grafikdrivrutinerna innan jag startat datorn....

Hej hopp!

Jag har precis köpt en Samsung 840 EVO basic 250gb SSD (Innan jag skaffade den så funkade allt prima). Och nu när jag startar upp datorn så startar inte mina två skärmar, förens man startar datorn en gång utan skärmarna och sedan startar om den igen och man drar ur HDMI-kabeln till den ena skrämen.

Jag tror att datorn inte hittar grafikdrivrutinen före man startat datorn och den hittats.

Lösning på detta tack!

Tacksam för svar!

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

En gnutta relevant information, hade förmodligen kunnat ge annat resultat...

Fo3

Bara en enda ros på ett evigt klänge
så är livet
trist varar länge
men underbart är kort -
alldeles för kort

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Aug 2013

Är det likadant när du har SSDn urkopplad?

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Mar 2010

Grafikdrivrutiner startar väldigt sällan innan man startar datorn, vill nästan påstå att det är strikt omöjligt för dem. Hade dock en bil som brukade komma upp i cirka 75km/h innan man startade den, men var någon historia med spöken och oheliga andar inblandat i det där.

(sensmoralen var: Lite utförligare beskrivning tack)

Trädvy Permalänk
Medlem
Plats
Mullsjö
Registrerad
Jan 2014

Specs

CPU: Intel i7 3770k @3.5 ghz
GPU: AMD Radeon Sapphire HD 7950 3 GB OC
Mammakort: Gigabyte Z77M-D3H (Typ ngt i den stilen, inte helt säker)
Minnen: 4gb 1600 mhz x2
2gb 1600 mhz x2 (12gb totalt)
Nätagg: 650W (Vet inte märke etc.)
SSD: Samsung SSD 840 EVO 250GB BK OEM
HDD: 500 gb (inte säker på märke osv där heller)

Mus: CYBORG R.A.T 7
Tangentbord: Logitech g510
Hörlurar: Logitech g930
Skärm 1: Samsung S24C350
Skräm 2: Samsung S24B350
Webbkamera: Microsoft lifecam VX1000