qpad qh90 lägre ljudnivå/inget ljud alls i vänstra luren

Trädvy Permalänk
Avstängd
Plats
e-tuna
Registrerad
Jun 2012

qpad qh90 lägre ljudnivå/inget ljud alls i vänstra luren

Tja, jag införskaffade ett par qh90 här under hösten i samband med nya datorn, jag är riktigt nöjd med ljudet i lurarna men jag har ett mindre problem (stort beroende på hur man ser på saken) ljudet i vänstra hörluren är lägre och på låg volym inget ljud alls, jag har isolerat felet till den här lilla (rätt så äckligt stora) "dosan" för att ställa ljudnivå/stänga av mic/svara och avsluta samtal i telefon.

vad jag vill veta är:
tror ni felet är begränsat eller är det ett känt fel som många har?
kan ni rekommendera ett internt ljudkort+"dosa" som jag kan använda istället?
eller finns det något som jag kan sätta i en 5.25 tums plats som jag får den funktionen med?

ett internt ljudkort kommer antagligen införskaffas vilket som så jag tar gärna förslag på såna oavsett om jag får hem en ny "stor äcklig dosa" eller inte

tack på förhand

asus b350 strix, 1TB Seagate Barracuda 7200rpm 64MB, Ryzen 1600 , corsair 16 GB 2666 Mhz, Gigabyte Radeon R9 280X 3GB (Tahiti XTL) Fractal Design Define R4 Svart,ocz 700w semimod, windows 10 , asus 24 vg248qe 144hz

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Säker på att du inte hör sämre på vänstra örat? Trodde mitt headset hade samma fel, fast när jag vände på det så var det likadant Så jag hörde knappt med det örat vid låga ljud

Trädvy Permalänk
Avstängd
Plats
e-tuna
Registrerad
Jun 2012
Skrivet av VituraZ:

Säker på att du inte hör sämre på vänstra örat? Trodde mitt headset hade samma fel, fast när jag vände på det så var det likadant Så jag hörde knappt med det örat vid låga ljud

det var faktiskt en utav dom första sakerna jag provade samma fel på båda öronen så jag övervägde det iallafall

asus b350 strix, 1TB Seagate Barracuda 7200rpm 64MB, Ryzen 1600 , corsair 16 GB 2666 Mhz, Gigabyte Radeon R9 280X 3GB (Tahiti XTL) Fractal Design Define R4 Svart,ocz 700w semimod, windows 10 , asus 24 vg248qe 144hz

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Dusken912:

det var faktiskt en utav dom första sakerna jag provade samma fel på båda öronen så jag övervägde det iallafall

Okej

Trädvy Permalänk
Avstängd
Plats
e-tuna
Registrerad
Jun 2012
Skrivet av VituraZ:

jag var ju dum nog att inte berätta hur jag slöt mig till vad som var fel, först provade jag att vända på lurarna och höja och sänka och vänstra ligger lite lägre hela tiden och på väldigt låg ljudnivå helt död, sedan provade jag helt utan dosan och då funkade det som det skulle med jämn nivå hela vägen.

asus b350 strix, 1TB Seagate Barracuda 7200rpm 64MB, Ryzen 1600 , corsair 16 GB 2666 Mhz, Gigabyte Radeon R9 280X 3GB (Tahiti XTL) Fractal Design Define R4 Svart,ocz 700w semimod, windows 10 , asus 24 vg248qe 144hz

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Finspång
Registrerad
Mar 2012

Kan vara glapp i kablarna av 2 anledningar:

1. Det brukar vara så när ljudet blir obalanserat i headsets av erfarenhet
2. Jag lämnade nyss in specifikt ett Qpad QH-90 för detta och problemet hade funnits sedan dag 1 men blev bara värre och värre.

Blev ett par Sennheiser HD598 istället, kvalitet!

Den digitala högborgen: [Fractal Design Meshify C] ≈ [Corsair AX 850W] ≈ [ASUS Geforce GTX 1080 Strix] ≈ [Intel Core i5 8600K@4,8 GHz] ≈ [Noctua NH-U14S] ≈ [Corsair Vengeance LPX 16GB@3,0 GHz] ≈ [ASUS TUF Z370-Plus Gaming] ≈ [Samsung 860 EVO 500 GB] ≈ [Intel 520 180 GB] ≈ [Samsung HD103SJ 1 TB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: Samsung Galaxy S8 |

Trädvy Permalänk
Avstängd
Plats
e-tuna
Registrerad
Jun 2012
Skrivet av Uzanar:

Kan vara glapp i kablarna av 2 anledningar:

1. Det brukar vara så när ljudet blir obalanserat i headsets av erfarenhet
2. Jag lämnade nyss in specifikt ett Qpad QH-90 för detta och problemet hade funnits sedan dag 1 men blev bara värre och värre.

Blev ett par Sennheiser HD598 istället, kvalitet!

intressant att det är ett liknande problem du hade, jag tror att det är en brist i tillverkningen utav "dosan" då 3.5" anslutningen har någon halv millimeter kvar innan den är helt inne, dom funkar ju utan så jag hoppas på att det är en brist i kvalitetskontrollen bara :/ förövrigt så är jag ruskigt nöjd med dom

asus b350 strix, 1TB Seagate Barracuda 7200rpm 64MB, Ryzen 1600 , corsair 16 GB 2666 Mhz, Gigabyte Radeon R9 280X 3GB (Tahiti XTL) Fractal Design Define R4 Svart,ocz 700w semimod, windows 10 , asus 24 vg248qe 144hz

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Jag tycker jag har sett "ganska många" som har fått glapp i den lilla dosan.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Jag har också haft problem med dosan som gjort att micken brusa. Jag fick ett nytt headset och dosa på garantin men med samma problem så nu kör jag utan dosan.

Trädvy Permalänk
Avstängd
Plats
e-tuna
Registrerad
Jun 2012
Skrivet av Koontra:

Jag har också haft problem med dosan som gjort att micken brusa. Jag fick ett nytt headset och dosa på garantin men med samma problem så nu kör jag utan dosan.

då börjar det luta åt andra alternativ då :/

rekommendationer på något jag kan använda som fyller samma funktion fast bättre?

asus b350 strix, 1TB Seagate Barracuda 7200rpm 64MB, Ryzen 1600 , corsair 16 GB 2666 Mhz, Gigabyte Radeon R9 280X 3GB (Tahiti XTL) Fractal Design Define R4 Svart,ocz 700w semimod, windows 10 , asus 24 vg248qe 144hz

Trädvy Permalänk
Avstängd
Plats
e-tuna
Registrerad
Jun 2012
Skrivet av Rydisen:

Jag tycker jag har sett "ganska många" som har fått glapp i den lilla dosan.

kollade upp dom innan jag köpte dom, antingen så var jag inte tillräckligt noggrann elr så har folk upptäckt felen efteråt :/

asus b350 strix, 1TB Seagate Barracuda 7200rpm 64MB, Ryzen 1600 , corsair 16 GB 2666 Mhz, Gigabyte Radeon R9 280X 3GB (Tahiti XTL) Fractal Design Define R4 Svart,ocz 700w semimod, windows 10 , asus 24 vg248qe 144hz

Trädvy Permalänk
Medlem
Plats
Märsta
Registrerad
Feb 2011

Vänstra luren helt död..

Hej där OP,

Köpte nya QH-90 igår 18/4 då mina tidigare Steelseries hörlurar gick sönder efter 34 dagars användande.

Jag felsökte drivrutiner (för det kan ju inte vara fel på ett par nya hörlurar, eller hur?) i 3½ timme tills jag testade sladdarna. Det är sladden som går från "lilla dosan" in i datorn som förstör för mig.

Min högtalar output hamnar i micen och micen hamnar i högra örat (Nej, de är inte felkopplade, har kollat 4 gånger...)

Har jag någon på TS eller skype så hör de spelljud, men de hör inte mig, samtidigt som ljudnivån på vad andra säger extremt låg....

Tar jag bort den lilla sladden så funkar de perfa med bra ljud.

Otroligt att de kan släppa såhär dyra hörlurar då det är fler som har samma fel :/

MVH

Marcus