Trädvy Permalänk
Medlem
Registrerad
Feb 2014

USB portar fungerar inte

Hej

Jag har fått problem med att inga USB grejor fungerar i min HTPC. (Möss, tangentbord, hårddiskar, eller dylikt) Allt fungerar på andra datorer.
(Det började för några veckor sedan men då fick jag igång det efter några omstarter men nu är det helt kört.)
USB Tangentbordet fungerar i Bios och jag har kontrollerat där att USB är enabled.

När Windows 7 sedan startar så slutar alla USB portar att fungera. 4 st på moderkort, 2 i fronten och 4 st på internt PCI-kort.

Felen jag hittar är
Mina styrenheter till USB är gulmarkerade i enhetshanteraren
http://prntscr.com/2vyhzw

Där står ett felmeddelande som jag inte vet vad det betyder. Samma på alla gulmarkerade
http://prntscr.com/2vyi41

Här står vilken drivrutin som är installerad. Har provat uppdatera (säger att jag har senaste) , inaktivera och avinstallera
http://prntscr.com/2vyi6f

Provat med att ta avinstallera alla USB som var gulmarkerade, men då får jag detta felmeddelandet vid nyinstallationen av drivrutinerna
http://prntscr.com/2vyi9t

Jag provade att manuellt ta bort drivrutinerna från system32 mappen men det blir samma fel igen.

Vad är fel???
Drivrutiner?
Moderkort? Känns fel när det fungerar i Bios?
Windows? Ominstallation?
Problem med strömförsörjning?

Jag skjuter rätt mycket från höften just nu och behöver lite hjälp att hitta rätt spår igen

Min setup är några år gammal 2-3 år där jag byggde ihop en HTPC med gamla delar
Moderkort P5N-E SLI
Processor Intelcore 2 Duo E6850
Grafik GTX 9800
Win 7

Tacksam för all hjälp jag kan få

/Thomas