Trädvy Permalänk
Medlem
Registrerad
Mar 2003

Windows 8.1 hittar inte batteriet?

Hej.
Jag har en Asus Zenbook UX32VD som jag nyligen bytt HD till en SSD och även satt i mer RAM. Jag gjorde detta för någon vecka sedan och datorn fungerar utmärkt i övrigt. Det enda som varit konstigt är att några enheter inte har rätt drivrutiner om man kollar i enhetshanteraren. Det står såhär på dessa:

Microsoft ACPI-Compliant System
PCI Express Root Complex
Microsoft ACPI-Compliant Embedded Controller
PCI-buss 0, enhet 4, funktion 0

Nu till problemet. Satt och jobbade framför datorn igår, då hängde sig tydligen batteriikonen, det stod 95% batteri ett antal timmar innan datorn slocknade. När jag startade om den så står det bara inget batteri upptäcktes. Men batteriet verkar fungera för jag hade laddaren i över natten och sitter nu och skriver på den utan att ha adaptern i så batteriet fungerar ju. Det konstiga är att windows inte känner av det och att det står okänd mängd kvar om jag inte har laddaren i. Jag installerade ACPI drivrutinerna från Asus hemsida när jag satte i ny HD och RAM. Jag installerade aldrig några drivrutiner för BIOS, utan windows verkar ha löst det själv och datorn har ju fungerat hur bra som helst fram tills igår. Prövade göra en återställning till ett tidigare datum, men det hjälpte inte att hitta batteriet heller.

Blev lite långt nu men ville förklara så utförligt som möjligt.

Tacksam för all hjälp jag kan få!

MVH

Trädvy Permalänk
Avstängd
Registrerad
Maj 2007
Skrivet av RaekWon:

Hej.
Jag har en Asus Zenbook UX32VD som jag nyligen bytt HD till en SSD och även satt i mer RAM. Jag gjorde detta för någon vecka sedan och datorn fungerar utmärkt i övrigt. Det enda som varit konstigt är att några enheter inte har rätt drivrutiner om man kollar i enhetshanteraren. Det står såhär på dessa:

Microsoft ACPI-Compliant System
PCI Express Root Complex
Microsoft ACPI-Compliant Embedded Controller
PCI-buss 0, enhet 4, funktion 0

Nu till problemet. Satt och jobbade framför datorn igår, då hängde sig tydligen batteriikonen, det stod 95% batteri ett antal timmar innan datorn slocknade. När jag startade om den så står det bara inget batteri upptäcktes. Men batteriet verkar fungera för jag hade laddaren i över natten och sitter nu och skriver på den utan att ha adaptern i så batteriet fungerar ju. Det konstiga är att windows inte känner av det och att det står okänd mängd kvar om jag inte har laddaren i. Jag installerade ACPI drivrutinerna från Asus hemsida när jag satte i ny HD och RAM. Jag installerade aldrig några drivrutiner för BIOS, utan windows verkar ha löst det själv och datorn har ju fungerat hur bra som helst fram tills igår. Prövade göra en återställning till ett tidigare datum, men det hjälpte inte att hitta batteriet heller.

Blev lite långt nu men ville förklara så utförligt som möjligt.

Tacksam för all hjälp jag kan få!

MVH

Kolla om du hittar några BIOS-uppdateringar, jag hade ett liknande problem på en Dell efter uppgradering till 8.1. BIOS-uppdatering löste då problemet.

Nya funktioner i “Anniversary Update” för Windows 10 som släpps till sommaren:
http://www.howtogeek.com/248177/whats-new-in-windows-10s-anni...

Trädvy Permalänk
Medlem
Registrerad
Mar 2003

Hej.
Det senaste uppdateringen av BIOS är från 2013-03. När jag satte i SSDn så installerade jag alla drivrutiner till ljudkort och allt annat men jag installerade aldrig några BIOS drivrutiner. Hittar windows drivrutinerna till BIOS automatiskt? Jag tycker det verkar märkligt att windows helt plötsligt inte hittar batteriet.

Och alla dessa enheter som är okända, kollar man på beskrivningen av dessa verkar det som att de har med batteriet att göra. För kollar man på batteriet så heter det också PCI Express Root Complex.

Jag ville ha en clean version av windows så jag klonade inte den gamla HD för att undvika all bloatware från Asus om detta nu skulle vara till nån hjälp.

MVH

Trädvy Permalänk
Avstängd
Registrerad
Maj 2007
Skrivet av RaekWon:

Hej.
Det senaste uppdateringen av BIOS är från 2013-03. När jag satte i SSDn så installerade jag alla drivrutiner till ljudkort och allt annat men jag installerade aldrig några BIOS drivrutiner. Hittar windows drivrutinerna till BIOS automatiskt? Jag tycker det verkar märkligt att windows helt plötsligt inte hittar batteriet.

Och alla dessa enheter som är okända, kollar man på beskrivningen av dessa verkar det som att de har med batteriet att göra. För kollar man på batteriet så heter det också PCI Express Root Complex.

Jag ville ha en clean version av windows så jag klonade inte den gamla HD för att undvika all bloatware från Asus om detta nu skulle vara till nån hjälp.

MVH

http://www.asus.com/se/Notebooks_Ultrabooks/ASUS_ZENBOOK_UX32...

Nya funktioner i “Anniversary Update” för Windows 10 som släpps till sommaren:
http://www.howtogeek.com/248177/whats-new-in-windows-10s-anni...

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004

Bios har inga "drivrutiner" på det viset som Windows automatiskt kan hitta.
Bios kan liknas vid ett litet program som körs på själva moderkortet.
För att uppdatera detta behöver du använda ett bios uppdateringsverktyg.

Surfa in på http://support.asus.com/Download.aspx?SLanguage=en&m=UX32VD&p... och ladda ner Bios 214.

Trädvy Permalänk
Medlem
Registrerad
Mar 2003
Skrivet av henkiii:

Bios har inga "drivrutiner" på det viset som Windows automatiskt kan hitta.
Bios kan liknas vid ett litet program som körs på själva moderkortet.
För att uppdatera detta behöver du använda ett bios uppdateringsverktyg.

Surfa in på http://support.asus.com/Download.aspx?SLanguage=en&m=UX32VD&p... och ladda ner Bios 214.

OK. Men kan det verkligen vara BIOS som spökar? Jag känner mig inte helt säker på att uppdatera BIOS, vet inte exakt hur man gör, kan datorn lägga ner totalt om nått går fel med BIOS?

Nu blinkar även min laddare grönt/oranget när jag har den i datorn, vad detta nu betyder?

MVH

*EDIT*

Har nu uppdaterat BIOS till senaste versionen men det löste inget av problemen.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004
Skrivet av RaekWon:

OK. Men kan det verkligen vara BIOS som spökar? Jag känner mig inte helt säker på att uppdatera BIOS, vet inte exakt hur man gör, kan datorn lägga ner totalt om nått går fel med BIOS?

Nu blinkar även min laddare grönt/oranget när jag har den i datorn, vad detta nu betyder?

MVH

Det är oftast ingen fara att uppdatera BIOS.

Jag har säkert gjort 500 bios uppdateringar under åren och endast en har gått åt skogen, och där misstänkte jag att moderkortet redan var trasigt.

Det du gör är att ladda ner filen och kör igång den. Du mötes antagligen av någon form av Wizard (steg för steg guide) där det står vad du behöver göra.
Standard brukar vara att stänga ner överflödiga program, se till att batteriet har laddning och att strömkontakten är istoppad.

Standard inom felsökning brukar vara att se till att man uppgraderar drivrutiner (och firmware/bios) innan man går vidare till att undersöka hårdvaru problem.

Windows 8.1 är ganska duktig på att hitta drivrutiner, men hittar inte allt.
Om du har några liknande gula utropstecken under enhets hanteraren så behöver du själv leta fram drivrutiner till dessa:

Det jag brukar göra om det inte går att luska ut vad enhetern heter direkt i namnet är att öppna upp egenskaper för enheten, gå till Information (details)fliken och välja Maskinvaru-ID(hardware id) i rullningslisten.

En googling på strängen (bland får man skarva bort texten efter det andra &-tecknet) ger oftast namnet på delen.
Sedan gå du tillbaka till Asus Support sida och laddar ner rätt drivrutin.

Ladda ner drivrutiner till du inte har några utropstecken kvar.

Trädvy Permalänk
Medlem
Registrerad
Mar 2003
Skrivet av henkiii:

Det är oftast ingen fara att uppdatera BIOS.

Jag har säkert gjort 500 bios uppdateringar under åren och endast en har gått åt skogen, och där misstänkte jag att moderkortet redan var trasigt.

Det du gör är att ladda ner filen och kör igång den. Du mötes antagligen av någon form av Wizard (steg för steg guide) där det står vad du behöver göra.
Standard brukar vara att stänga ner överflödiga program, se till att batteriet har laddning och att strömkontakten är istoppad.

Standard inom felsökning brukar vara att se till att man uppgraderar drivrutiner (och firmware/bios) innan man går vidare till att undersöka hårdvaru problem.

Windows 8.1 är ganska duktig på att hitta drivrutiner, men hittar inte allt.
Om du har några liknande gula utropstecken under enhets hanteraren så behöver du själv leta fram drivrutiner till dessa:
http://cloud.addictivetips.com/wp-content/uploads/2010/04/Unk...

Det jag brukar göra om det inte går att luska ut vad enhetern heter direkt i namnet är att öppna upp egenskaper för enheten, gå till Information (details)fliken och välja Maskinvaru-ID(hardware id) i rullningslisten.
http://official.moborobo.com/pic/hardware5-2.jpg

En googling på strängen (bland får man skarva bort texten efter det andra &-tecknet) ger oftast namnet på delen.
Sedan gå du tillbaka till Asus Support sida och laddar ner rätt drivrutin.

Ladda ner drivrutiner till du inte har några utropstecken kvar.

Hittade rätt drivrutiner så nu är alla okända enheter borta och jag har den senaste versionen av BIOS. Fortfarande så är inte batteriproblemet löst och jag håller på att bli galen snart. Tror ni det hjälper om man skulle göra en ominstallation av windows? Jag har ingen aning hur jag ska lösa det här nu när jag uppdaterat BIOS och har senaste drivrutinerna.

MVH

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007
Skrivet av RaekWon:

Hittade rätt drivrutiner så nu är alla okända enheter borta och jag har den senaste versionen av BIOS. Fortfarande så är inte batteriproblemet löst och jag håller på att bli galen snart. Tror ni det hjälper om man skulle göra en ominstallation av windows? Jag har ingen aning hur jag ska lösa det här nu när jag uppdaterat BIOS och har senaste drivrutinerna.

MVH

Testa dra in någon live Ubuntu och kolla om det funkar där. Att den plötsligt la av känns mer som hårdvaru problem än något annat. Med Ubuntu kan du få ut lite mer information om batteriet och fina grafer över hur den laddar ur etc.

Funkar det inte där så kan det vara hårdvara och du slipper förmodligen en formatering

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3466Mhz -||- AMD 1600x @ 4.1GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Registrerad
Mar 2003
Skrivet av Commander:

Testa dra in någon live Ubuntu och kolla om det funkar där. Att den plötsligt la av känns mer som hårdvaru problem än något annat. Med Ubuntu kan du få ut lite mer information om batteriet och fina grafer över hur den laddar ur etc.

Funkar det inte där så kan det vara hårdvara och du slipper förmodligen en formatering

Jag har aldrig använt mig av Ubuntu så har ingen aning hur det fungerar. Har mailat Asus och beskrivit mitt problem så får jag se vad dom svarar. Känns värdelöst att formatera om det ändå inte löser problemet. Fan vad trött jag blir på sånt här, var så grymt nöjd efter installationen av SSD och RAM, datorn blev 10gånger rappare.

MVH

Trädvy Permalänk
Avstängd
Registrerad
Maj 2007
Skrivet av RaekWon:

Jag har aldrig använt mig av Ubuntu så har ingen aning hur det fungerar. Har mailat Asus och beskrivit mitt problem så får jag se vad dom svarar. Känns värdelöst att formatera om det ändå inte löser problemet. Fan vad trött jag blir på sånt här, var så grymt nöjd efter installationen av SSD och RAM, datorn blev 10gånger rappare.

MVH

Det bästa du kan göra är att göra det du redan har gjort, kontakta ASUS kundsupport.

Nya funktioner i “Anniversary Update” för Windows 10 som släpps till sommaren:
http://www.howtogeek.com/248177/whats-new-in-windows-10s-anni...

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004
Skrivet av RaekWon:

Hittade rätt drivrutiner så nu är alla okända enheter borta och jag har den senaste versionen av BIOS. Fortfarande så är inte batteriproblemet löst och jag håller på att bli galen snart. Tror ni det hjälper om man skulle göra en ominstallation av windows? Jag har ingen aning hur jag ska lösa det här nu när jag uppdaterat BIOS och har senaste drivrutinerna.

MVH

På vissa laptops kan man tömma strömen igenom att stänga av dom, dra ur strömkabel och batteri. Sedan hålla inne PÅ-knappen i 20-30 sekunder för att bli av med vissa märkliga beteenden (typ batteriet tar inte laddning).
Men jag har bara kört denna metod på HP / Lenovo, osäker om det går/löser något på Asus-modeller.

Du kan ju provköra utan den extra rambrickan för att utesluta att den skulle orsaka problem.

Annars har jag slut på tips, skulle gissa på hårdvaru problem.
Felanmäl hos Asus-supporten.
Lycka till

Trädvy Permalänk
Medlem
Registrerad
Mar 2003
Skrivet av henkiii:

På vissa laptops kan man tömma strömen igenom att stänga av dom, dra ur strömkabel och batteri. Sedan hålla inne PÅ-knappen i 20-30 sekunder för att bli av med vissa märkliga beteenden (typ batteriet tar inte laddning).
Men jag har bara kört denna metod på HP / Lenovo, osäker om det går/löser något på Asus-modeller.

Du kan ju provköra utan den extra rambrickan för att utesluta att den skulle orsaka problem.

Annars har jag slut på tips, skulle gissa på hårdvaru problem.
Felanmäl hos Asus-supporten.
Lycka till

Jag prövade att formatera om, det hjälpte tyvärr inte heller... Jag har ingen större lust egentligen att öppna upp datorn igen, tappade dessutom bort en skruv till HD-hållaren. Hur petiga är serviceavdelningarna? Dom kommer ju se att en skruv fattas och "foliet/skyddet" som satt på ramstickan. Kan dom då vägra att reparera den?

/MVH

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004
Skrivet av RaekWon:

Jag prövade att formatera om, det hjälpte tyvärr inte heller... Jag har ingen större lust egentligen att öppna upp datorn igen, tappade dessutom bort en skruv till HD-hållaren. Hur petiga är serviceavdelningarna? Dom kommer ju se att en skruv fattas och "foliet/skyddet" som satt på ramstickan. Kan dom då vägra att reparera den?

/MVH

Jag vet faktiskt inte hur petiga de är på privat sidan.
En skruv borde inte spela någon roll, men man vet ju aldrig.

Har bara fått arbetslaptops lagade och där spelar det ingen roll hur datorn ser ut, om den så är kluven i två (milt överdrivet) så kommer en tekniker ändå försöka byta ut det som han har en arbetsorder på.

Du kan ju alltid göra en powerflush utan att ta ur batteriet, om det nu sitter innuti laptopen, skadar ju inte att testa.
Annars är det nog bara att vänta på Asus supportens svar.

Trädvy Permalänk
Medlem
Plats
åkersberga
Registrerad
Dec 2008

1.Testa att ha laddaren.
2. Starta datorn.
3. Ta ut laddaren.
4. Använd datorn tills batteriet är slut.
5. Sätt i laddaren låt den ladda fullt.
6. Starta datorn kolla om felet är löst.
Du kanske tycker det låter orimligt men testa. Det fungerade för en vän till mig dock inte samma model på laptop.:)

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2003
Skrivet av henkiii:

Jag vet faktiskt inte hur petiga de är på privat sidan.
En skruv borde inte spela någon roll, men man vet ju aldrig.

Har bara fått arbetslaptops lagade och där spelar det ingen roll hur datorn ser ut, om den så är kluven i två (milt överdrivet) så kommer en tekniker ändå försöka byta ut det som han har en arbetsorder på.

Du kan ju alltid göra en powerflush utan att ta ur batteriet, om det nu sitter innuti laptopen, skadar ju inte att testa.
Annars är det nog bara att vänta på Asus supportens svar.

OK, den är köpt genom företag, spelar det någon roll om den är köpt så istället för att jag köpt den privat? Batteriet sitter precis som du säger, inuti. Det var väldigt länge sen jag höll på och "pilla" med datorer, vad är en powerflush?

Trädvy Permalänk
Medlem
Registrerad
Mar 2003
Skrivet av w4nt3n:

1.Testa att ha laddaren.
2. Starta datorn.
3. Ta ut laddaren.
4. Använd datorn tills batteriet är slut.
5. Sätt i laddaren låt den ladda fullt.
6. Starta datorn kolla om felet är löst.
Du kanske tycker det låter orimligt men testa. Det fungerade för en vän till mig dock inte samma model på laptop.:)

Skickades från m.sweclockers.com

Tack för tipset! Skall pröva detta så återkommer jag. Vad som helst är värt att pröva för mig då jag inte har tid att skicka iväg datorn och inte få tillbaka den på några veckor.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004
Skrivet av RaekWon:

OK, den är köpt genom företag, spelar det någon roll om den är köpt så istället för att jag köpt den privat? Batteriet sitter precis som du säger, inuti. Det var väldigt länge sen jag höll på och "pilla" med datorer, vad är en powerflush?

Man får alltid bättre support på "företags support" nummret, så har du ett sådant telefonnummer ring dit.
Men det kräver ju då att man ringer dit i egenskap av företag, inte privatperson.

Powerflush, kanske hemmansnickrat ord men tömma datorn helt på ström vad det jag syfta på.

Trädvy Permalänk
Medlem
Registrerad
Mar 2003
Skrivet av henkiii:

Man får alltid bättre support på "företags support" nummret, så har du ett sådant telefonnummer ring dit.
Men det kräver ju då att man ringer dit i egenskap av företag, inte privatperson.

Powerflush, kanske hemmansnickrat ord men tömma datorn helt på ström vad det jag syfta på.

Prövade göra som du sa att ladda ur batteriet helt och sen ladda fullt, men det verkar ändå inte fungera. När datorn inte är fulladdad så lyser ju laddaren rött, och när den är fullt laddad så lyser den såklart grönt. Nu blinkar laddarjäveln Grönt/Rött när jag laddat den ca 3tim. Fyfan vad jag blir vansinnig på sånt här!!!

Trädvy Permalänk
Medlem
Registrerad
Mar 2003

Nu har en jävligt skum grej hänt, helt plötsligt idag så började hela datorn blinka?! Inte hela datorn men belysningen för tangentbordet blinkar nu konstant med nån sekunds mellanrum?! Jag fattar absolut ingenting och jag pratade med Asus och dom sa att batteriet bara har garanti i 1år, så garantin gick ju självklart ut för någon månad sen....

*EDIT*

DET HAR LÖST SIG!!!! Jag öppnade datorn för att pröva det gamla RAM-minnet och det fungerade! När jag prövat det gamla minnet så ville jag se fall det nya 8gb minnet var boven i det hela, så jag satte tillbaka 8gb stickan igen och nu fungerar datorn igen?! Hur fan kan det komma sig? Minnet satt ju fast och det satt inte löst eller nått. Jävligt skumt men fyfan vilken lättnad!