nytt nätagg datan funkar inte.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

nytt nätagg datan funkar inte.

har nyss köpt ett nytt nätagg men datan starta i typ 20 sec sen stänger den av sig, och sen kan man inte starta efter typ 5 min, nån som har en idé.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2008

Nu vet jag inte vilket moderkort eller grafikkort du har.. Har du både 24pin ATX och 4/8pin EPS12V på moderkortet kopplade? DU kanske glömde koppla in PCIe kontakterna till grafikkortet? Hinner du få någon bild på skärmen, vad står det där då, blinkar skärmen grön LED och går sen tillbaka till standby eller? .. Finns tusen frågor att fråga, du gav en ganska knapphändig beskrivning av problemet..

The burk: FD R3 vit, 2st Aerocool 120 i fronten, 1st FD Silent 2 120 bak || NZXT Hale90 650W || Intel i5 2500K @4Ghz m. Thermalright HR-02 Macho Rev.B HSF || Asus P8P67 Pro B3 || Asus R9 280 DCUII Top 3GB || OCZ Vertex 460 240GB || OCZ Agility 3 120GB || WD Caviar green 2TB || Corsair Vengeance DDR3 1600MHz CL9 2x4GB || Asus Xonar DX || Asus VE247H LED TN || Ducky Shine II MX-red green LED || Steelseries Sensei mus

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Vet inte modellen på moderkort men det är Asus, och jag har 24 pin + 4 in kopplat, grafikkortet behöver inge extra ström för det är ett litet som får ström av moderkortet, När man startar datan så kommer man in till katalogen och där står det "New cpu" sen kommer det ett meddelande som det står "The sytsem will shut down in 15 sec"

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Troligen kortslutning/överhettning/BIOS-varning pga monteringsfel, trasig utrustning eller felaktiga inställningar, t ex USB-portar, ansluten utrustning, defekt CPU-fläkt eller lös kylare, för många moderkortsdistanser osv, mm.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Storstaden
Registrerad
Jan 2014

Kolla att alla kablar är kopplade så att det inte har lossnat någon när du monterade det nya nätagget, framförallt kabeln till CPU-fläkten. Om bios är ställt för att varna vid för höga temperaturer så slår datorn av om tempen stiger. Gå in i bios för att kolla att allt ser riktigt ut. Dessutom ska du kolla att du tryckt i strömkontakterna ordenligt på moderkortet (att dom har hakat i ordenligt), kan va lätt att missa där.

Asus Z87-Pro | Intel i7-4770K OC | Corsair H100i | Corsair Dominator 2133 (32GB) | Corsair AX760i | Samsung SSD 860 500GB | ASUS STRIX GeForce GTX 1080 | Fractal Design Define R6 BL.O | Logitech G502 Proteus Spectrum | CODE 88-key MX Clear, w/ custom keycaps | Acer Predator XB271HU IPS | Asus RT-AC88U | Philips Fidelio X2 | Windows 7 Ultimate | NVIDIA SHIELD TV Pro w/PLEX

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2008
Skrivet av EkarN:

Vet inte modellen på moderkort men det är Asus, och jag har 24 pin + 4 in kopplat, grafikkortet behöver inge extra ström för det är ett litet som får ström av moderkortet, När man startar datan så kommer man in till katalogen och där står det "New cpu" sen kommer det ett meddelande som det står "The sytsem will shut down in 15 sec"

Testa att kolla om nåt behöver ställas in i Bios. Låter ju som att datorn inte identifierar CPU ordentlig efter att moderkortet varit strömlöst. Är batteriet slut med?

\AcHieVer\ Asus P8Z77 - V | i5 3570K @4.4 | MSI GTX 1070 8GB | 3x Asus 24" LED | 16GB Corsair Vengeance @1800 | Antec H2O 620, Scythe Typhoon push-pull | 550W XFX Pro 80+bronze | BitFenix Outlaw, Zahlman controller | Intel 330 SSD, 850 Evo | Seagate 1TB | Cyborg Command pad |
Asus ROG G50Vt | Intel X9100 ES @ 3.3 | 100 GS overvolted | LCDHype custom LCD script |

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

om man benämner ordet datorn med datan så är man nog inte redo att bygga egen dator

kontrollera så att cpun inte blir för varm (felmonterad cpu-kylare), se till att du inte råkat kröka några "pinnar" på cpun/cpu-fästet.

CPU: i7-4790k // MB: Gigabyte Z97X-Gaming 3 // MEM: 16GB Corsair Vengeance (2x8GB 1600MHz) // GPU: EVGA GTX 980 Ti 6GB // SSD: 1x250GB Samsung EVO, 1x240GB Seagate SSD, 1x120GB Kingston HyperX // HDD: 3x1TB