Får inte igång HDMI-utgången på hpg62a36so

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Får inte igång HDMI-utgången på hpg62a36so

Gokväll, har suttit en dryg vecka nu med att försöka få ordning på sambons laptop.

Det är en HP och av etiketten på kartongen så är det följande modell: hpg62a36so

Det "roliga" är att enligt Everest, så är det Radeon 5470 i datorn, och jag är rätt säker på att det var just Catalyst Control Center som jag installerade sist vi formaterade den.

Problemet är bara att när datorn senast keffade ur, så formaterade jag om den och slängde in Windows 7 igen, och efter alla Windows Update uppdateringar så envisades datorn med att det var ett Intel HD-grafik, "allting" funkar som det ska med upplösning och så, och datorn är inte tillräckligt bra för att spela spel te.x

Men det vi använt datorn till som mest är att titta på film via HDMI i sovrummet, men som det är nu, med Intel HD drivisar installerade, så är det helt omöjligt att få det att funka med just HDMI, datorn vägrar känna av att jag har anslutet en HDMI kabel och jag har provat ALLT, tror jag, men inget funkar.

Jag har installerat det jag hittat som kunnat vara relevant, från HPs hemsida, försöker jag installera CCC med Intel HD drivisar installerade samtidigt, så muppar datorn ur och så fort den kommit in i windows så blir skärmen svart.

Avinstallerar jag Intel HD drivisiarna, och sen slänger in CCC så funkar det tills efter en omstart, då kommer det upp ett meddelande som säger något i stil med "Hårdvaran för det här programmet kan inte hittas, vänligen installera rätt programvara"

Så nu sitter jag här och har inte en aning om vad som kan tänkas göras åt det eller vad som kan vara fel.

Men tänkte att jag postar det här, ibland har nämligen mina tankar en förmåga att vandra i väg på allt för avancerade villovägar och det har hänt att problemet har varit barnsligt enkelt, när det väl är löst, så alla tips och råd mottages tacksamt så jag vet ifall datorn kanske helt enkelt har lagt av på den fronten.

Värt mer att nämnas är att jag har vid ett flertal tillfällen fått använda tryckluft för att blåsa rent vid fläkten då datorn blir något helvetes varm.

Jag har dock bara blåst detta genom fläkt-intaget på undersidan, jag har aldrig vågat mig på riktigt att försöka skruva loss "chassit" för att komma åt ORDENTLIGT och få bort allt, men om någon vet en guide eller liknande för att göra det på just den här modellen så skulle jag vara mer än tacksam för en länk till det.

Som sagt, alla tips och råd är välkomna

Tack på förhand

//Patrik

Trädvy Permalänk
Medlem
Plats
Storstaden
Registrerad
Jan 2014

Min gissning:
Du måste installera drivisarna för delikata grafikkortet (Radeon HD 5470) Proscessorn har ett integrerat grafikkort därav Intel HD grafik
i3-330m --> http://ark.intel.com/products/47663/intel-core-i3-330m-proces...
HP G62-a36SO --> http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02251640...

Drivisar --> http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?soft...

Asus Z87-Pro | Intel i7-4770K OC | Corsair H100i | Corsair Dominator 2133 (32GB) | Corsair AX760i | Samsung SSD 860 500GB | ASUS STRIX GeForce GTX 1080 | Fractal Design Define R6 BL.O | Logitech G502 Proteus Spectrum | CODE 88-key MX Clear, w/ custom keycaps | Acer Predator XB271HU IPS | Asus RT-AC88U | Philips Fidelio X2 | Windows 7 Ultimate | NVIDIA SHIELD TV Pro w/PLEX

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av 57josa:

Min gissning:
Du måste installera drivisarna för delikata grafikkortet (Radeon HD 5470) Proscessorn har ett integrerat grafikkort därav Intel HD grafik
i3-330m --> http://ark.intel.com/products/47663/intel-core-i3-330m-proces...
HP G62-a36SO --> http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02251640...

Drivisar --> http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?soft...

Tack för svaret.

Jag har provat att installera de drivisarna du länkade som har filnamnet sp50704.exe, av någon anledning när jag startar det installationsprogrammet så står det såhär längre ner i informationsrutan:

DEVICES SUPPORTED:
PCI\VEN_1002&DEV_68E4="ATI Mobility Radeon HD 6370"

Om jag ändå installerar den filen, så verkar allt gå bra, tills dess att datorn startas om efter installation, BIOS POST och "Startar windows...." syns som det ska, men så fort dessa drivisar faktiskt "laddas" så blir skärmen helt svart och mitt enda alternativ är att starta upp datorn i felsäkert läge och göra en systemåterställning.

Jag har en annan fil, lite äldre, som heter sp50231.exe, där det i den infomartionen står:

DEVICES SUPPORTED:
PCI\VEN_1002&DEV_68E0="ATI Mobility Radeon TM HD5470"

Men den blir exakt samma problem med, det var även denna filen jag provade att använda mig av enhetshanteraren och avinstallera Intel HD Graphics drivrutinen först, och efter installation av CCC så får jag meddelandet att med att "programvaran inte hittar någon kompatibel hårdvara, vänligen installera rätt programvara" eller något sådant.

Så nu vet jag fortarande inte riktigt vad jag ska ta mig till, jag börjar få slut på ideér

Trädvy Permalänk
Medlem
Plats
Storstaden
Registrerad
Jan 2014

Som sagt det är väldigt gamla drivrutiner på deras sida, men det är väl ingen ny dator heller. Om du tittar på den här sidan angående sp50231 så verkar det ha varit något strul just med hdmi-anslutningen --> http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?soft...

Asus Z87-Pro | Intel i7-4770K OC | Corsair H100i | Corsair Dominator 2133 (32GB) | Corsair AX760i | Samsung SSD 860 500GB | ASUS STRIX GeForce GTX 1080 | Fractal Design Define R6 BL.O | Logitech G502 Proteus Spectrum | CODE 88-key MX Clear, w/ custom keycaps | Acer Predator XB271HU IPS | Asus RT-AC88U | Philips Fidelio X2 | Windows 7 Ultimate | NVIDIA SHIELD TV Pro w/PLEX

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av 57josa:

Som sagt det är väldigt gamla drivrutiner på deras sida, men det är väl ingen ny dator heller. Om du tittar på den här sidan angående sp50231 så verkar det ha varit något strul just med hdmi-anslutningen --> http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?soft...

Nej exakt, det är verkligen inte någon ny dator.

Jag har provat ett par steg till nu, och ska fatta dem kort:

Enhetshanteraren > Avinstallerade Intel HD Graphics > Omstart > Installerade sp50704.exe > Omstart, Svart skärm > Omstart till felsäkert läge > Enhetshanteraren > Grafikadapter listar 2 kort, Intel HD Graphics samt AMD Mobility Radeon 5470 > Avinstallerade Intel HD > Omstart > Nu listas bara AMD kortet, men drivrutiner installerades automatiskt för VGA kort, fortfarande inget HDMI stöd > Windows Update, installerade Intel HD Graphics via det > Omstart > Nu funkar skärmen i alla fall, men fortfarande inget HDMI stöd.

Under alla steg nämnad ovan så när jag försökte starta CCC så står det att grafikadaptern inte är aktiverad.

Jag har försökt liknande med sp50231.exe med samma resultat, kanske inte har provat lika ingående men det slutar alltid på samma sätt:

Efter installation av CCC och datorn startas om, så blir skärmen svart lagom tills när skrivbordet ska laddas, så jag hinner aldrig se ifall det gör någon skillnad för just HDMI då jag inte kan se något på skärmen, så är det typ omöjligt att försöka aktivera HDMI på tvn genom att försöka navigera i blindo.

Det verkar på något sätt som att om Intel HD Graphics är installerat samtidigt som CCC, så används inte CCC, och om jag avinstallerar Intel HD Graphics, och försöker starta CCC, så påstår det att det inte finns någon kompatibel/aktiverad GPU.

Jag försöker komma ihåg, där innan datorn började strula, ifall jag ens hade Intel HD Graphics installerat, jag är 100% säker på att i alla fall CCC var installerat och funkade som det skulle.

Jag har också för mig, att precis efter datorn var ominstallerad och enbart drivisarna för Intel HD Graphics var installerat via Windows Update, om jag då gjorde te.x en omstart av datorn med HDMI kabeln ansluten, så speglades bilden med POST och hela alltet på TVn och skärmen, men så fort windows var laddat så försvann bilden från TVn.

Trädvy Permalänk
Medlem
Plats
Storstaden
Registrerad
Jan 2014

Kan du inte aktivera hdmi-porten med tangentkombo som instruktionsboken säger nått om > Fn+F4

Asus Z87-Pro | Intel i7-4770K OC | Corsair H100i | Corsair Dominator 2133 (32GB) | Corsair AX760i | Samsung SSD 860 500GB | ASUS STRIX GeForce GTX 1080 | Fractal Design Define R6 BL.O | Logitech G502 Proteus Spectrum | CODE 88-key MX Clear, w/ custom keycaps | Acer Predator XB271HU IPS | Asus RT-AC88U | Philips Fidelio X2 | Windows 7 Ultimate | NVIDIA SHIELD TV Pro w/PLEX

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av 57josa:

Kan du inte aktivera hdmi-porten med tangentkombo som instruktionsboken säger nått om > Fn+F4

Har försökt det också, men av någon anledning så fungerar inte FN-tangenten eller så, oavsett vilken kombination jag använder den för, Volym+/-, HDMI, eller Wifi, så händer absolut ingenting, däremot reageras det på som att jag enbart trycker på en F-1-12 tangent istället, alltså, som att jag inte ens höll inne FN-tangenten.

Någon programvara eller liknande som kanske behövs för att "aktivera" FN-tangenten ?

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Mupphatten:

Har försökt det också, men av någon anledning så fungerar inte FN-tangenten eller så, oavsett vilken kombination jag använder den för, Volym+/-, HDMI, eller Wifi, så händer absolut ingenting, däremot reageras det på som att jag enbart trycker på en F-1-12 tangent istället, alltså, som att jag inte ens höll inne FN-tangenten.

Någon programvara eller liknande som kanske behövs för att "aktivera" FN-tangenten ?

Testa "windows loggan" + P

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Storstaden
Registrerad
Jan 2014

Jag förutsätter att du har laddat ner dom drivrutiner och den programvara som ligger på HP:s hemsida för din dator och att du har installerat dessa + att det är till rätt operativ, vet inte om du har Win x32 eller x64 installerat, förutsatte bara att det var x64.
För att få Fn-tangenterna att fungera rätt så måste du ha rätt program och drivisar allt detta finns på sidan --> http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?cc=se&dlc...

Asus Z87-Pro | Intel i7-4770K OC | Corsair H100i | Corsair Dominator 2133 (32GB) | Corsair AX760i | Samsung SSD 860 500GB | ASUS STRIX GeForce GTX 1080 | Fractal Design Define R6 BL.O | Logitech G502 Proteus Spectrum | CODE 88-key MX Clear, w/ custom keycaps | Acer Predator XB271HU IPS | Asus RT-AC88U | Philips Fidelio X2 | Windows 7 Ultimate | NVIDIA SHIELD TV Pro w/PLEX