Gigabyte r9 280x Windforce problem!

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Gigabyte r9 280x Windforce problem!

Hej, har precis byggt en ny dator men det är ett problem som uppstår när man går in i vissa sorter utav applikationer. T.ex om jag spelar wow eller lol. eller om jag skall se på en film på Netflix så får jag antingen artifakter (i vissa spel) ser jag på netflix så hoppar hela bilden till!. vad kan detta bero på googlade problemet vissa hävdar att det skall vara vbiosen som krånglar. Gick in på gigabytes hemsida för att flasha ny vbios men kan inte hitta åt vilken. Det står F3(kan bara flashas med F1) sen fanns det några till. Men står inte specifierat vilken vbios man skall ha för att kunna uppdatera. Någon som känner till problemet och vet vad man skall göra?

tack på förhand.

Här har ni en film på hur det ser ut. http://www.youtube.com/watch?v=qcPRQDOXk0E

Trädvy Permalänk
Medlem
Plats
Göteborg (Partille)
Registrerad
Feb 2012

Kompis till mig hade liknande problem (dock Asus). Han orkade inte felsöka själv så han gick tillbaks till Inet och fick ett nytt kort -> problemet löst.

Jag skulle rekommendera dig att göra samma. Om du inte skulle orka reklamera kortet så försök att flasha om kortet.

"En superdator är en maskin som kör en ändlös slinga på bara två sekunder."

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

jag hade liknade på mitt 280x det är bara reklamera... Detta hade jag! http://www.youtube.com/watch?v=yJgR4IWh2rQ

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av vivaadam:

Kompis till mig hade liknande problem (dock Asus). Han orkade inte felsöka själv så han gick tillbaks till Inet och fick ett nytt kort -> problemet löst.

Jag skulle rekommendera dig att göra samma. Om du inte skulle orka reklamera kortet så försök att flasha om kortet.

Okej! du vet inte vilket jag skall flasha med F3 eller F12?