Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Hjälp med ostabil uppkoppling

Hej!
Jag vet inte vart jag ska börja felsöka.
Är inte jätteduktig på nätverk och datorer, och skulle behöva hjälp att felsöka varför mitt internet beter sej som det gör.

Uppkopplingen är ostabil och det märks mest när jag spelar spel.
Har telia 12-24 mbit med tv hemtelefoni och internet i telejacket.

Brukar få dessa resultat på bredbandskollen.se:
Tar emot ca 16 mbit och skickar 1 till 1.10 mbit
Har även testat nu när tjejen streamar serier på ipaden och får då:
Tar emot ca 14mbit och skickar 1 till 1.10 mbit

Vid enstaka tillfällen har detta legat så lågt som:
Tar emot ca 5 mbit och skickar 0.05 mbit.

Har köpt ny nätverkskabel cat5e 5 meter lång som sitter rakt i Telia routern.
Har Avast antivirus, dock prövat att inaktivera skyddet men det har inte hjälpt.
Kan ibland ligga mellan 500 och 1500 i latency på Diablo 3 (ibland i korta stunder och ibland länge) som är det enda spelet jag spelar för närvarande.
När det funkar som det ska ligger jag runt 150-250.
När jag spelat bf4 så har jag ibland droppat helt plötsligt, eller inte kunnat joina alls.
Datorn är formaterad sedan ca 2 månader tillbaka.
Har inte märkt av några problem med telefoner tv eller ipaden.
Nätverkskortet har senaste drivrutinerna.

Vet inte om detta hjälper men
OPERATING SYSTEM:
Windows 2.6.1.7601 (Service Pack 1)
CPU TYPE:
Intel® Core™ i5-2500K CPU @ 3.30GHz
CPU SPEED:
3.62 GHz
SYSTEM MEMORY:
8.5 GB
VIDEO CARD MODEL:
NVIDIA GeForce GTX 580
VIDEO CARD MEMORY:
4.26 GB
VIDEO CARD DRIVER:
nvd3dum.dll
DESKTOP RESOLUTION:
1680x1050
HARD DISK SIZE:
862.24 GB
HARD DISK FREE SPACE:
835.87 GB (97%)

Skulle verkligen uppskatta hjälp.
Ställ gärna frågor och ge tips på vad jag kan kolla och testa,

mvh
//Patrik

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Installera pingplotter och testa i en timme. Lägg upp resultatet här

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Stockholm (Solna)
Registrerad
Maj 2005

Nu är jag långt ifrån ADSL-expert men känner igen problematiken väl från tidigare boende. Och tycker det låter som att kvalitén på linan är dålig. Hastigheter kan fortfarande vara bra men just responstider kan bli lidande. Jag hade problem i BF där ping var bra vissa stunder men kunde bli några hundra MS helt plötsligt. Att lösa problemen där jag bodde var inte möjligt (blev 4G istället) men jag tycker du ska ringa Telia och förklara ditt problem.

Och som alltid när man ringer, får du inte bra hjälp. Lägg på, ring igen

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Pingplotter, ok ska testa detta imorgon.
Jag har tänkt ringa telia, men ville skaffa lite kött på benen innan.

En bekant till familjen jobbar på relacom och gjorde en mätning, men hittade inte nåt fel. Borde det inte synts där om linan var dålig?

Tack för dom snabba svaren.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Ja just det, kom på en sak till. När jag startar datorn så hittar jag inte nätverket direkt. Datorn söker efter nätverket, men hittar aldrig på första försöket. Får då antingen vänta 1-2 min, på att den ska hitta, eller dra ur nätverkskabeln och stoppa in den igen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm (Solna)
Registrerad
Maj 2005
Skrivet av patriksweden:

Pingplotter, ok ska testa detta imorgon.
Jag har tänkt ringa telia, men ville skaffa lite kött på benen innan.

En bekant till familjen jobbar på relacom och gjorde en mätning, men hittade inte nåt fel. Borde det inte synts där om linan var dålig?

Tack för dom snabba svaren.

Skickades från m.sweclockers.com

Relacom borde se det men Telia kan se helheten

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Har jag gjort rätt nu?

LÄNKTEXT
Så här såg det ut på pingplotter grafen...
Kinesiska för mej men det kanske säger er nåt.
Ser iaf att jag får packet loss lite titt som tätt, vilket inte känns bra.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av patriksweden:

Har jag gjort rätt nu?

LÄNKTEXT
Så här såg det ut på pingplotter grafen...
Kinesiska för mej men det kanske säger er nåt.
Ser iaf att jag får packet loss lite titt som tätt, vilket inte känns bra.

Vilden du laddade upp visar bara 10 samples. Gör ändringen så att man ser många mer.
Dock så ser det bra ut.

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Har efter alla denna tid gjort ett nytt pingplottertest med följande resultat...
Säger mej lika lite som det förra gjorde, men nu under längre tid och med fler samples.

http://www.ladda-upp.se/bilder/ycqqsdrsitesmx/

Hoppas nån vill kika lite på det, och är tacksam för hjälp.

mvh
//Patrik

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Det börjar bli löjligt, det här.
Tycker att det blir värre och värre. Lagget sker oftare och längre stunder.
Märks dock inte direkt på iphones eller ipads i huset, vilket får mej att misstänka att det är nåt skit med datorn.

Har Avast gratis antivirus som jag provat att avaktivera alla skydden på utan resusltat.
Kan jag ha nåt spyware eller nån skit?
Processer eller tjänster som tar upp bandbredd?

Jag har ingen aning om vad jag ska göra, har ingen annan dator o testa nätverket med och får snart lust att kasta datorn genom fönstret.

Snälla hjälp, jag blir galen snart!

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av patriksweden:

Har efter alla denna tid gjort ett nytt pingplottertest med följande resultat...
Säger mej lika lite som det förra gjorde, men nu under längre tid och med fler samples.

http://www.ladda-upp.se/bilder/ycqqsdrsitesmx/

Hoppas nån vill kika lite på det, och är tacksam för hjälp.

mvh
//Patrik

Du har lite jitter mellan din router och Telias första router.
Finns två möjliga orsaker:
- din router
- ni skickar stundtals mer trafik än vad som omedelbart kan skickas på upplänken.

Med stor sannolikhet beror ditt lagg på att ni fyller er upplänk.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Ok, har testat nu med allt annat (ipad, iphones och TV) urkopplat/avstängt under några timmars spelande, och då fungerade det klanderfritt.
Vad menas med upplänk?
Hastigheten på linan är 12-24, men detta räcker inte till alla apparater då?
För jag har testat när ingen använt någon övrig apparat. De har varit igång, men ingen har använt dem, men ändå laggade det.

Kan prylarna ta så mycket bandbredd att det laggar fast ingen gör något på dem?
Eller är min fysiska lina så kass att den inte pallar mer?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av patriksweden:

Ok, har testat nu med allt annat (ipad, iphones och TV) urkopplat/avstängt under några timmars spelande, och då fungerade det klanderfritt.
Vad menas med upplänk?
Hastigheten på linan är 12-24, men detta räcker inte till alla apparater då?
För jag har testat när ingen använt någon övrig apparat. De har varit igång, men ingen har använt dem, men ändå laggade det.

Kan prylarna ta så mycket bandbredd att det laggar fast ingen gör något på dem?
Eller är min fysiska lina så kass att den inte pallar mer?

Upplänk är när du skickar trafik till internet, dvs från dig till en annan dator på internet.
Den hastigheten är i ditt fall 1-2 Mbps.

Bara för att "ingen använt någon övrig apparat" så betyder det inte att apparaten är tyst och inte skickar någon data. Alla datorer/mobiler/plattor har en massa program igång som tar internetkapacitet. Det kan vara allt från virusuppdateringar till spotify som fildelar.

Försök hitta vilken utrustning det är som stör, koppla in dem en och en och kolla när det börjar lagga.