Fläkt på grafikkort pulserar när 6pin är inkopplad.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2012

Fläkt på grafikkort pulserar när 6pin är inkopplad.

Hej jag håller på att bygga en mining rig just nu. Har köpt två begagnade 5870'n som jag ska köra tillsammans med ett 6950 som jag redan har.
Problemet är att dom inhandlade korten inte vill fungera som det ska. När man pluggar in båda 6pin och försöker starta datorn så börjar fläktarna på kortet pulserar med intervaller på två gånger per sekund ungefär. Det märkliga är att det slutar pulsera om man startar det utan 6pin inkopplad. Men det vill självklart inte starta då heller. Har testat med ett annat nätaggregat och med att köra 6950 som huvudkort.

Kan det vara så att korten bara är trasiga?

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av yugurt:

Hej jag håller på att bygga en mining rig just nu. Har köpt två begagnade 5870'n som jag ska köra tillsammans med ett 6950 som jag redan har.
Problemet är att dom inhandlade korten inte vill fungera som det ska. När man pluggar in båda 6pin och försöker starta datorn så börjar fläktarna på kortet pulserar med intervaller på två gånger per sekund ungefär. Det märkliga är att det slutar pulsera om man startar det utan 6pin inkopplad. Men det vill självklart inte starta då heller. Har testat med ett annat nätaggregat och med att köra 6950 som huvudkort.

Kan det vara så att korten bara är trasiga?

vad har du för nätagg?

Citera mig för svar :D
- Årets Citat: Vattenulf -
"Pumpen snurrar inte den står stilla i botten på chassit. Om den hade snurrat skulle slangarna blivit vridna så det vill man ju inte."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Ett av mina kort gör detsamma. Tror de e för klent nätagg. Jag kör med ett 650w corsair på 1 280x och 1 6950.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2012
Skrivet av OskarW90:

vad har du för nätagg?

AXP 750W
Har testat med ett gammalt 600 watt också.

Skrivet av iFozz:

Ett av mina kort gör detsamma. Tror de e för klent nätagg. Jag kör med ett 650w corsair på 1 280x och 1 6950.

Det konstiga är att samma sak händer när jag kör ett enda 5870. Har 750W så tror inte det begränsar då.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av yugurt:

AXP 750W
Har testat med ett gammalt 600 watt också.

Det konstiga är att samma sak händer när jag kör ett enda 5870. Har 750W så tror inte det begränsar då.

Jaha spännande Vad kan det då vara som gör att det blir såhär för oss?

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av yugurt:

AXP 750W
Har testat med ett gammalt 600 watt också.

Det konstiga är att samma sak händer när jag kör ett enda 5870. Har 750W så tror inte det begränsar då.

hur gammalt är dit 750w nätagg ? (verkar hitta ett axp 750w du nämner med 4 st 12v linor och då får du problem om grafikkortet drar för mkt på en eller två linor (nätagget orkar inte och bryter pga för klen 12v lina) alla dina 12v linor är 660w enligt specs...
4 st utav dem dessutom så det är skräp du har på två utav linorna så får du igång ett kort. en pci-e 6 pin från varje 12v lina så kommer det orka starta

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2012
Skrivet av mini-z1994:

hur gammalt är dit 750w nätagg ? (verkar hitta ett axp 750w du nämner med 4 st 12v linor och då får du problem om grafikkortet drar för mkt på en eller två linor (nätagget orkar inte och bryter pga för klen 12v lina) alla dina 12v linor är 660w enligt specs...
4 st utav dem dessutom så det är skräp du har på två utav linorna så får du igång ett kort. en pci-e 6 pin från varje 12v lina så kommer det orka starta

Okej men det stora problemet nu är att 5870 inte startar när man kör det ensamt. Känns ju som att ett kort ska det klara iaf?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2012
Skrivet av iFozz:

Jaha spännande Vad kan det då vara som gör att det blir såhär för oss?

Ingen aning. Funderar på om det är fel/jag tänkte fel med moderkortet. Kör ett gammalt moderkort som jag hade liggandes och det kanske inte stödjer crossfire. Kan man köra flera raden kort utan crossfire support om man inte använder crossfire?

Hoppas ni fattar även om det vart förvirrat.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av yugurt:

Okej men det stora problemet nu är att 5870 inte startar när man kör det ensamt. Känns ju som att ett kort ska det klara iaf?

ett hd 5870 drar 188w och de två klenare 12v linorna levererade när nätagget var nytt 216w sedan de två kraftigare har 264w som bäst...
skulle gått på något nytt nätagg dock med en 12v lina som du kan lgga all belastning på (nätagget levererar inte alltid det som står bara för att det är 750w )

om du nu ska köpa nytt för att använda alla tre kort hur stor budget har du ?

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av yugurt:

Ingen aning. Funderar på om det är fel/jag tänkte fel med moderkortet. Kör ett gammalt moderkort som jag hade liggandes och det kanske inte stödjer crossfire. Kan man köra flera raden kort utan crossfire support om man inte använder crossfire?

Hoppas ni fattar även om det vart förvirrat.

det ska funka utan att du kör crossfire (de kommer inte kunna jobba tillsammans i spel men mining kommer du kunna göra på det...)
vad var det äldre 600w nätagget för något ?
märke och ålder ?

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2012
Skrivet av mini-z1994:

ett hd 5870 drar 188w och de två klenare 12v linorna levererade när nätagget var nytt 216w sedan de två kraftigare har 264w som bäst...
skulle gått på något nytt nätagg dock med en 12v lina som du kan lgga all belastning på (nätagget levererar inte alltid det som står bara för att det är 750w )

om du nu ska köpa nytt för att använda alla tre kort hur stor budget har du ?

Men 5870 ska väl dra max 200W typ? Känns ju som det borde starta iaf.
Har ingen budget överhuvudtaget just nu.

Skrivet av mini-z1994:

det ska funka utan att du kör crossfire (de kommer inte kunna jobba tillsammans i spel men mining kommer du kunna göra på det...)
vad var det äldre 600w nätagget för något ?
märke och ålder ?

Okej bra.
Något gammalt skräp på 4+ år typ.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av yugurt:

Men 5870 ska väl dra max 200W typ? Känns ju som det borde starta iaf.
Har ingen budget överhuvudtaget just nu.

Okej bra.
Något gammalt skräp på 4+ år typ.

Vad är det för märke på det nätagget ?
Har det en 12v liva på typ 36a så är det bättre än andra AXP nätagget.

(Ampere på 12v linan samt att det är certifierat för 80 plus standard eller bra märke är det man ska kolla efter...)

Har du ingen speciell budget eller inge pengar alls just nu ?
http://www.netonnet.se/art/dator/komponenter/ntaggregat/modul...

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330