Lanar med kompis, när vi spelar CS GO tillsammans så går internet ner efter ett tag

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Sep 2009

Lanar med kompis, när vi spelar CS GO tillsammans så går internet ner efter ett tag

Hej,

Sitter på LAN med min kompis vi har två nätverkskablar till en router och vi har även ett modem. Vi spelar Counter Strike go tillsammans och ungefär varje halvtimma eller så så brukar internet gå ner helt och hållet vilket tvingar oss att starta om routern. Det händer inte annars, vi har prövat att spela andra spel tillsammans och internet är stabilt när vi inte spelar GO tillsammans. Så det är just Counter Strike go.

Vad jag prövat:
- Stängt av upnp.
- Uppdaterat routerns drivrutiner.
- Satt statiska ip adresser (olika).
- Ändrat +clientport2700xx på datorerna till olika.
- Portat fram steam och cs go's portar.

Vet inte om jag kan ha gjort några av de här stegen fel däremot men jag tror inte det. Har haft detta problem sen i torsdags och jag har sökt mycket på nätet efter en lösning. Många olika förslag funkade inte så jag frågar er. Tack på förhand för hjälp!

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Hur uppdaterar man routerns drivrutiner?

Vad är det för router?

Jag tycker att du ska återställa din router till fabriksinställningar och börja om. Med tanke på hur du beskriver vad du gjort så verkar du inte ha full koll. Det är mycket möjligt att du ställt till något när du labbat.

En del routers innehåller smarta brandväggar som försöker analysera trafiken som går igenom. Denna funktion brukar jag stänga av. Bara NAT, dvs att du har interna IPnr på insidan av routern brukar ge ett tillräckligt skydd och analysfunktionen kan ibland ställa till det. Jag hade för många år sedan en gammal Netgear router som trodde att något visst program var ett virus och då gjorde den typ som jag tolkar att din router gör, stängde ner allt utom typ http tills man startade om den genom att bryta strömmen. Mycket irriterande. Talar du om vilken router du har kan säkert någon hjälpa dig med vilka inställningar som gäller.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Sep 2009

Phillips SNB6500 är min router. Jag laddade ner firmware till den. Sen gick jag in på routern (192.168.1.2), loggade in, advanced och uppdaterade genom att välja det jag laddade ner från phillips hemsida. Står att jag nu använder den senaste versionen.

Okej, jo kan jag återställa min router till fabriksinställningar. Men kommer internet att fungera direkt eller behövs det oftast någon typ av installation eller programmering av den?

"Network Address Translation (NAT) allows multiple users at your local site to access the Internet through a single public IP address or multiple public IP addresses. NAT can also prevent hacker attacks by mapping local addresses to public addresses for key services such as the Web or FTP.

Enable or disable NAT module function (Ja) (Nej)"

Menar du då att jag ska pröva stänga av den funktionen?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av antono:

Okej, jo kan jag återställa min router till fabriksinställningar. Men kommer internet att fungera direkt eller behövs det oftast någon typ av installation eller programmering av den?

Om det nu inte är någon form av chinatown-router så skall det funka alldeles utmärkt.

Define R4 / 4770k / Hydro H80i / Gigabyte GTX 760 / MSI Z87-G45 / A-Data 8GB 1600 MHz / EVO Basic 250GB / 3TB Seagate / Corsair 750W RM 80+ Gold Modular / BenQ 21.5" 1920x1080 x3

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Vilka inställningar som behövs göras beror på vad du har för internet. Vissa leverantörer kräver att man loggar in. Sedan behöver du sätta upp ditt trådlösa nätverk igen.

Under Security i din router finns ett avsnitt som heter Intrusion detection och en feature som heter "Stateful Packet Inspection (SPI) and Anti-DoS firewall protection". Stäng av den.

NAT ska vara på!

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Sep 2009

Okej, angående att ställa om den till fabriksinställningar kommer ej gå. Om jag då behöver logga in igen så har jag inte inloggningen utan det har min farsa som ej är hemma. Så det får jag undvika under tiden. Då lämnar jag NAT på och prövar stänga av "Stateful Packet Inspection (SPI) and Anti-DoS firewall protection".

Om ni har andra förslag så försöker jag även de!

Kommer återkomma imorgon antagligen då vi ska pröva köra igen.

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Sep 2009

Problemet kvarstår nu en vecka från att vi har lanat. Routern har två stationära datorer ikopplade med kabel och två till tre laptops som är ansluta. Kan den vara överbelastad? Senaste drivrutinerna är uppdaterade på den men jag hade problem redan innan de blev installerade.

Ibland går internet ner när jag inte gör något speciellt. Jag och min morsa på en laptop kan ha internet åtkomst men min brorsa kanske inte har vilket innebär att han måste starta om för att få det till exempel. Men samtidigt så går internet ner ovanligt ofta när jag är i en Counter Strike: Global Offensive match.

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004
Skrivet av antono:

Okej, angående att ställa om den till fabriksinställningar kommer ej gå. Om jag då behöver logga in igen så har jag inte inloggningen utan det har min farsa som ej är hemma. Så det får jag undvika under tiden. Då lämnar jag NAT på och prövar stänga av "Stateful Packet Inspection (SPI) and Anti-DoS firewall protection".

Om ni har andra förslag så försöker jag även de!

Kommer återkomma imorgon antagligen då vi ska pröva köra igen.

Om du fabriksåterställer så blir inloggningen även återställd, bara säga vilken modell det är så lär det inte vara svårt att hitta fabrikslösen m.m.

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Sep 2009
Skrivet av Ferrat:

Om du fabriksåterställer så blir inloggningen även återställd, bara säga vilken modell det är så lär det inte vara svårt att hitta fabrikslösen m.m.

Ja, får väl pröva på en sån där fabriksåterställning. Desperata tider kräver desperata åtgärder antar jag.

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Sep 2009

LÖST. Alltså för tre år sen när jag och min bror skulle köra Company of Heroes så kunde vi inte joina samma lobby. Då portade jag fram portar för det spelet och det funkade. MEN jag använde IP 192.168.1.1 då och det funkade då. När jag portade fram nu använde jag samma IP och det skulle egentligen vara 192.168.1.11. Så jag hade portat fram fel hela tiden, tänk vad mycket en etta gjorde skillnad.

Kan stängas, tack för all er hjälp.