Vattenkylning. Problem med anslutningar

Permalänk
Medlem

Vattenkylning. Problem med anslutningar

Hej gott folk.
Fick under veckan hem mitt nya vattenkylning och märkte direkt att det blir problem med mina anslutningar.
Problemet är att utloppen både på min reservoar EK-D5 X-RES 140 CSQ Reservoir Top och EK-FC Bridge så finns det en "liten" nedsänkning vilket gör att o-ringen inte får kontakt som garanterat kommer bli läckage.

Jag köpte dessa anslutningar och precis som det står så är o-ringarna lite dold i skruvskallen.

Vet inte om det är just detta som gör att det blir problem. Men skruvar jag ned den max så saknas det nog 1-2 mm innan o-ringen tätar ordentligt.

Så krävs det bara en annan anslutning där o-ringen är helt synlig eller har jag missat något?

Permalänk

Du kan prova att montera ihop loopen på typ en arbetsbänk provisorisk. Så du kan test köra den för att se om det läcker. Innan du monterar den i chassit. Annars kan du köpa sådana o ringar sätta på en till på dina anslutningar.

Permalänk
Medlem

Det finns distanringar att montera i värsta fall, men tråkigt att behöva köpa sådana. Det är vanligt att det är en nedsänkning som o-ringen skall passa fint i.

Hur "dold" är o-ringen jämfört med de tätpluggar som medföljt från EK. (Nu gissar jag lite då mina EK pluggar till grafikkortblocket har dold o-ring.)

Det kan vara så att det är för lång gänga på de anslutningar du köpt så de bottnar för tidigt och då är distanser enda alternativet.

Gör som ovan förslagits och gör en liten testloop först. Lycka till

Permalänk
Inaktiv
Skrivet av Injen:

Hej gott folk.
Fick under veckan hem mitt nya vattenkylning och märkte direkt att det blir problem med mina anslutningar.
Problemet är att utloppen både på min reservoar EK-D5 X-RES 140 CSQ Reservoir Top och EK-FC Bridge så finns det en "liten" nedsänkning vilket gör att o-ringen inte får kontakt som garanterat kommer bli läckage.

Jag köpte dessa anslutningar och precis som det står så är o-ringarna lite dold i skruvskallen.

Vet inte om det är just detta som gör att det blir problem. Men skruvar jag ned den max så saknas det nog 1-2 mm innan o-ringen tätar ordentligt.

Så krävs det bara en annan anslutning där o-ringen är helt synlig eller har jag missat något?

Antar att du satt i extendern man får med som ska sitta i nedsänkningen? Extenderna ska alltså sitta mellan reservoaren och din egen anslutning. Annars är det inte konstigt att det inte passar.
http://www.ekwb.com/shop/EK-IM/EK-IM-3831109842652.pdf Steg 5

Permalänk
Medlem

lite gängtejp sen är det biff, annars gör en test loop utan komponeneter inblandade åh kolla

Permalänk
Medlem
Skrivet av anon172162:

Antar att du satt i extendern man får med som ska sitta i nedsänkningen? Extenderna ska alltså sitta mellan reservoaren och din egen anslutning. Annars är det inte konstigt att det inte passar.
http://www.ekwb.com/shop/EK-IM/EK-IM-3831109842652.pdf Steg 5

Ah inte så konstigt då.
Jag köpte reservoaren begagnad och fick inte med extendern. Läste på EK's hemsida att ska följa med 1st extender.
Men det blir samma problem med EK-FC Bridge som sitter mellan grafikkorten, och med den fick man inte med någon extender.

Hur som helst så säljs dessa separat, så det blir att beställa 2st.

Antar att denna är samma som den medföljande http://www.coolerkit.se/shop/ek-extender-g1-2749p.html

Permalänk
Avstängd
Skrivet av enRödjävel:

lite gängtejp sen är det biff, annars gör en test loop utan komponeneter inblandade åh kolla

Aldrig gängtejp, aldrig...Det håller inte i längden och ingen seriös rörmokare skulle någonsin ens fundera på att använda det.

Skickades från m.sweclockers.com