Irriterande problem med asus r9 280x TOP

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2006

Irriterande problem med asus r9 280x TOP

Hej alla!

Har nu under en tid haft problem med mitt kort vid spel, det kommer upp lustiga artifakter samt konstiga flimmer. Läst lite om flera som haft detta problem och att dom reklamerat o fått nytt, så jag tänkte att jag lämnar in mitt kort för att få det kontrollerat. Fick tillbaka det häromdagen och dom sa att dom inte hittat nått fel (visade till och med filmer/bilder jag tagit på problemet), dom hade stresstestat det i 3 dagar utan att sett dessa flimmer och allt annat som kommer fram, nahe det var ju lustigt tänkte jag och åkte hem för att sätta i det igen. Direkt när jag börjar spela så kommer skiten tillbaka och ibland blir det helt ospelbart för det kommer svarta streck fram o tillbaka på skärmen samt fyrkanter av alla dess slag. Dom i butiken sa att jag måste ha nått annat fel i min burk :/ så jag undrar om det kan vara defekt ändå? Eller vad mer kan orsaka dessa flimmer o artifakter? Har testat typ alla drivisar också. Kortet blir inte jättevarmt, och jag har bra flöde i chassit.

Nån som kan ha något tips på va det kan vara? Är riktigt irriterande när de börjar och blir stundtals värre. Länkar med ett klipp från youtube med liknande fel http://www.youtube.com/watch?v=7b8DKEJeE2U

Tacksam för all hjälp jag kan få!

Mvh Rickard

Amd Fx8350 | Noctua NH-U14S| Asus M5A97 | Kingston HyperX Genesis 1600mhz| Corsair TX 650w | Fractal Design r4 Black | Asus r9 280x TOP | Asus VG278HR

Trädvy Permalänk
Medlem
Plats
192.167.?.!
Registrerad
Feb 2012

Skulle ev tippa på pci-e porten på moderkortet.

Man lever som man bör. Bör leva som man lever. Ibland blir det torsk men alltid en seger.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013

Så här hade min kompis det med sitt kort. Han fick det utbytt men det låter som ditt problem inte är så stort

http://www.sweclockers.com/forum/67-barbara-datorer-support-o...

Speldator: Intel core i5 3570k 4,4GHz@1,272V| Asus P8Z77-I DELUXE | Gigabyte GTX1060 6GB Windforce 2X | Fractal Design Node 304 | Cooler Master Hyper 212 EVO |Crucial MX300 525GB SSD | 2TB Seagate Barracuda 3,5 HDD | Corsair Vengeance LP 16GB (2x8) 1600MHz cl10 | Be Quiet! Straight power 600w 80+ Gold |Windows 8.1| Laptop: Lenovo T420ip + 660Ti eGPU Kringutrustning: Qpad MK-85 Pro MX-Brown | Sennheiser HD598cs | Logitech G900 | ASUS PB278QR | Audio Pro Addon T14

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2006
Skrivet av infigo:

Så här hade min kompis det med sitt kort. Han fick det utbytt men det låter som ditt problem inte är så stort

http://www.sweclockers.com/forum/67-barbara-datorer-support-o...

Så blir det även för mig ibland, visade bildvevis på detta i butiken samt små filmsnuttar när jag spelat in på mobilen. Men enligt dom så är det inget fel på kortet :/

mvh Rickard

Amd Fx8350 | Noctua NH-U14S| Asus M5A97 | Kingston HyperX Genesis 1600mhz| Corsair TX 650w | Fractal Design r4 Black | Asus r9 280x TOP | Asus VG278HR

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Hade precis samma fel med precis samma kort. Det tog någon dag av intensivt stresstestande sen hittade de felet och jag fick ett nytt kort den här gången från msi och det har inte strulat överhuvudtaget. Det är många som har haft problem med det här kortet har jag förstått så de borde ju vara skyldiga att ersätta ditt kort.

Såhär såg det ut. Är från Skyrim

Köpte mitt kort från Inet.

Slängde in en bild.

Moderkort: ASUS Z97-ar
Grafikkort:
NVIDIA GeForce GTX1070 Strix.
Minne: HyperX Fury DDR3 1866MHz 32gb.
Cpu: i7 4790k
Psu: Corsair RM750x 750W

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2006

Är det så på alla spel eller bara bf? För jag har det kortet och upplever liknande problem. Dock bara i bf4

Lev livet

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2006
Skrivet av sorcgsdf:

Hade precis samma fel med precis samma kort. Det tog någon dag av intensivt stresstestande sen hittade de felet och jag fick ett nytt kort den här gången från msi och det har inte strulat överhuvudtaget. Det är många som har haft problem med det här kortet har jag förstått så de borde ju vara skyldiga att ersätta ditt kort.

Såhär såg det ut. Är från Skyrim
http://i61.tinypic.com/zy690g.jpg

Köpte mitt kort från Inet.

Så ser det ut för mig också ibland, men med alla möjliga färger. Jag köpte mitt från Alina, men vet inte hur pass bra dom är?

Skrivet av dj_evil:

Är det så på alla spel eller bara bf? För jag har det kortet och upplever liknande problem. Dock bara i bf4

Jag har detta i både BF4 samt WoW, är dom enda jag spelar för tillfället.

Amd Fx8350 | Noctua NH-U14S| Asus M5A97 | Kingston HyperX Genesis 1600mhz| Corsair TX 650w | Fractal Design r4 Black | Asus r9 280x TOP | Asus VG278HR

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Jag hade samma problem med mitt msi 280x De VAR fel på grafikkortet. Skicka tillbaka de igen? Har du betalt fakturan på den? annars får du förklara för dem att du inte betalar tills problemet är löst. Annars finns de la någon historia du kan baka ihop å kräva pengarna tillbaka. Men de SKA ge dig pengarna tillbaka annars är de bara ta det ett steg högre De finns någon konsument sak som hjälper "kunder"som inte får det igenom. Men kommer dock inte på vad de heter. Problemet kommer inte försvinna men nån uppdatering... Lycka till.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2006
Skrivet av B0llA:

Jag hade samma problem med mitt msi 280x De VAR fel på grafikkortet. Skicka tillbaka de igen? Har du betalt fakturan på den? annars får du förklara för dem att du inte betalar tills problemet är löst. Annars finns de la någon historia du kan baka ihop å kräva pengarna tillbaka. Men de SKA ge dig pengarna tillbaka annars är de bara ta det ett steg högre De finns någon konsument sak som hjälper "kunder"som inte får det igenom. Men kommer dock inte på vad de heter. Problemet kommer inte försvinna men nån uppdatering... Lycka till.

Jag har mailat till kundtjänst nu och frågat hur jag ska göra för att få detta problemet löst, så får jag väll hoppas på att man kan få det utbytt iaf. Måste ju vara nått fel på kortet iaf då det funka prima innan jag bytte till detta kort :/

Tack alla för snabba svar!

mvh Rickard

Amd Fx8350 | Noctua NH-U14S| Asus M5A97 | Kingston HyperX Genesis 1600mhz| Corsair TX 650w | Fractal Design r4 Black | Asus r9 280x TOP | Asus VG278HR

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Wagosh:

Hej alla!

Har nu under en tid haft problem med mitt kort vid spel, det kommer upp lustiga artifakter samt konstiga flimmer. Läst lite om flera som haft detta problem och att dom reklamerat o fått nytt, så jag tänkte att jag lämnar in mitt kort för att få det kontrollerat. Fick tillbaka det häromdagen och dom sa att dom inte hittat nått fel (visade till och med filmer/bilder jag tagit på problemet), dom hade stresstestat det i 3 dagar utan att sett dessa flimmer och allt annat som kommer fram, nahe det var ju lustigt tänkte jag och åkte hem för att sätta i det igen. Direkt när jag börjar spela så kommer skiten tillbaka och ibland blir det helt ospelbart för det kommer svarta streck fram o tillbaka på skärmen samt fyrkanter av alla dess slag. Dom i butiken sa att jag måste ha nått annat fel i min burk :/ så jag undrar om det kan vara defekt ändå? Eller vad mer kan orsaka dessa flimmer o artifakter? Har testat typ alla drivisar också. Kortet blir inte jättevarmt, och jag har bra flöde i chassit.

Nån som kan ha något tips på va det kan vara? Är riktigt irriterande när de börjar och blir stundtals värre. Länkar med ett klipp från youtube med liknande fel http://www.youtube.com/watch?v=7b8DKEJeE2U

Tacksam för all hjälp jag kan få!

Mvh Rickard

Har du bytt drivrutiner eller är det hela tiden samma du testat med?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2006
Skrivet av Jalle64:

Har du bytt drivrutiner eller är det hela tiden samma du testat med?

Jag har testat med dom flesta drivisarna som funnits ute, har även uppdaterat bioset på kortet som dom tipsade om på ett annat forum som skulle lösa detta.

mvh Rickard

Amd Fx8350 | Noctua NH-U14S| Asus M5A97 | Kingston HyperX Genesis 1600mhz| Corsair TX 650w | Fractal Design r4 Black | Asus r9 280x TOP | Asus VG278HR

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Wagosh:

Jag har testat med dom flesta drivisarna som funnits ute, har även uppdaterat bioset på kortet som dom tipsade om på ett annat forum som skulle lösa detta.

mvh Rickard

Ja då är det läge att byta kortet eller att kolla det i en burk med starkare/annat nätagg.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2006

Nu vill dom att jag ska lämna in hela min dator för dom måste se felet själva ifall jag ska få kortet utbytt, ska jag behöva göra det? Har aldrig haft detta bestyr när jag handlat från komplett eller inet :/
Tacksam för svar

mvh Rickard

Amd Fx8350 | Noctua NH-U14S| Asus M5A97 | Kingston HyperX Genesis 1600mhz| Corsair TX 650w | Fractal Design r4 Black | Asus r9 280x TOP | Asus VG278HR