Går inte att aktivera crossfire i win xp

Trädvy Permalänk
Avstängd
Plats
Karlskrona
Registrerad
Aug 2010

Går inte att aktivera crossfire i win xp

Har installerat xp med dualboot. I enhetshanteraren syns mina två hd 6970 men när jag klickar på crossfirefliken i ccc så är allt grått. Hittar ingen annan inställning och har senaste drivrutinerna. Hjälp!

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av Batwoman:

Har installerat xp med dualboot. I enhetshanteraren syns mina två hd 6970 men när jag klickar på crossfirefliken i ccc så är allt grått. Hittar ingen annan inställning och har senaste drivrutinerna. Hjälp!

Prova en äldre version av ccc och använd Display Driver uninstaller eller Driver sweeper när du avinstallerar, har själv haft problem med ccc

| Lian Li PC-V700. | i7 2600k 4.5Ghz OC. | Corsair H100. | 3x XFX HD6970 2GB Referens Trifire. | 16GB Corsair Vengeance 1600Mhz CL8. | OCZ Revodrive 3 PCIe, Crucial C300 SSD, 2x 1TB WD Caviar Black. | ASUS P8P67 WS Revolution. | Corsair AX1200.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Batwoman:

Har installerat xp med dualboot. I enhetshanteraren syns mina två hd 6970 men när jag klickar på crossfirefliken i ccc så är allt grått. Hittar ingen annan inställning och har senaste drivrutinerna. Hjälp!

Prova alltid med en ominstallation, då det kan vara keff från början.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Avstängd
Plats
Karlskrona
Registrerad
Aug 2010

Jag har nu provat 13 gamla ccc men inga fungerar. Alla är gråmarkerade i crossfirefliken. I controlcenter står bägge mina grafikadaptrar med, men att den ena är avaktiverad. Hur löser jag detta? Alltså detta har fungerat tidigare. *suck*

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Dum fråga kanske men har du bryggat korten ?

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Dual boot. Fungerar det i andra operativsystemet? Har du installerat chipset drivers för XP?

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Batwoman:

Jag har nu provat 13 gamla ccc men inga fungerar. Alla är gråmarkerade i crossfirefliken. I controlcenter står bägge mina grafikadaptrar med, men att den ena är avaktiverad. Hur löser jag detta? Alltså detta har fungerat tidigare. *suck*

Dualboot med vilket OS? Funkar det i det andra OS:et?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Avstängd
Plats
Karlskrona
Registrerad
Aug 2010
Skrivet av Jalle64:

Dualboot med vilket OS? Funkar det i det andra OS:et?

Kör dualboot med win 7. Ja det fungerar i övrigt det är just den här installationen med xp som krånglar, det har alltid fungerat innan på alla op jag installerat. Någonstans är tydligen det ena grafikkortet avaktiverat men bägge syns ju.

Trädvy Permalänk
Avstängd
Plats
Karlskrona
Registrerad
Aug 2010
Skrivet av Hardware guy:

Dual boot. Fungerar det i andra operativsystemet? Har du installerat chipset drivers för XP?

Ja chipset är installerat. Det är det första jag alltid gör.

Trädvy Permalänk
Avstängd
Plats
Karlskrona
Registrerad
Aug 2010

Problemet är löst! Crossfirebryggan hade lossnat! (har aldrig hänt innan) Men tack för all hjälp=)