DNS error i webläsare, funkar efter refresh

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Dec 2005

DNS error i webläsare, funkar efter refresh

Hej, undrar ifall någon skulle kunna hjälpa mig.

Ofta när jag öppnar en websida jag inte varit på nyligen får jag "This webpage is not available" (felmeddelande för google chrome, andra webläsare har andra felmeddelanden) (Error code: DNS_PROBE_FINISHED_NXDOMAIN). Det händer också att det bara är den råa HTMLn som laddas (sidorna är vita med svart text i default typsnitt osv).
Men alltid när jag trycker refresh så laddas sidan som vanligt.

Vi har flera datorer som är kopplade till samma router/brandvägg, och alla har samma problem.

Det har inte alltid varit såhär heller, det började för några månader sen.

Vad tror ni det kan vara? Är det routern/brandväggen som krånglar eller ISPn?
Något förslag på vad jag kan göra?

Tack på förhand!

Datorsystem|| MB ASUS P5B - CPU Intel Core 2 Duo 2,33GHz 4MB - GFX ATI Radeon 4870GT dark knight - HDD Western Digital Caviar 250GB SATA - RAMCorsair XMS2 Xtreme 2GB - Chassi Antec P180 - PSU Corsair 520W

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Vad kör du för ISP?
Men prova att byta DNS i routern
8.8.8.8 och 8.8.4.4 som är de DNS:er som google tillhandahåller.

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Dec 2005

Okey, tack!
Ska testa när jag får möjlighet

Datorsystem|| MB ASUS P5B - CPU Intel Core 2 Duo 2,33GHz 4MB - GFX ATI Radeon 4870GT dark knight - HDD Western Digital Caviar 250GB SATA - RAMCorsair XMS2 Xtreme 2GB - Chassi Antec P180 - PSU Corsair 520W