Lagspikes och droppade skypesamtal. [PingPlotter bifogat]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012

Lagspikes och droppade skypesamtal. [PingPlotter bifogat]

Hela dagen idag har jag fått lagspikes och frys när jag spelat Smite. Samtidigt dör skypesamtalet med polarna som också spelar, men de har inte upplevt lagg. Jag har sett att folk ibland frågar efter pingplotter, så jag postar en bild. Jag råkade ctrö+c något annat efter jag printscreenat, den första bilden hade mycket mer rött.
http://i.imgur.com/HaQw6Au.png

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012

Här är två nya bilder från när jag spelar, som ni ser så är det 100% packetloss ibland.
http://imgur.com/a/BBO0t

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Oskar.:

Här är två nya bilder från när jag spelar, som ni ser så är det 100% packetloss ibland.
http://imgur.com/a/BBO0t

nej, du har inte 100% paket loss, om du orkar läsa av en enkel tabell så skulle du förstår att det står 10.
Det finns en kolumn som heter PL (paket loss), frågan du måste fundera över är vad det står för siffra längst ner vid sista hoppet. Står det 10 eller 100?

Du droppar 10% mellan din dator och din router. Felet finns hemma hos dig.

Trädvy Permalänk
Medlem
Plats
192.168.1.267
Registrerad
Apr 2003

Kör du trådlöst så är antagligen problemet där. Testa med kabel.

Om inte så är det kabeln till modemet eller möjligen modemet.

CCNP

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012
Skrivet av madtop:

nej, du har inte 100% paket loss, om du orkar läsa av en enkel tabell så skulle du förstår att det står 10.
Det finns en kolumn som heter PL (paket loss), frågan du måste fundera över är vad det står för siffra längst ner vid sista hoppet. Står det 10 eller 100?

Du droppar 10% mellan din dator och din router. Felet finns hemma hos dig.

Jag tycker mig se 100 där på en rad, men det kan ju vara glasögonen som är immiga. Tack ändå för din trevliga ton.

Skrivet av maniak:

Kör du trådlöst så är antagligen problemet där. Testa med kabel.

Om inte så är det kabeln till modemet eller möjligen modemet.

Jag kör trådat, Comhem 100/10. Kanske är trehåliväggensladden till modemet då, men jag har inte upplevt några problem i annat än just SMITE.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012
Skrivet av maniak:

Kör du trådlöst så är antagligen problemet där. Testa med kabel.

Om inte så är det kabeln till modemet eller möjligen modemet.

Provade en trace med VisualRoute, det här är det mest avvikande resultatet. Vad kan det betyda?
http://imgur.com/DbnkCeg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004

Det ser ut som du har 10% packetloss till första hoppet, dvs din router/modem. Där har du nog felet. Så vad har du för utrustning? Bara comhems modem? Det är en riktigt urusel historia och man bör bryggga modemet samt om man behöver en massa nätverkade datorer bakom så skaffar man en separat router.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012
Skrivet av iXam:

Det ser ut som du har 10% packetloss till första hoppet, dvs din router/modem. Där har du nog felet. Så vad har du för utrustning? Bara comhems modem? Det är en riktigt urusel historia och man bör bryggga modemet samt om man behöver en massa nätverkade datorer bakom så skaffar man en separat router.

Ja, bara comhems modem. Netgear CG3100. Ringde Comhem imorse och dom skulle "övervaka min trafik" i en vecka och sen ringa mig. Jag gissar att de inte gör något åt saken.