IBM R40 startar ej, ingen bild. Power led lyser, men inte hdd led

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Mar 2004

IBM R40 startar ej, ingen bild. Power led lyser, men inte hdd led

Hej, har problem med min gamla laptop. Har inte använt den på några år. Men tänkte att nu ska jag fixa problemet som gjorde att jag ställde undan den.
Det är en IBM Thinkpad R40 type 2683-GG3. Den bootar alltså inte, eller tror iaf inte det. Kan ju inte se för skärmen är svart. Har testat koppla in en extern skärm, ingen bild på den heller. Har kollat kabeln mellan gpu och skärm, kollat kontakterna utan resultat. Sen såg jag nånstans att man kunde kolla om man får igång led lampan som sitter högst upp på skärmen (den som lyser ner på tangentbordet). Testar FN+F12 (kommandot för att tända/släcka lampan), men kan inte få någon reaktion. Det som händer när man trycker på start knappen är att alla lampor utom HDD led lyser upp, sen släcks alla utom power och battery led. Då är datorn "igång" men utan bild då.

Så nu börjar mina idéer ta slut. Snälla hjälp mig

Stuff: Asus P9X79 Deluxe | 3930K @ 4375 Mhz | 16 GB DDR3 @ 2000 Mhz | 2x R9 290X CrossFireX | SSD |
Windows 10
-=Water-cooled with custom loop=-
MG279Q triple screen
6700K, 32 GB DDR4, Fury X, Samsung PRO M.2 SSD 256 GB, Samsung SSD 1 TB, Windows 10 pro

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010
Skrivet av cyzed:

Hej, har problem med min gamla laptop. Har inte använt den på några år. Men tänkte att nu ska jag fixa problemet som gjorde att jag ställde undan den.
Det är en IBM Thinkpad R40 type 2683-GG3. Den bootar alltså inte, eller tror iaf inte det. Kan ju inte se för skärmen är svart. Har testat koppla in en extern skärm, ingen bild på den heller. Har kollat kabeln mellan gpu och skärm, kollat kontakterna utan resultat. Sen såg jag nånstans att man kunde kolla om man får igång led lampan som sitter högst upp på skärmen (den som lyser ner på tangentbordet). Testar FN+F12 (kommandot för att tända/släcka lampan), men kan inte få någon reaktion. Det som händer när man trycker på start knappen är att alla lampor utom HDD led lyser upp, sen släcks alla utom power och battery led. Då är datorn "igång" men utan bild då.

Så nu börjar mina idéer ta slut. Snälla hjälp mig

Låter som grafikkretsen har lagt ner sin verksamhet. Finns gott om trådar härinne om detta, även med lösningar på problemet.

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Mar 2004
Skrivet av Pax Vobiscum:

Låter som grafikkretsen har lagt ner sin verksamhet. Finns gott om trådar härinne om detta, även med lösningar på problemet.

Jasså? Var finns de trådarna? Har sökt på forumet men inte hittat. Samt sökt en hel massa på google. Jag har inte hittat en enda lösning på det problemet jag har, llösningarna har varit för om det är glapp i kabeln/kontakten mellan skärm och gpu. Samt lösningar som syftar till att backlighten på lcd'n är trasig eller invertern. Men har inte hittat en enda om hur man löser problem med gpu'n.

Skulle vara väldigt tacksam om du kunde skicka mig i rätt riktning/länka till en lösning, tack på förhand.

Stuff: Asus P9X79 Deluxe | 3930K @ 4375 Mhz | 16 GB DDR3 @ 2000 Mhz | 2x R9 290X CrossFireX | SSD |
Windows 10
-=Water-cooled with custom loop=-
MG279Q triple screen
6700K, 32 GB DDR4, Fury X, Samsung PRO M.2 SSD 256 GB, Samsung SSD 1 TB, Windows 10 pro

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010
Skrivet av cyzed:

Jasså? Var finns de trådarna? Har sökt på forumet men inte hittat. Samt sökt en hel massa på google. Jag har inte hittat en enda lösning på det problemet jag har, llösningarna har varit för om det är glapp i kabeln/kontakten mellan skärm och gpu. Samt lösningar som syftar till att backlighten på lcd'n är trasig eller invertern. Men har inte hittat en enda om hur man löser problem med gpu'n.

Skulle vara väldigt tacksam om du kunde skicka mig i rätt riktning/länka till en lösning, tack på förhand.

Hp:s dv serier verkar toppa listan ang "massiv kallödning" avs gpu kretsen, vilket också stämmer väl med mina egna erfarenheter av dylika projekt. Denna länken: http://www.youtube.com/watch?v=bnkQNmKauEc beskriver hur man kan gå till väga, inte samma burk men principen är densamma. Länken finns för övrigt att tillgå i ett antal trådar härinne, finns också trådar som går ut på att anv värmepistol och att "ugnsbaka" mobot, som lösning på dylika gpu problem.
Har själv endast anv mig av metoden i länken, hitintills har jag misslyckats med 1 burk av runt ett 30 tal projekt.

Snabb sökning ang att dela din burk resulterade i: http://repair4laptop.org/disassembly_ibm.html som du kanske kan ha nytta av.

Lycka till

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Mar 2004
Skrivet av Pax Vobiscum:

Hp:s dv serier verkar toppa listan ang "massiv kallödning" avs gpu kretsen, vilket också stämmer väl med mina egna erfarenheter av dylika projekt. Denna länken: http://www.youtube.com/watch?v=bnkQNmKauEc beskriver hur man kan gå till väga, inte samma burk men principen är densamma. Länken finns för övrigt att tillgå i ett antal trådar härinne, finns också trådar som går ut på att anv värmepistol och att "ugnsbaka" mobot, som lösning på dylika gpu problem.
Har själv endast anv mig av metoden i länken, hitintills har jag misslyckats med 1 burk av runt ett 30 tal projekt.

Snabb sökning ang att dela din burk resulterade i: http://repair4laptop.org/disassembly_ibm.html som du kanske kan ha nytta av.

Lycka till

Tack så jätte mycket! Har letat som tusan efter en liknande video. Ska testa detta! Har ju plockat ner hela datorn i monerkyler redan, använde ibm's egna manual for R40 som förövrigt var väldigt detaljerat. Länkar till den om någon annan har samma problem. http://tim.id.au/laptops/lenovo/thinkpad%20r40.pdf

Stuff: Asus P9X79 Deluxe | 3930K @ 4375 Mhz | 16 GB DDR3 @ 2000 Mhz | 2x R9 290X CrossFireX | SSD |
Windows 10
-=Water-cooled with custom loop=-
MG279Q triple screen
6700K, 32 GB DDR4, Fury X, Samsung PRO M.2 SSD 256 GB, Samsung SSD 1 TB, Windows 10 pro

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010
Skrivet av cyzed:

Tack så jätte mycket! Har letat som tusan efter en liknande video. Ska testa detta! Har ju plockat ner hela datorn i monerkyler redan, använde ibm's egna manual for R40 som förövrigt var väldigt detaljerat. Länkar till den om någon annan har samma problem. http://tim.id.au/laptops/lenovo/thinkpad%20r40.pdf

Kika gärna också i länken på de kylnings förbättringar som "gurun" fixar till med lite koppar, är detta applicerbart i din burk så är detta värt lite jobb och "skitpengar" för att få ner tempen i burken.

Återkom gärna i tråden om hur det gått för dig efter "operation värmning".