RT-N56U har egen vilja och startar om sig själv!

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

RT-N56U har egen vilja och startar om sig själv!

Hej!

Jag är ny här och är därför osäker på vart tråden skulle placeras men bara jag får svar så är det np.

Har en router, 3-4 månader gammal av modell ASUS RT-N56U.
Den har senaste firmwaren installerad och alla inställningar är justerade enligt manual eller personligt behov. Det finns inget modem inkopplat, endast router.
Nu till problemet:

Han stänger av sig själv under en längre period när han fan själv känner att det passar, självklart sker inte detta 05.00 en tisdag utan det sker när det går som bäst när man spelar. Blir så lack, så arg, har inte ord, får cancer. Jag har ringt deras skitsupport en gång och fick svaret att den var defekt och att jag ska returnera den, vilket jag inte har möjlighet till och min ekonomiska situation tillåter inte att jag köper en d-link från 2002 som fungerar bättre.

Här är meddelandet när man ansluter till routern:

"Inställningar har uppdaterats. Webbsida kommer nu att uppdateras.
Ändringar har gjorts på IP-adress eller portnummer. Du kommer nu att kopplas ifrån från RT-N56U.
För åtkomst till inställningar för RT-N56U, återanslut det trådlösa nätverket och använd den uppdaterade IP-adressen och portnumret."

Notera att jag använder sladd och inte wifi, dock använder telefoner och andra datorer wifi här i hemmet. Lösenordet är starkt och bytt flertalet gånger, till en punkt att jag använt kombinationer av bokstäver, siffror och symboler istället för klassiska ord123.

Hur visar jag nu vart skåpet ska stå? Han får INTE starta om sig själv utan tillåtelse och vill inte manuellt behöva starta om routern varje dag för att det är teknologi från 1850.

Tack på förhand! Reserverar mig för stavfel och regelbrott.

EDIT: Notera även att ingen har tillgång till inställningar utom jag vilket betyder att den ändrar något själv.

Trädvy Permalänk
Medlem
Plats
Stockholm (Solna)
Registrerad
Maj 2005

Jag hade lite problem med min N56U, bytte till custom firmware och tycker det fungerar bättre, kan vara värt ett försök. Jag hade inga problem att gå tillbaka till stock-firmware när jag ville det men nu kör jag custom och det fungerar bra. Bör nämnas att jag inte hade samma problem som du.

Ett annat alternativ är såklart att testa en äldre firmware version.

Utgår från att du testat att göra en factory reset?

Trädvy Permalänk
Medlem
Plats
Harmånger
Registrerad
Jan 2004

Jag har 3st RT56U och ingen av dom håller på sådär, den jag kommer åt just nu har varit igång i 102 dagar och har firmware 3.0.0.4.374_239

8086K | 32GB DDR4 | 1.5 TB SSD | EVGA T2 1000W | Nvidia 1080Ti

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Aug 2005
Skrivet av biglover:

Hej!

Jag är ny här och är därför osäker på vart tråden skulle placeras men bara jag får svar så är det np.

Har en router, 3-4 månader gammal av modell ASUS RT-N56U.
Den har senaste firmwaren installerad och alla inställningar är justerade enligt manual eller personligt behov. Det finns inget modem inkopplat, endast router.
Nu till problemet:

Han stänger av sig själv under en längre period när han fan själv känner att det passar, självklart sker inte detta 05.00 en tisdag utan det sker när det går som bäst när man spelar. Blir så lack, så arg, har inte ord, får cancer. Jag har ringt deras skitsupport en gång och fick svaret att den var defekt och att jag ska returnera den, vilket jag inte har möjlighet till och min ekonomiska situation tillåter inte att jag köper en d-link från 2002 som fungerar bättre.

Här är meddelandet när man ansluter till routern:

"Inställningar har uppdaterats. Webbsida kommer nu att uppdateras.
Ändringar har gjorts på IP-adress eller portnummer. Du kommer nu att kopplas ifrån från RT-N56U.
För åtkomst till inställningar för RT-N56U, återanslut det trådlösa nätverket och använd den uppdaterade IP-adressen och portnumret."

Notera att jag använder sladd och inte wifi, dock använder telefoner och andra datorer wifi här i hemmet. Lösenordet är starkt och bytt flertalet gånger, till en punkt att jag använt kombinationer av bokstäver, siffror och symboler istället för klassiska ord123.

Hur visar jag nu vart skåpet ska stå? Han får INTE starta om sig själv utan tillåtelse och vill inte manuellt behöva starta om routern varje dag för att det är teknologi från 1850.

Tack på förhand! Reserverar mig för stavfel och regelbrott.

EDIT: Notera även att ingen har tillgång till inställningar utom jag vilket betyder att den ändrar något själv.

Nåt som du säkert har koll på men...

Asus routrar brukar bli varma, har du den trångt till så den inte får kylning kan den få fenomen för sig, prova kyla ner den med en fläkt så det inte är Problemet.

Jag har en likadan router och inte heller råkat ut för några omstarter sen jag köpte den.

Edit:

Kolla i din routerlogg om du har liknande felmeddelanden:

Feb 8 07:26:25 kernel: Qidx(0), not enough space in MgmtRing, MgmtRingFullCount=1!
Feb 8 07:26:25 kernel: Qidx(0), not enough space in MgmtRing, MgmtRingFullCount=2!
Feb 8 07:26:25 kernel: Qidx(0), not enough space in MgmtRing, MgmtRingFullCount=3!

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av KiWo:

Jag hade lite problem med min N56U, bytte till custom firmware och tycker det fungerar bättre, kan vara värt ett försök. Jag hade inga problem att gå tillbaka till stock-firmware när jag ville det men nu kör jag custom och det fungerar bra. Bör nämnas att jag inte hade samma problem som du.

Ett annat alternativ är såklart att testa en äldre firmware version.

Utgår från att du testat att göra en factory reset?

Har testat reset utan framgång, ska kika närmare på custom firmware, låter intressant. Har precis bytt ner mig i firmware, får se om det fungerar först. Bör nämnas att han fick senaste firmwaren med reset. Tack för tipset

Skrivet av Citrona:

Jag har 3st RT56U och ingen av dom håller på sådär, den jag kommer åt just nu har varit igång i 102 dagar och har firmware 3.0.0.4.374_239

Testar den firmwaren nu, tack för svar.

Skrivet av xp1ratex:

Nåt som du säkert har koll på men...

Asus routrar brukar bli varma, har du den trångt till så den inte får kylning kan den få fenomen för sig, prova kyla ner den med en fläkt så det inte är Problemet.

Jag har en likadan router och inte heller råkat ut för några omstarter sen jag köpte den.

Edit:

Kolla i din routerlogg om du har liknande felmeddelanden:

Feb 8 07:26:25 kernel: Qidx(0), not enough space in MgmtRing, MgmtRingFullCount=1!
Feb 8 07:26:25 kernel: Qidx(0), not enough space in MgmtRing, MgmtRingFullCount=2!
Feb 8 07:26:25 kernel: Qidx(0), not enough space in MgmtRing, MgmtRingFullCount=3!

Finns ej med i system loggen, jag finner den placerad på ett välventilerat ställe men skenet kan bedra, ska ställa den vid fönstret om den blir rebell igen. Jag antar att det där texten om han blir överhettad? Loggen sträckte sig inte tillräckligt långt bak isåfall. Men tack ändå, ska ha det in mind.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Aug 2005
Skrivet av biglover:

Har testat reset utan framgång, ska kika närmare på custom firmware, låter intressant. Har precis bytt ner mig i firmware, får se om det fungerar först. Bör nämnas att han fick senaste firmwaren med reset. Tack för tipset

Testar den firmwaren nu, tack för svar.

Finns ej med i system loggen, jag finner den placerad på ett välventilerat ställe men skenet kan bedra, ska ställa den vid fönstret om den blir rebell igen. Jag antar att det där texten om han blir överhettad? Loggen sträckte sig inte tillräckligt långt bak isåfall. Men tack ändå, ska ha det in mind.

Loggtexten jag skrev kan man få om man har inkompatibla wifi enheter i nätverket vilket gör att den kommer att hänga sig.

Källa: http://vip.asus.com/forum/view.aspx?SLanguage=en-us&id=201109...

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Jag är tillbaka, äldre firmware fixade inte problemet utan nu är meddelandet på engelska istället! (WOHO)
I alla fall, här är loggen ifall nån har någon annan idé

Mar 31 07:49:32 rc_service: ntp 385:notify_rc restart_upnp
Mar 31 07:49:32 miniupnpd[384]: received signal 15, good-bye
Mar 31 07:49:32 miniupnpd[394]: HTTP listening on port 44420
Mar 31 07:49:32 miniupnpd[394]: Listening for NAT-PMP traffic on port 5351
Mar 31 07:49:58 dnsmasq-dhcp[293]: Ignoring domain it.local for DHCP host name LMT170LT

Vet inte riktigt vad en lmt170lt är för något, men en iphone är det icke..

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005

Testa gärna med en annan powersupply med högre amperetal men samma volt.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2012

Jag fick liknande felmeddelanden när jag råkade koppla in min router i ip-tv porten på Felias smart-router, har du kollat med din leverantör så det inte sammanfaller med byte av IP eller liknande på deras sida?

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jul 2012

Har också n56u som kommer efter ett bryggat Telia Thompsonk.
Fick bättre hastighet med n56:an, slängde på CFW Padavan och fick ÄN bättre hastighet och stabilitet.
Konstigt nog känns det som ett bättre flyt i allt.
Har också löjligt höga uptimes på grunkan med lite strul.

Skulle du ångra dig/updaten skiter sig, så har asus ett suveränt rescue verktyg. Använde det nyligen när jag trodde att n56:an fått spatt för första gången. Visade sig att en nätverkskabel glappade (fäst-pinnen saknades), flashade på och fick en felaktig flashning som gjorde att den stod och blinkade.
5 min med verktyget så vart man igång igen. Med sina gamla inställningar. Super.

(https://code.google.com/p/rt-n56u/ DLNA versionen är full.)

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004
Skrivet av biglover:

[...]och fick svaret att den var defekt och att jag ska returnera den[...]

Den är trasig, och supporten vill byta ut den.
Det är väl bara att be om en retursedel och skicka in den?
Förstår inte problemet.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Kör med Custom FW, fungerar ypperligt.
Fungerar din router inte efter det är det hårdvara som felar.

http://code.google.com/p/rt-n56u/downloads/list?can=1&q=&cols...

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Hallå,

Ville bara säga att custom FW verkar vara the shit medans deras original FW är shit. Har inte startat om sig sen dess! (Men är troligtvis bara en tidsfråga)

Tack för alla svar och all hjälp.