Trädvy Permalänk
Medlem
Plats
Malmbäck
Registrerad
Apr 2007

problem med att ta emot e-post

Jäkligt osäker på om jag postar i rätt avdelning nu, men..

Jag tog nyligen över en e-post då jag gick med i en studentförening. Den ska fungera på så vis att man bara lägger till e-postkontot i ett e-postprogram, i mitt fall valde jag G-mails onlinetjänst.

När jag gjort detta så fick den förra ägaren av addressen ett mejl för att verifiera mig som den nya. Därefter kommer alla mejl som jag eller förra ägaren skickar till mejlen i fråga fram till MIG, men alla mejl som skickas från andra personer hamnar enbart hos förra ägaren.

Blir det någon slags konflikt i och med att den förra ägaren inte tagit bort sig? vi ville kolla att allt fungerade innan dess. Eller kan det finnas andra orsaker?

väldigt glad för hjälp i detta! Tack på förhand!

antec nine hundred, Gigabyte GA-965P-S3, intel core 2 duo e6600, point of view geforce 8800 gts 320 mb, antec truepower 2.0 480 W.Seagate barracuda 16 mb Cache 320 Gb, 2 Gb Corsair XMS2

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Är det en egen mailserver via egen domän som ska vidarebefordra mail eller laddar ni ner mailen från klientsidan eller nått annat ?
Kan du logga in i mailservern ?
Har du provat med ett normalt mailporogram som Thunderbird ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.