Har jag förstört ena bioset? (Problem Solved)

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011

Har jag förstört ena bioset? (Problem Solved)

Hej!

Har hjälpt (gjort det värre ) en polare med att flasha om sitt 7970 till samma BIOS som jag själv kör då vi har samma kort. Problemet är att han inte får någon bild med detta bioset över huvud taget, switchar man över till det orörda bioset så fungerar allt utmärkt Uppenbarligen så fungerar av någon anledningen inte biosversionen på hans kort? Och eftersom vi inte får bild så kan vi inte heller flasha tillbaka... Är denna "bios-slot" sumpad nu eller?

| OS: Windows 10 Enterprise LTSC | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW Hybrid
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Hedersmedlem
Registrerad
Maj 2006

Gör en blind flash bara? Lär ju inte vara så svårt då ni kan få bild. Bara att filma/skriva ner vad ni ska trycka på fram till sista bekräftelsen.

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2002

Starta med det fungerade bioset och spara det sen switchar du om till det trasiga innan du flashar tillbaka utan att starta om.

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011
Skrivet av widL:

Gör en blind flash bara? Lär ju inte vara så svårt då ni kan få bild. Bara att filma/skriva ner vad ni ska trycka på fram till sista bekräftelsen.

Har har faktiskt provat det redan xD Förlåt att jag inte tog med det från början... Är det ett tecken på att kortet inte ens "startar" med det felaktiga bioset?

| OS: Windows 10 Enterprise LTSC | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW Hybrid
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011
Skrivet av The Mutt:

Starta med det fungerade bioset och spara det sen switchar du om till det trasiga innan du flashar tillbaka utan att starta om.

Hur menar du nu? Problemet är ju att jag aldrig får chansen att flasha

| OS: Windows 10 Enterprise LTSC | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW Hybrid
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012

Det är inte ovanligt med små variationer på olika exemplar av samma modell av grafikkort, det kan vara minneskretsar från olika tillverkare och sådant, vilket i förlängningen innebär att det inte bara är att dunka på vilken bios som helst till det kortet.

Du skulle ju kunna testa att dumpa den fungerande biosen, boota datorn och använda igpu:n som display, och flasha dumpen till den slot som nu är kass, så borde du vara tillbaka på ruta ett igen.

Nu lurade jag dig allt att slösa bort ett par värdefulla sekunder av ditt liv på att läsa denna fullständigt poänglösa signatur!

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011
Skrivet av kaput:

Det är inte ovanligt med små variationer på olika exemplar av samma modell av grafikkort, det kan vara minneskretsar från olika tillverkare och sådant, vilket i förlängningen innebär att det inte bara är att dunka på vilken bios som helst till det kortet.

Du skulle ju kunna testa att dumpa den fungerande biosen, boota datorn och använda igpu:n som display, och flasha dumpen till den slot som nu är kass, så borde du vara tillbaka på ruta ett igen.

oh... Jag ska prova det!

| OS: Windows 10 Enterprise LTSC | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW Hybrid
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2002
Skrivet av YamahaDGX630:

Hur menar du nu? Problemet är ju att jag aldrig får chansen att flasha

Boota in i windows och spara det fungerande bioset med gpu-z. Nu vet jag inte om du flashade i windows eller dos men när du har startat det programmet igen så switchar du till det icke fungerande bioset och flashar din fungerande backup till det trasiga bioset. DVS starta inte om när du switchat bios, gör det först efter du flashat.

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011
Skrivet av The Mutt:

Boota in i windows och spara det fungerande bioset med gpu-z. Nu vet jag inte om du flashade i windows eller dos men när du har startat det programmet igen så switchar du till det icke fungerande bioset och flashar din fungerande backup till det trasiga bioset. DVS starta inte om när du switchat bios, gör det först efter du flashat.

Jag flashade i DOS, finns det program för att flasha direkt i windows?

| OS: Windows 10 Enterprise LTSC | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW Hybrid
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Hedersmedlem
Registrerad
Maj 2006
Skrivet av YamahaDGX630:

Jag flashade i DOS, finns det program för att flasha direkt i windows?

Det är generellt en väldigt dålig idé att flasha BIOS inifrån ett OS. Det är så oerhört mycket mer som kan gå fel.

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Jan 2002

Jag provade att flasha bios på moderkortet för första och sista gången i windows för många år sedan. Jag rekommenderar att inte göra det inne i windows.

Intel 4690K, Asus Z97-P, Sapphire tri-x 290, Corsair 8GB vengeance, asus xonar d2/pm, Cooler Master HAF932, 250GB sata2 samsung spinpoint, HX520W Corsair nätdel, Plextor 128GB M5Pro, Samsung s27a850t, Windows 7 64bit.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012
Skrivet av widL:

Det är generellt en väldigt dålig idé att flasha BIOS inifrån ett OS. Det är så oerhört mycket mer som kan gå fel.

Fast det där är lite av en kvarleva från win9x-tiden, när saker och ting inte funkade riktigt som idag, och det i princip var att be om problem att göra hårdvarunära grejer från Windows. Skulle nog snarare säga att dagens flashutilities för NT-systemen är bra mycket mer tillförlitligare än något som man hittade på den tiden, åtminstone med reservationen att man är typen som håller sin windowsinstallation hyfsat ren från diverse skitprogramvara.

Erkänner dock villigt att jag har en gammal usbsticka med DR-DOS på jag använder till sånt där om möjligheten finns. Det känns på nåt sätt bättre

Nu lurade jag dig allt att slösa bort ett par värdefulla sekunder av ditt liv på att läsa denna fullständigt poänglösa signatur!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2002
Skrivet av YamahaDGX630:

Jag flashade i DOS, finns det program för att flasha direkt i windows?

Ati winflash funkar men du kan göra som du gjorde första gången också. Bara att boota i dos sen switcha bios och flasha.

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011
Skrivet av The Mutt:

Ati winflash funkar men du kan göra som du gjorde första gången också. Bara att boota i dos sen switcha bios och flasha.

har programmet och förstår hur jag ska använda det. Det jag undrar är bara om det räcker med att enbart ändra switchen och sedan tro att programmet flashar det felaktiga bioset? Verkställs inte den biosprofil man valt först när man startar om datorn?

| OS: Windows 10 Enterprise LTSC | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW Hybrid
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011

Nej, precis som jag misstänkte. För att grafikkorrtet ska fatta vilket BIOS det är som ska flashas så måcte man switch och därefter starta om datorn för att det rätta bioset ska börja gälla. Därför fungerar det inte genom windows. Tror ni att det är annorluna om jag skulle prova i DOS?

| OS: Windows 10 Enterprise LTSC | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW Hybrid
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av YamahaDGX630:

Nej, precis som jag misstänkte. För att grafikkorrtet ska fatta vilket BIOS det är som ska flashas så måcte man switch och därefter starta om datorn för att det rätta bioset ska börja gälla. Därför fungerar det inte genom windows. Tror ni att det är annorluna om jag skulle prova i DOS?

Har gjort samma sak ett antal ggr.

Bara att flippa switchen på kortet och sen flasha. Du behöver inte starta om eller nåt sånt. Generellt, flasha alltid från DOS. Windows varianter är ofta instabila och korrupt bios kan paja hårdvaran totalt.

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Sep 2011

Funkade super!

Ännu en tråd med ett lyckligt slut, tack som fan allihopa! Tur att vi har Sweclockers forum!

| OS: Windows 10 Enterprise LTSC | CPU: Intel Core i7 6700K | GPU: EVGA 1070 FTW Hybrid
| MB: EVGA Z170 Stinger | RAM: Corsair Dominator Platinum 32GB | PSU: Corsair AX650
| Chassi: Fractal Design Define Nano S | SSD: Samsung 850 Pro | CPU-Kylare: Corsair H110i

Trädvy Permalänk
Hedersmedlem
Registrerad
Maj 2006
Skrivet av kaput:

Fast det där är lite av en kvarleva från win9x-tiden, när saker och ting inte funkade riktigt som idag, och det i princip var att be om problem att göra hårdvarunära grejer från Windows. Skulle nog snarare säga att dagens flashutilities för NT-systemen är bra mycket mer tillförlitligare än något som man hittade på den tiden, åtminstone med reservationen att man är typen som håller sin windowsinstallation hyfsat ren från diverse skitprogramvara.

Erkänner dock villigt att jag har en gammal usbsticka med DR-DOS på jag använder till sånt där om möjligheten finns. Det känns på nåt sätt bättre

Sorgligt nog är det inte det i min erfarenhet. Jag "brickade" (förstörde) en kompis bärbara dator (en Fujitsu Siemens, årsmodell ~2009) förra året genom att flasha BIOS med verktyget som tillverkaren tillhandahöll. Det fanns inget som ens antydde att något kan ha gått fel, men efter omstart var den stendöd. Och ja, självklart var det rätt BIOS-fil.

Det finns helt enkelt ingen rimlig anledning att flasha från Windows. Den enda fördelen är att du spara några minuters arbete.

Skrivet av YamahaDGX630:

Funkade super!

Ännu en tråd med ett lyckligt slut, tack som fan allihopa! Tur att vi har Sweclockers forum!

Så bra att det löste sig!

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007
Skrivet av widL:

Sorgligt nog är det inte det i min erfarenhet. Jag "brickade" (förstörde) en kompis bärbara dator (en Fujitsu Siemens, årsmodell ~2009) förra året genom att flasha BIOS med verktyget som tillverkaren tillhandahöll. Det fanns inget som ens antydde att något kan ha gått fel, men efter omstart var den stendöd. Och ja, självklart var det rätt BIOS-fil.

Det finns helt enkelt ingen rimlig anledning att flasha från Windows. Den enda fördelen är att du spara några minuters arbete.

Så bra att det löste sig!

Man bör undvika windows i största möjliga mån till allt egentligen Synd att det inte finns samma utbud av spel/benchmarks till linux(enda anledningen att win finns på min dator)