Är det fel på mitt grafikkort?

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Är det fel på mitt grafikkort?

Hej,

Fick igår kväll hem mitt nya grafikkort ett ASUS Radeon R9 290 4GB DirectCuII OC och monterade det samt ett nytt nätagg be quiet! KRAFT 700W. Startade upp datorn utan problem och installerade drivrutinerna för grafikkortet med den medföljande cdskivan. När installationen var klar så startade datorn om och vid inloggningsskärmen så var det pixliga kanter runt om på skärmen. Direkt efter jag loggar in så får jag en bluescreen, såhär blev det alla de gånger jag försökte starta om den på nytt.

Vad kan det vara för fel?

Mvh Hoffaman

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013

Avinstallerade du alla gamla drivrutiner från ditt gamla kort innan du installerade dom nya? om inte så testa att starta i felsäkert läge och se om du kan ta bort alla drivrutiner och försöka igen.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Jag gjorde inte det först men formaterade sedan om datorn helt och hållet och försökte igen. Men det blev samma resultat.

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av Hoffaman:

Jag gjorde inte det först men formaterade sedan om datorn helt och hållet och försökte igen. Men det blev samma resultat.

kommer du in i windows igen om du avinstallerar alla drivrutinerna till kortet i felsäkert läge?

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007

Installera inte de från skivan, utan ifrån nätet. Om du inte lyckas komma så långt, byt till tillbaka till dit gamla kort & se till att datorn startar upp normalt sen byter du till det nya & avinstallerar de gamla & installerar de nya som du hämtar från nätet.

|| Cooler Master MasterCase Pro 5 || AMD Ryzen 7 1700 || AMD Wraith Spire ||
|| ASUS Prime B350-Plus || Corsair Vengeance LPX DDR4 3000MHz 16GB ||
|| GTX 970 4GB G1 GAMING ||
|| Corsair SSD Force GT 120GB || Samsung SSD 840 EVO 250GB ||
||Samsung SSD 850 EVO 500GB || Western Digital Green 1TB ||

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av Mac83:

kommer du in i windows igen om du avinstallerar alla drivrutinerna till kortet i felsäkert läge?

Det har jag inte hunnit testa ännu. Ska göra det direkt efter jobbet.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Angående drivrutinerna, på ASUS hemsida https://www.asus.com/Graphics_Cards/R9290DC2OC4GD5/#support finns det förutom drivrutinerna under VGA en BIOSflik. Vad är VBIOS update for R9290-DC2OC-4GD5
Performance improvement for R9290-DC2OC-4GD5 för något? Och behöver jag ladda ner den också?

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013

Vad har du för moderkort?

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av thomson:

Vad har du för moderkort?

Ett MSI B75MA-P45, Socket-1155 har jag.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013

Har du testat dom senaste beta drivrutinerna i från AMD Catalyst 14.3
Ser att detta kort drar väldigt mycket 400W(högsta värde) 380W(medelvärde) 90W(vid vila).
http://www.sweclockers.com/recension/17805-amd-radeon-r9-290/...
Vad har du för andra komponenter i din dator?

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013

Testa att ladda hem detta program som helt avinstallerar alla AMD drivrutiner
http://support.amd.com/en-us/kb-articles/Pages/AMD-Clean-Unin...
Efter detta ladda ner catalyst 14.3 och installera det.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av thomson:

Har du testat dom senaste beta drivrutinerna i från AMD Catalyst 14.3
Ser att detta kort drar väldigt mycket 400W(högsta värde) 380W(medelvärde) 90W(vid vila).
http://www.sweclockers.com/recension/17805-amd-radeon-r9-290/...
Vad har du för andra komponenter i din dator?

Har enbart testat de drivrutinerna som tillkom på den medföljande cdskivan. Övriga komponenter är : Intel Core i7-3770K Processor WD Desktop Black 500GB och två st Corsair Vengeance? DDR3 1600MHz 8GB CL9 .

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2007
Skrivet av Hoffaman:

Har enbart testat de drivrutinerna som tillkom på den medföljande cdskivan. Övriga komponenter är : Intel Core i7-3770K Processor WD Desktop Black 500GB och två st Corsair Vengeance? DDR3 1600MHz 8GB CL9 .

Du ska hämta drivrutinerna ifrån AMDs hemsida, inte ifrån ASUS eller något annat. Uppdatera oss när du gjort det

Skickades från m.sweclockers.com

AMD Ryzen 5 1600 | ASUS Prime X370 Pro | OCZ Vector 512GB | Fractal Design Newton R3 600W | Fractal Design Define R4| Corsair Venegance Red DDR4 16GB 3000MHz | Powercolor Radeon HD7970 | Eizo Foris FS2331

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av kazen_90:

Du ska hämta drivrutinerna ifrån AMDs hemsida, inte ifrån ASUS eller något annat. Uppdatera oss när du gjort det

Skickades från m.sweclockers.com

Avinstallerade de gamla drivrutinerna, laddade hem catalyst 14.3 från amds hemsida och installerade. När installationen var färdig så skulle datorn startas om och vid uppstart blir det bara en svart skärm nu.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Vid ytterligare en omstart kom en "repair tool" upp och återställde så nu är jag inne i Windows igen fast utan grafikdrivrutiner.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013
Skrivet av Hoffaman:

Vid ytterligare en omstart kom en "repair tool" upp och återställde så nu är jag inne i Windows igen fast utan grafikdrivrutiner.

Testade du med detta?

Program som helt avinstallerar alla AMD drivrutiner
http://support.amd.com/en-us/kb-arti...l-Utility.aspx

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av thomson:

Testade du med detta?

Program som helt avinstallerar alla AMD drivrutiner
http://support.amd.com/en-us/kb-arti...l-Utility.aspx

Ja jag körde med den i felsäkert läge innan jag gick tillbaka och installerade 14.3 versionen. Innan jag använde programmet fick jag bluescreen såfort jag försökte logga in på windows.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013

Kan du köra på din integrerade Intel grafikkrets i stället dvs inaktivera ditt AMD kort i bios och testa sedan att boota in i windows för att kontrollera vad som ställer till krashdumparna.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av thomson:

Kan du köra på din integrerade Intel grafikkrets i stället dvs inaktivera ditt AMD kort i bios och testa sedan att boota in i windows för att kontrollera vad som ställer till krashdumparna.

Jag kan försöka. Då ska jag bara installera in drivrutinerna från AMDS hemsida igen.

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Jul 2003

Nu har jag bara skummat igenom texten här, men varför ställer ingen den mycket uppenbara frågan?

Vad står det på din bluescreen...? Där kan man ofta få bra tips om vad som ställer till bekymmer.

Speldator : 3570K OC - mItx i ett Node- 16GB fläskig ram - MSI 750ti
HTPC : i5 3450S - 8GB G.Skill - Streacom F8

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013
Skrivet av Hoffaman:

Jag kan försöka. Då ska jag bara installera in drivrutinerna från AMDS hemsida igen.

Kolla under kontrollpanelen -->Administrativa verktyg -->Event viewer -->Windows logs -->System Där bör du se vad som går fel, leta Kritiska eller Fel loggar när du fick din senaste blåskärm och posta det här

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av thomson:

Kolla under kontrollpanelen -->Administrativa verktyg -->Event viewer -->Windows logs -->System Där bör du se vad som går fel, leta Kritiska eller Fel loggar när du fick din senaste blåskärm och posta det här

Skrivet av MoNkeY-05:

Nu har jag bara skummat igenom texten här, men varför ställer ingen den mycket uppenbara frågan?

Vad står det på din bluescreen...? Där kan man ofta få bra tips om vad som ställer till bekymmer.

Nu får jag ingen bluescreen längre utan nu blir det en svart skärm vid uppstart efter windowsloggan har visats.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013

Hur ser spänningsvärdena ut i biosen med ditt grafikkort installerat?
Efter detta stäng av din dator, ta ut AMD kortet starta sedan upp och gå sedan in biosen och ladda setup default därefter spara och testa att boota igen.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Har testat det flesta nu och fortfarande är det enda jag möts av en helsvart skärm efter Windows Starting loggan. Datorn går men det är helt svart på skärmen.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Nu gick jag återigen in i felsäkert läge för det är enda sättet att komma in i windows. När jag försöker öppna Catalyst control center står det " NO AMD Driver is installed, or the AMD driver is not functioning properly. Please install the AMD driver appropriate for your AMD hardware".

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013
Skrivet av Hoffaman:

Har testat det flesta nu och fortfarande är det enda jag möts av en helsvart skärm efter Windows Starting loggan. Datorn går men det är helt svart på skärmen.

Testa detta.

http://windows.microsoft.com/en-us/windows7/why-is-my-screen-...

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013
Skrivet av Hoffaman:

Nu gick jag återigen in i felsäkert läge för det är enda sättet att komma in i windows. När jag försöker öppna Catalyst control center står det " NO AMD Driver is installed, or the AMD driver is not functioning properly. Please install the AMD driver appropriate for your AMD hardware".

Pröva att köra AMD avinstallationsprogram så att allt blir borttaget.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av thomson:

Pröva att köra AMD avinstallationsprogram så att allt blir borttaget.

Gjorde det precis och är nu tillbaka i Windows i normalläge men utan några drivrutiner. Jag har inte en aning om vad jag ska göra.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av thomson:

Kolla under kontrollpanelen -->Administrativa verktyg -->Event viewer -->Windows logs -->System Där bör du se vad som går fel, leta Kritiska eller Fel loggar när du fick din senaste blåskärm och posta det här

Gör detta så är du snäll. Då kan du få mer hjälp. Så att man kan veta vad som faktiskt är fel.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av Skonky:

Gör detta så är du snäll. Då kan du få mer hjälp. Så att man kan veta vad som faktiskt är fel.

Får inga blåskärmar längre och det enda som visar error är " Installation Failure: Windows failed to install the following update with error 0x800f0816: Security Update for Windows 7 for x64-based Systems (KB2691442). "