Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010

Laggspikar Comhem

Som tråden lyder, provade pinga mot bredbandskollen.se i cmd och då ligger pingen på ca 20ms men ungefär 2 gånger per minut så åker den upp till 1000-2000ms. Har även provat på en annan dagor på samma nätverk men den fungerar som det ska. Någon som vet vad felet kan vara?

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av laangharii:

Som tråden lyder, provade pinga mot bredbandskollen.se i cmd och då ligger pingen på ca 20ms men ungefär 2 gånger per minut så åker den upp till 1000-2000ms. Har även provat på en annan dagor på samma nätverk men den fungerar som det ska. Någon som vet vad felet kan vara?

troligen för att du använder Comhems egna router ?
den ska bara användas som "modem" köp en tp-link tl-wr1043nd eller asus router. du behöver en 20cm nätverkskabel också

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010

Aha, men ska det inte fungera att ha trådlösa enheter inkopplade på den också? Har fungerat förut det är de som är skumt.

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jan 2006
Skrivet av laangharii:

Som tråden lyder, provade pinga mot bredbandskollen.se i cmd och då ligger pingen på ca 20ms men ungefär 2 gånger per minut så åker den upp till 1000-2000ms. Har även provat på en annan dagor på samma nätverk men den fungerar som det ska. Någon som vet vad felet kan vara?

Prova att helt enkelt stänga av routern och ha den avstängd i 10 minuter eller så.

Vi hade spikar för kanske ett halvår sedan och grabben märkte det bara på LOL, lösningen för oss va att dra ut den ett tag och köra igång den igen. vi har ju givetvis ComHem också. Våran Router från ComHem funkar väldigt bra för oss.

Evolv ITX TG - Z270i Gaming Pro Carbon - i7 7700K - Noctua NH-D15s - 16GB Vengenance LPX Black 3000MHz - MSI GTX 1050 2GB Gaming X - M.2 960 Evo 250 GB - Samsung 840 Pro 512GB - Newton R3 600W - Dell U2515H. I hemmet: HTPC NUC I5 * NUC I3

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av laangharii:

Aha, men ska det inte fungera att ha trådlösa enheter inkopplade på den också? Har fungerat förut det är de som är skumt.

så klart man kan ha trådlöst, men inte med comhem's router. Stänger du av funktioner du lika gärna har på andra routeren så blir den inte överbelastad/varm då funkar den som modem. sen har du en riktig router som klarar lite press.

Skrivet av Lagers:

Prova att helt enkelt stänga av routern och ha den avstängd i 10 minuter eller så.

Vi hade spikar för kanske ett halvår sedan och grabben märkte det bara på LOL, lösningen för oss va att dra ut den ett tag och köra igång den igen. vi har ju givetvis ComHem också. Våran Router från ComHem funkar väldigt bra för oss.

så det är en fungerande Router som man måste dra ut 10min låta den kylas ner?
låter väldigt optimalt.
(mitt i filmen) så dags för 10min paus Routern behöver kylas av annars laggar det.

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jan 2006
Skrivet av jonatan80:

så klart man kan ha trådlöst, men inte med comhem's router. Stänger du av funktioner du lika gärna har på andra routeren så blir den inte överbelastad/varm då funkar den som modem. sen har du en riktig router som klarar lite press.

så det är en fungerande Router som man måste dra ut 10min låta den kylas ner?
låter väldigt optimalt.
(mitt i filmen) så dags för 10min paus Routern behöver kylas av annars laggar det.

Det hände för mig en gång sedan jag fick den för över ett år sedan. Vet att Comhems router inte är den bästa, men fungerar iaf för mig utan stora problem. Värmeproblem va inte orsaken för detta fel jag hade.

Evolv ITX TG - Z270i Gaming Pro Carbon - i7 7700K - Noctua NH-D15s - 16GB Vengenance LPX Black 3000MHz - MSI GTX 1050 2GB Gaming X - M.2 960 Evo 250 GB - Samsung 840 Pro 512GB - Newton R3 600W - Dell U2515H. I hemmet: HTPC NUC I5 * NUC I3

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av laangharii:

Som tråden lyder, provade pinga mot bredbandskollen.se i cmd och då ligger pingen på ca 20ms men ungefär 2 gånger per minut så åker den upp till 1000-2000ms. Har även provat på en annan dator på samma nätverk men den fungerar som det ska. Någon som vet vad felet kan vara?

läste lite slarvigt.. har du en dator som laggar & en som funkar så får du felsöka datorerna först

bärbar eller stationär ? modell på bärbar. nätverks kort på stationär ?
vilken router från Comhem ?

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2011

Prova att göra en factory reset på routern. Löste många problem för mig.

i7 4770k @stock | Asus z87-pro | Gigabyte gtx 670 OC | 8GB RAM | Samsung 840 Pro 256GB | 3TB HDD| Corsair RM850 | en dvdspelare
i7 950 @3.2GHz | Sabertooth x58 | HIS HD5770 | 6GB RAM | 500GB HDD | Antec Earthwatts 500W
Thinkpad x60 tablet | 3GB RAM | Crucial M4 128GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av laangharii:

Som tråden lyder, provade pinga mot bredbandskollen.se i cmd och då ligger pingen på ca 20ms men ungefär 2 gånger per minut så åker den upp till 1000-2000ms. Har även provat på en annan dagor på samma nätverk men den fungerar som det ska. Någon som vet vad felet kan vara?

Har exakt samma problem fast för mig är det 1 gång i minuten, exakt 1 gång i minuten och alltid. Har haft problemet i över ett år och kontaktat de kanske hundra gånger under denna tid. Vi pratar om hundratals omstarter, ett tiotal gånger som det skickas in på deras "analysavdelning", ett femtiotal gånger de vill att man ändrar kanal, ett trettiotal gånger där man återställer allt. Vi har fått nya strömadaptrar och nya modem av senare variant. Ingenting har fungerat. Nu "analyseras" vårt internet som det så fiffigt heter när de egentligen bara verkar sitta med tummen i röven. Tyvärr var jag inte med när de en dag pratade med min farsa och fick honom att gå med på att binda sig i ytterligare 24 månader för att få ett nytt modem som skulle lösa problemet. Så nu sitter man fast med ett dyrt internet och ett stort antal tekniska apparater som inte går att utnyttja väl. Tiotusentals kronor på datorer, spel och mobiler som helt bortkastade när man inte kan använda de som vanligt.

Vi prövade Bahnhof samt Telia under en kortare stund via fiber och de två fungerade ypperligt. Så mitt råd: om du har möjlighet, säg upp ditt bredband från Comhem fort som fan. Jag blir galen bara jag hör det namnet och varje gång jag ser deras bås i diverse butiker vill man bara sätta eld på dem (överdrivet men ni fattar).

EDIT: Problemet kvarstår oavsett om det är trådat eller trådlöst, samma sak gäller alla enheter, felet ligger alltså inte i en viss enhet.

Moderkort: MSI Z87-S02 Hårddisk: 2TB Seagate Barracuda 7200rpm 64MB SSD: Samsung EVO Basic 120GB RAM: A-data 8GB (2x4GB) 1600MHz Processor: i5-4670K 3.4GHz Nätagg: XFX Pro Series 850W Chassi: Fractal Design R4 Grafikkort: ASUS R9 280X DCUII TOP OS: Windows 8

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av ginhev:

om du nu har problem med telia / BBB / comhem.
varför binder du dig då 24månader till nånting som en "säljare" påstår att de ska funka ?

telefon-supporten har ju ingen teknisk kunskap utom just den dom fått lära sig. starta om modemet, testa hastighet mot din router osv. att du gick på säljsnacket var ju tråkigt

fiber kan man ju givetvis endast ha om fiber är draget i huset / området där man bor..

"analysavdelning" skitsnack från deras sida.. räcker med att köpa en router för 500kr brygga deras router så slipper man dom flesta problem. är det hårdvaran som krånglar pga billigt skit så får man väl felsöka själv.

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Feb 2010

Lät ju inte lovande med tanke på att du haft problem i över ett år, jag har inte heller någon möjlighet att byta leverantör tyvärr

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av laangharii:

Lät ju inte lovande med tanke på att du haft problem i över ett år, jag har inte heller någon möjlighet att byta leverantör tyvärr

och använder du den router som följer med Comhem så är det inte så konstigt att det är instabilt.. det skulle mitt internet också vara om ja förlitade mig på en Cisco router.

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Nordpolen
Registrerad
Nov 2003
Skrivet av jonatan80:

och använder du den router som följer med Comhem så är det inte så konstigt att det är instabilt.. det skulle mitt internet också vara om ja förlitade mig på en Cisco router.

Som andra sagt redan. Slå av NAT/brygga modemet någon timme, fungerar det utan problem så skaffa vettig router. Är det endå samma fel med NAT av så ring comhem. Kan ju vara något i nätet även om det låter som typiskt skitrouterproblem.

Skickades från m.sweclockers.com

Dooh!