Chromecast har slutat att fungera

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011

Chromecast har slutat att fungera

Köpte Chromecast i Dec 2013 och har haft funkande utan problem tills nu. Chromcasten är uppkopplad till Teliagateway som tidigare men nu felmeddelande att jag är uppkopplad mot router men ingen återkomst till internet.Jag har återställt Chromecast till fabriksinställningen genom att tryck 25 sec på knappen på cc och installerat om allt igen till samma routeter som tidigare. Någon som har liknade problem ?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2006
Skrivet av Mattsman:

Köpte Chromecast i Dec 2013 och har haft funkande utan problem tills nu. Chromcasten är uppkopplad till Teliagateway som tidigare men nu felmeddelande att jag är uppkopplad mot router men ingen återkomst till internet.Jag har återställt Chromecast till fabriksinställningen genom att tryck 25 sec på knappen på cc och installerat om allt igen till samma routeter som tidigare. Någon som har liknade problem ?

Jag har samma problem, har funkat i 1 år, sen nu idag beslutade den sig för att sluta.. Lyckades du lösa problemet?

Skickades från m.sweclockers.com

Ryzen 7 2700x 4.0Ghz | Corsair Vengeance LPX DDR4 C15 3000MHz 32GB | Asus Prime x470-pro | Corsair RMI 650 | RX Vega 64 Nitro+ | Crucial MX300 SSD

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Jag undrar också. Har en iPad 2 och chromecast har funkat fint tills för två månader sedan. Har gjort samma som trådskaparen (flera gånger) och uppdaterat allt jag kan tänka mig men hittar ändå inte chromecast under inställningar-wifi.
Chromecast fungerar däremot utan problem från min PC.
/Lina (som är ganska kass på sånthär).

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011
Skrivet av 11Daysleeper:

Jag undrar också. Har en iPad 2 och chromecast har funkat fint tills för två månader sedan. Har gjort samma som trådskaparen (flera gånger) och uppdaterat allt jag kan tänka mig men hittar ändå inte chromecast under inställningar-wifi.
Chromecast fungerar däremot utan problem från min PC.
/Lina (som är ganska kass på sånthär).

2 saker jag skulle kolla är så routern inte valt en för hög kanal så inte chromecasten fungerar. Vilka kanaler som fungerar eller inte fungerar vet jag dock inte. Allt upp till 11 borde inte vara några problem iaf. 1, 6 eller 11 dvs. Sen så inte 2.4ghz är avstängt i routern av någon anledning då cc inte stödjer 5ghz var jag vet.

Sen vad menar du att du inte hittar den under inställningar-wifi? I tex en telefon så kommer du ju inte se den där, inte heller i windows osv vad jag vet heller. Kör du med chromecastappen för att ansluta till chromecasten från telefonen/surfplattan?
https://play.google.com/store/apps/details?id=com.google.andr...
https://itunes.apple.com/se/app/chromecast/id680819774?mt=8

Har du en wptelefon så får du nog gå via webläsaren på telefonen/surfplattan/datorn.

Trädvy Permalänk
Avstängd
Plats
Saltsjöbaden
Registrerad
Jun 2014

Köp en ny i värsta fall...är ju billiga som skam.

Skickades från m.sweclockers.com